Lucene search
+L

69753 matches found

RedHat Linux
RedHat Linux
•added 2026/06/10 9:40 a.m.•16 views

httpd: Apache HTTP Server: Denial of Service in mod_proxy_ftp via attacker-controlled FTP server

A flaw was found in the modproxyftp module of the Apache HTTP Server. A remote attacker, by controlling a backend File Transfer Protocol FTP server, can trigger an infinite loop. This vulnerability, categorized as a Loop with Unreachable Exit Condition, leads to a Denial of Service DoS for the...

7.3CVSS7AI score0.00583EPSS
SaveExploits0References5
RedhatCVE
RedhatCVE
•added 2026/06/10 8:59 a.m.•34 views

CVE-2026-41985

UAF vulnerability in the package management module. Impact: Successful exploitation of this vulnerability may affect service integrity...

5.1CVSS5.4AI score0.00073EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/10 8:59 a.m.•35 views

CVE-2026-41984

UAF vulnerability in the package management module. Impact: Successful exploitation of this vulnerability may affect service integrity...

5.2CVSS5.4AI score0.00078EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/10 8:59 a.m.•27 views

CVE-2026-41978

Permission control vulnerability in the clone module. Impact: Successful exploitation of this vulnerability may affect service confidentiality...

4.4CVSS5.4AI score0.00075EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/10 8:59 a.m.•25 views

CVE-2026-41982

Race condition vulnerability in the IPC module. Impact: Successful exploitation of this vulnerability may affect availability...

6.4CVSS5.4AI score0.00133EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/10 8:59 a.m.•30 views

CVE-2026-41980

Permission control vulnerability in the file preview module. Impact: Successful exploitation of this vulnerability may affect service confidentiality...

5.5CVSS5.4AI score0.00087EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/10 8:59 a.m.•28 views

CVE-2026-41979

Permission control vulnerability in the print module. Impact: Successful exploitation of this vulnerability may affect integrity and confidentiality...

5.5CVSS5.4AI score0.00075EPSS
SaveExploits0References1
osv_bit
osv_bit
•added 2026/06/10 8:39 a.m.•32 views

BIT-APACHE-2026-44186 Apache HTTP Server: Loop in `proxy_ftp_handler` in mod_proxy_ftp

Loop with Unreachable Exit Condition 'Infinite Loop' vulnerability in the modproxyftp module in Apache HTTP Server with an attacker controlled backend FTP server. This issue affects undefined: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue...

7.3CVSS7.1AI score0.00583EPSS
SaveExploits0References3
osv_bit
osv_bit
•added 2026/06/10 8:39 a.m.•40 views

BIT-APACHE-2026-44185 Apache HTTP Server: Stack Buffer Over-Read in mod_ssl OCSP `send_request`

Buffer Over-read vulnerability in Apache HTTP Server via outbound OCSP requests to an attacker controlled OCSP server This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue...

7.3CVSS7.1AI score0.00741EPSS
SaveExploits0References17
Microsoft CVE
Microsoft CVE
•added 2026/06/10 8:05 a.m.•24 views

Unbounded integer parsing in the Version module enables CPU and memory exhaustion denial of service

...

5.1CVSS5.8AI score0.00152EPSS
SaveExploits0
Microsoft CVE
Microsoft CVE
•added 2026/06/10 8:05 a.m.•31 views

net: txgbe: fix RTNL assertion warning when remove module

...

5.5CVSS5.4AI score0.00122EPSS
SaveExploits0
Microsoft CVE
Microsoft CVE
•added 2026/06/10 8:04 a.m.•29 views

crypto: caam - guard HMAC key hex dumps in hash_digest_key

...

5.5CVSS6AI score0.00123EPSS
SaveExploits0
OSSF Malicious Packages
OSSF Malicious Packages
•added 2026/06/10 6:43 a.m.•30 views

Malicious code in xnder-wrapper-module (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 6ff6538b76e9f03f65d8f16113bb6b606a59e59c172e9facb7de6ce0b523a7fb package.json declares "postinstall": "node scripts/script.js", causing scripts/script.js to run automatically on every npm install. That file is the...

5.7AI score
SaveExploits0References4
osv_mal
osv_mal
•added 2026/06/10 6:43 a.m.•43 views

MAL-2026-5492 Malicious code in xnder-wrapper-module (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 6ff6538b76e9f03f65d8f16113bb6b606a59e59c172e9facb7de6ce0b523a7fb package.json declares "postinstall": "node scripts/script.js", causing scripts/script.js to run automatically on every npm install. That file is the...

5.7AI score
SaveExploits0References4
Github Security Blog
Github Security Blog
•added 2026/06/10 6:43 a.m.•5 views

Malware in xnder-wrapper-module

Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...

5.8AI score
SaveExploits0References1Affected Software1
Snyk
Snyk
•added 2026/06/10 6:43 a.m.•28 views

Malicious Package

Overview xnder-wrapper-module is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...

9.8CVSS5.4AI score
SaveExploits0References2
osv_ubuntu
osv_ubuntu
•added 2026/06/10 5:16 a.m.•27 views

UBUNTU-CVE-2026-11837

A local privilege escalation vulnerability was found in the ansible.posix authorizedkey module. The module's keyfile function uses os.chown instead of os.lchown and opens files without ONOFOLLOW when managing SSH authorized keys. An unprivileged local user can pre-stage symbolic links in their...

7.3CVSS7.2AI score0.00163EPSS
SaveExploits0References4
Mageia
Mageia
•added 2026/06/10 5:07 a.m.•51 views

Updated jq packages fix security vulnerabilities

An integer overflow arises when assigning value using an index of 2147483647, the signed integer limit. This causes a denial of service. CVE-2024-23337 It was discovered that jq did not correctly handle certain string concatenations. An attacker could possibly use this issue to cause a denial of...

8.7CVSS7AI score0.00791EPSS
SaveExploits7References9
CVE
CVE
•added 2026/06/10 5:03 a.m.•92 views

CVE-2026-11837

CVE-2026-11837 describes a local privilege escalation in the ansible.posix authorized_key module. The keyfile() function uses os.chown() instead of os.lchown() and opens files without O_NOFOLLOW when handling SSH authorized keys. An unprivileged local user can pre-stage symbolic links in their ~/...

7.3CVSS7.2AI score0.00163EPSS
SaveExploits0References7
EUVD
EUVD
•added 2026/06/10 5:03 a.m.•33 views

EUVD-2026-35982

A local privilege escalation vulnerability was found in the ansible.posix authorizedkey module. The module's keyfile function uses os.chown instead of os.lchown and opens files without ONOFOLLOW when managing SSH authorized keys. An unprivileged local user can pre-stage symbolic links in their...

7.3CVSS7.2AI score0.00163EPSS
SaveExploits0References2
Rows per page
Query Builder