68741 matches found
MAL-2026-10523 Malicious code in @tabrex/bs58 (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 4f8a6402182b6dec89b04f15d70fcdd2b78d678947d49c62a3f09b11a70bf306 @tabrex/bs58 ships the verbatim README, API surface, and repository URL of the legitimate cryptocoinjs/bs58 package package.json declares repository...
ANT-2026-CVX8213H · openmrs-module-fhir2 · Deserialization / XXE
deserialization high Severity Claude high · Security research firm high · Maintainer - REPORT Anthropic's analysis, sealed at approval. Disclosure to the maintainer was performed by Ophion Security. ANT-2026-CVX8213H: XXE injection via XML patch processing in third-party library HTTP PATCH reques...
EUVD-2026-43574
Crypt::OpenSSL::X509 versions before 2.1.3 for Perl allow a heap out-of-bounds read via a long certificate extension OID in hvexts. When building the extension hash via extensions, extensionsbylongname, extensionsbyoid, or hasextensionoid, the code passes OBJobj2txt's return value as the hash-key...
ROS-20260714-73-0060
The vulnerability of the ngxhttpcharsetmodule module in NGINX Plus and NGINX Open Source web servers relates to the execution of operations outside of the buffer in memory. Exploiting this vulnerability can allow a malicious actor to gain unauthorized access to protected information or cause...
ROS-20260714-73-0061
The vulnerability of the ngxhttpcharsetmodule module in NGINX Plus and NGINX Open Source web servers relates to the execution of operations outside of the buffer in memory. Exploiting this vulnerability can allow a malicious actor to gain unauthorized access to protected information or cause...
PT-2026-58051
Name of the Vulnerable Software and Affected Versions 1756-EN2 affected versions not specified 1756-EN3 affected versions not specified 1756-ENBT affected versions not specified Description An issue exists due to improper validation of CIP Implicit Connection packets. An attacker on the network c...
openSUSE 16: apache2-mod_php8 / php8 / php8-bcmath / php8-bz2 / php8-calendar / etc (openSUSE-SU-2026:21308-1)
The remote openSUSE 16 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:21308-1 advisory. This update for php8 fixes the following issues - Update to versio 8.4.23 - CVE-2026-14355: The AES-WRAP-PAD algorithm implementation in OpenSSL...
PT-2026-58601
Name of the Vulnerable Software and Affected Versions Windows 11 affected versions not specified Description A use after free issue in the Windows MIDI Service Module allows an authorized attacker to elevate privileges locally. Use after free is a memory corruption flaw that occurs when an...
PT-2026-58060
Name of the Vulnerable Software and Affected Versions Rockwell Automation FLEX 5000 adapters affected versions not specified Description A denial-of-service issue occurs due to improper handling of exceptional conditions when processing crafted CIP Common Industrial Protocol packets sent to the...
CVE-2026-10573: Allocation of Resources Without Limits or Throttling
A denial-of-service security issue exists in 1734 POINT I/O™ module. The security issue stems from improper handling of crafted CIP messages, which can cause the module to enter a faulted state. A restart is required to recover...
PT-2026-58085
Name of the Vulnerable Software and Affected Versions CompactLogix 5380 affected versions not specified ControlLogix 5580 affected versions not specified EN4 communication modules affected versions not specified GuardLogix 5580 affected versions not specified Compact GuardLogix 5380 affected...
ROS-20260714-73-0066
The vulnerability of the modproxyajp module in the Apache HTTP Server is related to buffer overflows in dynamic memory. Exploiting this vulnerability can allow an attacker to cause a service failure...
CVE-2026-56187: Use After Free
Use after free in Windows MIDI Service Module allows an authorized attacker to elevate privileges locally...
CVE-2026-56183: Use After Free
Use after free in Windows MIDI Service Module allows an authorized attacker to elevate privileges locally...
CVE-2026-50342: Improper Access Control
Improper access control in Windows MIDI Service Module allows an authorized attacker to elevate privileges locally...
PT-2026-58604
Name of the Vulnerable Software and Affected Versions Windows MIDI Service Module affected versions not specified Description A use-after-free condition in the Windows MIDI Service Module allows an authorized attacker to elevate privileges locally. Use-after-free is a memory corruption issue that...
ROS-20260714-73-0059
The vulnerabilities of the ngxhttpproxyv2module and ngxhttpgrpcmodule modules in NGINX Plus and NGINX Open Source web servers are related to the execution of operations outside of the buffer in memory. Exploiting these vulnerabilities allows a remote attacker to execute arbitrary code or cause...
Important: perl-XML-LibXML security update
This module implements a Perl interface to the GNOME libxml2 library which provides interfaces for parsing and manipulating XML files. This module allows Perl programmers to make use of the highly capable validating XML parser and the high performance DOM implementation. Security Fixes:...
CVE-2026-58102
Crypt::OpenSSL::X509 versions before 2.1.3 for Perl allow a heap out-of-bounds read via a long certificate extension OID in hvexts. When building the extension hash via extensions, extensionsbylongname, extensionsbyoid, or hasextensionoid, the code passes OBJobj2txt's return value as the hash-key...
CVE-2026-15607
TanStack DB up to 0.6.8 contains a vulnerability in the Alias Path Handler’s select function (src/query/compiler/select.ts) that allows improperly controlled modification of object prototype attributes (prototype pollution). Impacted component: TanStack DB; vulnerability arises from the select fu...