Lucene search
+L

13 matches found

Positive Technologies
Positive Technologies
•added 2026/10/01 12:00 a.m.•13 views

PT-2026-103929

Name of the Vulnerable Software and Affected Versions Apache HTTP Server versions 2.4.0 through 2.4.68 Description An out-of-bounds write issue exists in the mod proxy html module when processing specially crafted HTTP response bodies. An out-of-bounds write occurs when a program writes data past...

7.5CVSS5.9AI score0.00571EPSS
SaveExploits0References20
osv_rlsa
osv_rlsa
•added 2026/07/21 6:01 p.m.•31 views

RLSA-2026:42828 Important: httpd:2.4 security, bug fix, and enhancement update

The httpd packages provide the Apache HTTP Server, a powerful, efficient, and extensible web server. Security Fixes: httpd: incomplete fix for CVE-2023-38709 CVE-2024-42516 httpd: NULL pointer dereference via specially crafted request CVE-2026-29169 httpd: Apache HTTP Server: Heap-based Buffer...

7.7CVSS6.4AI score0.03914EPSS
SaveExploits1References10
AlmaLinux
AlmaLinux
•added 2026/07/21 12:00 a.m.•49 views

Important: httpd:2.4 security, bug fix, and enhancement update

The httpd packages provide the Apache HTTP Server, a powerful, efficient, and extensible web server. Security Fixes: httpd: incomplete fix for CVE-2023-38709 CVE-2024-42516 httpd: NULL pointer dereference via specially crafted request CVE-2026-29169 httpd: Apache HTTP Server: Heap-based Buffer...

9.8CVSS6.5AI score0.03914EPSS
SaveExploits1References20
RedHat Linux
RedHat Linux
•added 2026/07/20 6:49 a.m.•27 views

httpd: Apache HTTP Server: Buffer overflow in mod_proxy_html allows security bypass

A vulnerability has been identified in the Apache HTTP Server. If the server is configured to connect to a malicious or compromised backend server, an attacker could exploit this flaw to bypass security controls or run unauthorized code on the system...

7.5CVSS7AI score0.01161EPSS
SaveExploits0References5
osv_suse
osv_suse
•added 2026/07/06 8:21 p.m.•41 views

SUSE-SU-2026:22564-1 Security update for apache2

This update for apache2 fixes the following issues - CVE-2026-29167: modldap per-dir use-after-free bsc1267976. - CVE-2026-29170: modproxyftp XSS bsc1267977. - CVE-2026-34355: modproxyhtml buffer overflow bsc1267978. - CVE-2026-34356: malicious backend servers can lead to a heap-based buffer...

9.8CVSS6.8AI score0.3295EPSS
SaveExploits11References27
osv_suse
osv_suse
•added 2026/07/02 10:36 p.m.•22 views

SUSE-SU-2026:2735-1 Security update for apache2

This update for apache2 fixes the following issues - CVE-2026-29167: modldap per-dir use-after-free bsc1267976. - CVE-2026-29170: modproxyftp XSS bsc1267977. - CVE-2026-34355: modproxyhtml buffer overflow bsc1267978. - CVE-2026-34356: malicious backend servers can lead to a heap-based buffer...

9.8CVSS6.8AI score0.3295EPSS
SaveExploits11References27
Amazon
Amazon
•added 2026/06/22 12:00 a.m.•32 views

Medium: httpd

Issue Overview: Use After Free vulnerability in Apache HTTP Server with modldap in per-directory configuration This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue. CVE-2026-29167 A cross-site scripting...

9.8CVSS6.3AI score0.01161EPSS
SaveExploits1
RedHat Linux
RedHat Linux
•added 2026/06/10 9:40 a.m.•19 views

httpd: Apache HTTP Server: Buffer overflow in mod_proxy_html allows security bypass

A vulnerability has been identified in the Apache HTTP Server. If the server is configured to connect to a malicious or compromised backend server, an attacker could exploit this flaw to bypass security controls or run unauthorized code on the system...

7.5CVSS7AI score0.01161EPSS
SaveExploits0References5
osv_bit
osv_bit
•added 2026/06/10 8:39 a.m.•28 views

BIT-APACHE-2026-34355 Apache HTTP Server: mod_proxy_html buffer overflow

A buffer overflow in modproxyhtml in Apache HTTP Server 2.4.67 and earlier allows an attack by an untrusted backend. Users are recommended to upgrade to version 2.4.68, which fixes this issue...

7.5CVSS7.3AI score0.01161EPSS
SaveExploits0References17
Tenable Nessus
Tenable Nessus
•added 2026/06/09 12:00 a.m.•24 views

Linux Distros Unpatched Vulnerability : CVE-2026-34355

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A buffer overflow in modproxyhtml in Apache HTTP Server 2.4.67 and earlier allows an attack by an untrusted backend. Users are recommended to upgrade to version...

7.5CVSS7.4AI score0.01161EPSS
SaveExploits0References3
AlpineLinux
AlpineLinux
•added 2026/06/08 3:20 p.m.•31 views

CVE-2026-34355

A buffer overflow in modproxyhtml in Apache HTTP Server 2.4.67 and earlier allows an attack by an untrusted backend. Users are recommended to upgrade to version 2.4.68, which fixes this issue...

7.5CVSS7.3AI score0.01161EPSS
SaveExploits0
CVE
CVE
•added 2026/06/08 3:20 p.m.•292 views

CVE-2026-34355

The Apache HTTP Server (version 2.4.67 and earlier) is vulnerable to a buffer overflow within the mod_proxy_html module. This flaw can be triggered by an untrusted backend server, potentially leading to a security bypass or causing a service failure (denial of service). To mitigate this risk, use...

7.5CVSS7.3AI score0.01161EPSS
SaveExploits0References16Affected Software1
Vulnrichment
Vulnrichment
•added 2026/06/08 3:20 p.m.•41 views

CVE-2026-34355 Apache HTTP Server: mod_proxy_html buffer overflow

A buffer overflow in modproxyhtml in Apache HTTP Server 2.4.67 and earlier allows an attack by an untrusted backend. Users are recommended to upgrade to version 2.4.68, which fixes this issue...

7.3AI score0.01161EPSS
SaveExploits0References1
Rows per page
Query Builder