264 matches found
CVE-2026-25153
Backstage is an open framework for building developer portals, and @backstage/plugin-techdocs-node provides common node.js functionalities for TechDocs. In versions of @backstage/plugin-techdocs-node prior to 1.13.11 and 1.14.1, when TechDocs is configured with "runIn: local", a malicious actor w...
PT-2026-5463
Name of the Vulnerable Software and Affected Versions Backstage versions prior to 1.13.11 and versions prior to 1.14.1 Description Backstage’s @backstage/plugin-techdocs-node component, used for TechDocs, is susceptible to remote code execution. When TechDocs is configured to run locally runIn:...
CVE-2026-25153: Improper Control of Generation of Code
Backstage is an open framework for building developer portals, and @backstage/plugin-techdocs-node provides common node.js functionalities for TechDocs. In versions of @backstage/plugin-techdocs-node prior to 1.13.11 and 1.14.1, when TechDocs is configured with runIn: local, a malicious actor who...
CVE-2026-25152: Improper Limitation of a Pathname to a Restricted Directory
Backstage is an open framework for building developer portals, and @backstage/plugin-techdocs-node provides common node.js functionalities for TechDocs. In versions of @backstage/plugin-techdocs-node prior to 1.13.11 and 1.14.1, a path traversal vulnerability in the TechDocs local generator allow...
docwriter (1.2.0), liara (>=2.0.0a1, <=2.0.0a6) +1 more potentially affected by CVE-2025-68142 via pymdown-extensions (6.2.1)
pymdown-extensions PYPI version 6.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - docwriter 1.2.0 - liara =2.0.0a1, =4.5.0, =4.6.0 Source cves: CVE-2025-68142 Source advisory: OSV:GHSA-R6H4-MM7H-8PMQ...
liara (>=2.0.0a7, <=2.0.7), mkdocs-kpn (>=0.15.0, <=0.18.3) +4 more potentially affected by CVE-2025-68142 via pymdown-extensions (6.3.0)
pymdown-extensions PYPI version 6.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - liara =2.0.0a7, =0.15.0, =0.0.5, =4.0.0, =7.0.4 - thea 0.0.1 Source cves: CVE-2025-68142 Source advisory:...
blog-vi (0.2.6), django-apirouter (>=0.1.0, <=0.2.1) +5 more potentially affected by CVE-2025-68142 via pymdown-extensions (7.1.0)
pymdown-extensions PYPI version 7.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - blog-vi 0.2.6 - django-apirouter =0.1.0, =2.1.0, =0.0.4, =0.10.2, =1.4.0, =1.7.0 Source cves: CVE-2025-68142 Source advisory...
mkdocs-techdocs-core (>=0.0.6, <=0.0.7) potentially affected by CVE-2025-68142 via pymdown-extensions (8.0.0)
pymdown-extensions PYPI version 8.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - mkdocs-techdocs-core =0.0.6, =0.0.7 Source cves: CVE-2025-68142 Source advisory: OSV:GHSA-R6H4-MM7H-8PMQ...
mkdocs-meta-descriptions-plugin (>=0.0.3, <=0.0.4) potentially affected by CVE-2025-68142 via pymdown-extensions (8.1.1)
pymdown-extensions PYPI version 8.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - mkdocs-meta-descriptions-plugin =0.0.3, =0.0.4 Source cves: CVE-2025-68142 Source advisory: OSV:GHSA-R6H4-MM7H-8PMQ...
labext-pkg (2.1.1), mkdocs-techdocs-core (>=0.2.3, <=1.0.1) potentially affected by CVE-2025-68142 via pymdown-extensions (9.0.0)
pymdown-extensions PYPI version 9.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - labext-pkg 2.1.1 - mkdocs-techdocs-core =0.2.3, =1.0.1 Source cves: CVE-2025-68142 Source advisory: OSV:GHSA-R6H4-MM7H-8PMQ...
mkdocs-material (8.2.11), mkdocs-techdocs-bandicoot (>=1.1.7, <=1.1.9) +1 more potentially affected by CVE-2025-68142 via pymdown-extensions (9.3.0)
pymdown-extensions PYPI version 9.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - mkdocs-material 8.2.11 - mkdocs-techdocs-bandicoot =1.1.7, =1.0.2, =1.1.7 Source cves: CVE-2025-68142 Source advisory:...
mkdocs-techdocs-core (1.2.0) potentially affected by CVE-2025-68142 via pymdown-extensions (9.9.1)
pymdown-extensions PYPI version 9.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - mkdocs-techdocs-core 1.2.0 Source cves: CVE-2025-68142 Source advisory: OSV:GHSA-R6H4-MM7H-8PMQ...
Fedora: Security Advisory (FEDORA-2025-cb26113de5)
The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora: Security Advisory (FEDORA-2025-1b1bb708af)
The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
[SECURITY] Fedora 42 Update: python-mkdocs-include-markdown-plugin-7.2.0-1.fc42
This package provides an Mkdocs Markdown includer plugin...
[SECURITY] Fedora 43 Update: python-mkdocs-include-markdown-plugin-7.2.0-1.fc43
This package provides an Mkdocs Markdown includer plugin...
Fedora 43 : python-mkdocs-include-markdown-plugin (2025-1b1bb708af)
The remote Fedora 43 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2025-1b1bb708af advisory. v7.2.0 New features - Add new argument order to sort multiple inclusions. v7.1.8 Bug fixes - Escape substitution placeholders to prevent malformed...
Fedora 42 : python-mkdocs-include-markdown-plugin (2025-cb26113de5)
The remote Fedora 42 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2025-cb26113de5 advisory. v7.2.0 New features - Add new argument order to sort multiple inclusions. v7.1.8 Bug fixes - Escape substitution placeholders to prevent malformed...
Fedora 44 : python-mkdocs-include-markdown-plugin (2025-0ec38c29fa)
The remote Fedora 44 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2025-0ec38c29fa advisory. Automatic update for python-mkdocs-include-markdown-plugin-7.2.0-1.fc44. Changelog Mon Nov 24 2025 Michel Lind - 7.2.0-1 - Update to 7.2.0 - Resolves:...
CVE-2025-59940
mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8. Mitigation Mitigation for this issue is either not available or the...