Lucene search
+L

5866 matches found

Mageia
Mageia
•added 2015/07/05 5:22 p.m.•53 views

Updated owncloud-client package fixes security vulnerability

ownCloud Desktop Client before 1.8.2 was vulnerable against MITM attacks when used in combination with self-signed certificates CVE-2015-4456. The owncloud-client package has been updated to version 1.8.3, which fixes this issue as well as several other bugs...

2.6CVSS6.4AI score0.00825EPSS
SaveExploits0References3
OSV
OSV
•added 2015/07/05 5:22 p.m.•17 views

MGASA-2015-0256 Updated owncloud-client package fixes security vulnerability

ownCloud Desktop Client before 1.8.2 was vulnerable against MITM attacks when used in combination with self-signed certificates CVE-2015-4456. The owncloud-client package has been updated to version 1.8.3, which fixes this issue as well as several other bugs...

2.6CVSS6.2AI score0.00825EPSS
SaveExploits0References4
myhack58
myhack58
•added 2015/06/30 12:00 a.m.•25 views

MiTo Xiu Xiu, the gReader, the Foxit PDF reader in the column: 1 4, of Android apps vulnerable to MiTM attacks-vulnerability warning-the black bar safety net

! AppBugs company researchers through the analysis found that there are 1 4 Total Total Download amount up to 8 million times the popular APP in processing social account login when there is a security risk, vulnerable to MiTM hijacking(MITM attack is. Problem application list MeituPic MiTo Xiu...

0.6AI score
SaveExploits0
ThreatPost
ThreatPost
•added 2015/06/29 3:01 p.m.•14 views

LG Handsets' App Update Doesn't Verify SSL Cert, Could Lead to Hijacking

Many smartphones manufactured by LG contain a vulnerability that can allow an attacker to replace an APK file with a malicious file of his choice. The problem is the result of several conditions on LG phones. Like other manufacturers, LG includes custom apps on its handsets, which are not availab...

0.1AI score
SaveExploits0References1
OpenVAS
OpenVAS
•added 2015/06/25 12:00 a.m.•37 views

McAfee ePolicy Orchestrator Man-in-the-Middle Attack Vulnerability (Jun 2015)

McAfee ePolicy Orchestrator is prone to a man-in-the-middle MITM vulnerability. SPDX-FileCopyrightText: 2015 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE =...

5.8CVSS6.6AI score0.01021EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2015/06/22 12:00 a.m.•4 views

PT-2016-3478

Name of the Vulnerable Software and Affected Versions Python versions prior to 2.7.9 Python versions 3.x prior to 3.3.3 Description The issue arises from improper handling of wildcards in hostnames by the ssl.match hostname function, potentially allowing man-in-the-middle attackers to spoof serve...

5.9CVSS5.8AI score0.01876EPSS
SaveExploits0References51
The Hacker News
The Hacker News
•added 2015/06/19 1:23 a.m.•22 views

Samsung Flaw Lets Hacker Easily Take Control of Your Galaxy Mobile Remotely

More than 600 Million users of Samsung Galaxy smartphones, including the newly released Galaxy S6, are potentially vulnerable to a software bug that allows hackers to secretly monitor the phone's camera and microphone, read text messages and install malicious apps. The vulnerability is due to a...

7.4AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2015/06/19 12:00 a.m.•234 views

AIX 7.1 TL 2 : nettcp (IV73418) (POODLE)

A man-in-the-middle MitM information disclosure vulnerability, known as POODLE, exists due to the way SSL 3.0 handles padding bytes when decrypting messages encrypted using block ciphers in cipher block chaining CBC mode. A MitM attacker can decrypt a selected byte of a cipher text in as few as 2...

4.3CVSS6.6AI score0.99999EPSS
SaveExploits7References5
Tenable Nessus
Tenable Nessus
•added 2015/06/19 12:00 a.m.•58 views

AIX 7.1 TL 3 : nettcp (IV73316) (POODLE)

A man-in-the-middle MitM information disclosure vulnerability, known as POODLE, exists due to the way SSL 3.0 handles padding bytes when decrypting messages encrypted using block ciphers in cipher block chaining CBC mode. A MitM attacker can decrypt a selected byte of a cipher text in as few as 2...

4.3CVSS6.6AI score0.99999EPSS
SaveExploits7References5
Packet Storm
Packet Storm
•added 2015/06/10 12:00 a.m.•290 views

This POODLE Bites: Exploiting The SSL 3.0 Fallback

Introduction SSL 3.0 RFC6101 is an obsolete and insecure protocol. While for most practical purposes it has been replaced by its successors TLS 1.0 RFC2246, TLS 1.1 RFC4346, and TLS 1.2 RFC5246, many TLS implementations remain backwards­compatible with SSL 3.0 to interoperate with legacy systems ...

5CVSS6.9AI score0.99999EPSS
SaveExploits103
OwnCloud
OwnCloud
•added 2015/06/08 7:40 p.m.•70 views

Desktop Client: Improper validation of certificates when using self-signed certificates

The ownCloud Desktop Client was vulnerable against MITM attacks until version 1.8.2 in combination with self-signed certificates. To be exploitable the following conditions have to be met: The connection to the remote ownCloud server must be secured using a self-signed certificate which the user...

2.6CVSS2AI score0.00825EPSS
SaveExploits0Affected Software1
OwnCloud
OwnCloud
•added 2015/06/08 11:42 a.m.•74 views

Improper validation of certificates when using self-signed certificates - ownCloud

The ownCloud Desktop Client was vulnerable against MITM attacks until version 1.8.2 in combination with self-signed certificates. To be exploitable the following conditions have to be met: The connection to the remote ownCloud server must be secured using a self-signed certificate which the user...

2.6CVSS6AI score0.00825EPSS
SaveExploits0Affected Software1
securityvulns
securityvulns
•added 2015/06/01 12:00 a.m.•102 views

Thycotic Password Manager Secret Server iOS Application - MITM SSL Certificate Vulnerability

Thycotic Password Manager Secret Server iOS Application - MITM SSL Certificate Vulnerability -- http://www.info-sec.ca/advisories/Thycotic-SecretServer.html Overview "With the Password Manager Secret Server app, you can access passwords for an EXISTING on-premise Secret Server or Secret Server...

0.2AI score
SaveExploits0
Hacker One
Hacker One
•added 2015/05/21 7:39 p.m.•67 views

Internet Bug Bounty: Flash Player information disclosure (etc.) CVE-2015-3044, PSIRT-3298

The vulnerability allows a malicious Flash app on a website to read and write Local Shared Objects belonging to any website. As a special case, LSO's of macromedia.com contain global Flash settings. Overwriting them allows e.g. unlimited access to camera and microphone of the target user. Other...

5CVSS6.1AI score0.09395EPSS
SaveExploits0
The Hacker News
The Hacker News
•added 2015/05/20 2:36 a.m.•18 views

LogJam — This New Encryption Glitch Puts Internet Users at Risk

After HeartBleed, POODLE and FREAK encryption flaws, a new encryption attack has been emerged over the Internet that allows attackers to read and modify the sensitive data passing through encrypted connections, potentially affecting hundreds of thousands of HTTPS-protected sites, mail servers, an...

5.9AI score
SaveExploits0
securityvulns
securityvulns
•added 2015/05/17 12:00 a.m.•57 views

Certificate trust vulnerability in Websense Content Gateway

SUMMARY Websense Content Gateway proxy explicitly trusts compromised certificate authorities Affected versions: Content Gateway 7.8.x Not affected: Content Gateway 7.7.x, 8.0 DESCRIPTION Websense Content Gateway is a filtering web proxy and content inspection application based on a modified...

7.8AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2015/05/12 12:00 a.m.•86 views

MySQL 5.1.x < 5.7.3 SSL/TLS Downgrade MitM (BACKRONYM)

The remote host has a version of the MySQL client library installed that is 5.1.x, 5.5.x, 5.6.x, or 5.7.x prior to 5.7.3. It is, therefore, affected by a security feature bypass vulnerability known as 'BACKRONYM' due to a failure to properly enforce the requirement of an SSL/TLS connection when t...

5.9CVSS7AI score0.07083EPSS
SaveExploits1References3
Mageia
Mageia
•added 2015/05/11 8:10 p.m.•106 views

Updated async-http-client packages fix security vulnerabilities

Updated async-http-client packages fix security vulnerabilities: It was found that async-http-client would disable SSL/TLS certificate verification under certain conditions, for example if HTTPS communication also uses client certificates. This can be exploited by a Man-in-the-middle MITM attack...

4.3CVSS0.9AI score0.00993EPSS
SaveExploits0References2
myhack58
myhack58
•added 2015/05/03 12:00 a.m.•28 views

MySQL SSL/TLS connection there is a security vulnerability, by the man in the middle attacks-vulnerability warning-the black bar safety net

Due to the client in the connection to MySQL when the SSL options are used improperly, may cause middle attack. The vulnerability will cause the database to the communication data in plaintext form in the network transmission. Vulnerability details This vulnerability with the client”–ssl”option h...

1.6AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2015/05/01 12:00 a.m.•121 views

VMware vCenter Server Multiple Java Vulnerabilities (VMSA-2015-0003) (POODLE)

The VMware vCenter Server installed on the remote host is version 5.0 prior to 5.0u3d, 5.1 prior to 5.1u3a, 5.5 prior to 5.5u2e, or 6.0 prior to 6.0.0a. It is, therefore, affected by a man-in-the-middle MitM information disclosure vulnerability known as POODLE, related to the bundled JRE componen...

10CVSS6.8AI score0.99999EPSS
SaveExploits13References27
Rows per page
Query Builder