Lucene search
+L

11 matches found

osv_jlsec
osv_jlsec
•added 2026/07/30 4:02 p.m.•24 views

JLSEC-2026-1016 ImageMagick: Stack overflow in fx operation

ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to version 7.1.2-23, due to a missing depth check a stack overflow can occur in the fx operation by passing a crafted argument. This issue has been patched in version 7.1.2-23...

6.2CVSS6AI score0.0012EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/07/30 12:00 a.m.•8 views

PT-2026-76064

ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 6.9.13-49 and 7.1.2-24, a crafted MVG file could result in a stack overflow due to a missing depth or visited-set check. This issue has been patched in versions 6.9.13-49 and 7.1.2-24...

5.5CVSS5.6AI score0.00107EPSS
SaveExploits0References5
EUVD
EUVD
•added 2026/07/24 2:05 p.m.•32 views

EUVD-2026-41122

ImageMagick: Stack Overflow in MVG decoder due to missing depth check...

5.3CVSS5.9AI score0.00241EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2026/07/01 6:58 p.m.•89 views

CVE-2026-55594 ImageMagick: Stack Overflow in MVG decoder due to missing depth check.

ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 6.9.13-51 and 7.1.2-26, a missing depth check in the MVG decoder will result in a stack overflow when a crafted image is provided. This issue has been fixed in versions 6.9.13-51 and...

5.3CVSS0.00241EPSS
SaveExploits0References1
NVD
NVD
•added 2026/06/10 11:16 p.m.•25 views

CVE-2026-48734

ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 6.9.13-49 and 7.1.2-24, a crafted MVG file could result in a stack overflow due to a missing depth or visited-set check. This issue has been patched in versions 6.9.13-49 and 7.1.2-24...

5.5CVSS0.00107EPSS
SaveExploits0References1
osv_ubuntu
osv_ubuntu
•added 2026/06/10 11:16 p.m.•33 views

UBUNTU-CVE-2026-48734

ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 6.9.13-49 and 7.1.2-24, a crafted MVG file could result in a stack overflow due to a missing depth or visited-set check. This issue has been patched in versions 6.9.13-49 and 7.1.2-24...

5.5CVSS5.5AI score0.00107EPSS
SaveExploits0References3
AlpineLinux
AlpineLinux
•added 2026/06/10 9:55 p.m.•35 views

CVE-2026-48734

ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 6.9.13-49 and 7.1.2-24, a crafted MVG file could result in a stack overflow due to a missing depth or visited-set check. This issue has been patched in versions 6.9.13-49 and 7.1.2-24...

5.5CVSS5.5AI score0.00107EPSS
SaveExploits0
Cvelist
Cvelist
•added 2026/06/10 9:44 p.m.•68 views

CVE-2026-46557 ImageMagick: Stack overflow in fx operation

ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to version 7.1.2-23, due to a missing depth check a stack overflow can occur in the fx operation by passing a crafted argument. This issue has been patched in version 7.1.2-23...

6.2CVSS0.0012EPSS
SaveExploits0References1
Mend
Mend
•added 2026/06/10 9:44 p.m.•5 views

CVE-2026-46557

ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to version 7.1.2-23, due to a missing depth check a stack overflow can occur in the fx operation by passing a crafted argument. This issue has been patched in version 7.1.2-23...

6.9CVSS6AI score0.0012EPSS
SaveExploits0References4
CVE
CVE
•added 2026/06/10 9:44 p.m.•101 views

CVE-2026-46557

ImageMagick (fx operation) is affected by CVE-2026-46557 due to a missing depth check that can cause a stack overflow when processing crafted inputs. Affected versions are pre-7.1.2-23 (and related Debian/OSV entries reference the same issue); the vulnerability is fixed in 7.1.2-23. Exploitation ...

6.2CVSS6AI score0.0012EPSS
SaveExploits0References1Affected Software1
Snyk
Snyk
•added 2025/03/01 6:38 a.m.•12 views

Uncontrolled Recursion

Overview Affected versions of this package are vulnerable to Uncontrolled Recursion due to a missing maximum tree depth check in emitter functions. Remediation Upgrade rapidyaml to version 0.7.0 or higher. References - GitHub Commit - GitHub PR...

6.9CVSS6.8AI score
SaveExploits0References3
Rows per page
Query Builder