4284 matches found
PYSEC-2021-510
TensorFlow is an end-to-end open source platform for machine learning. Due to lack of validation in tf.rawops.Dequantize, an attacker can trigger a read from outside of bounds of heap allocated data. The...
PYSEC-2021-240
TensorFlow is an end-to-end open source platform for machine learning. A specially crafted TFLite model could trigger an OOB write on heap in the TFLite implementation of...
CVE-2021-29582
TensorFlow is an end-to-end open source platform for machine learning. Due to lack of validation in tf.rawops.Dequantize, an attacker can trigger a read from outside of bounds of heap allocated data. The...
PYSEC-2021-206
TensorFlow is an end-to-end open source platform for machine learning. The implementation of tf.rawops.MaxPoolGradWithArgmax can cause reads outside of bounds of heap allocated data if attacker supplies specially crafted inputs. The...
PYSEC-2021-219
TensorFlow is an end-to-end open source platform for machine learning. Due to lack of validation in tf.rawops.Dequantize, an attacker can trigger a read from outside of bounds of heap allocated data. The...
CVE-2021-29582
TensorFlow is an end-to-end open source platform for machine learning. Due to lack of validation in tf.rawops.Dequantize, an attacker can trigger a read from outside of bounds of heap allocated data. The...
PT-2021-18320 · Google · Tensorflow
Name of the Vulnerable Software and Affected Versions: TensorFlow versions prior to 2.5.0 TensorFlow versions 2.4.2 and earlier TensorFlow versions 2.3.3 and earlier TensorFlow versions 2.2.3 and earlier TensorFlow versions 2.1.4 and earlier Description: The implementation of tf.raw...
PT-2021-18333 · Google · Tensorflow
Name of the Vulnerable Software and Affected Versions: TensorFlow versions prior to 2.5.0 TensorFlow versions 2.4.2 and earlier TensorFlow versions 2.3.3 and earlier TensorFlow versions 2.2.3 and earlier TensorFlow versions 2.1.4 and earlier Description: Due to lack of validation in tf.raw...
Command execution vulnerability in CRMEB Min open source mall (CNVD-2021-34043)
CRMEB brand new a lightweight, high-performance open source e-commerce system . CRMEB Min open source mall there is a command execution vulnerability , an attacker can exploit the vulnerability to obtain server administrative privileges...
Command Execution Vulnerability in CRMEB Min Open Source Mall
CRMEB Min open source mall is a front and back end separation of open source e-commerce system . A command execution vulnerability exists in CRMEB Min Open Source Mall. An attacker can exploit this vulnerability to obtain server administrative privileges...
io.apiman.plugins:apiman-plugins-keycloak-oauth-policy (>=1.2.7.beta1, <=1.2.7.final), io.apiman:apiman-distro-eap7 (>=1.2.7.beta1, <=1.2.7.final) +49 more potentially affected by CVE-2021-20262 via org.keycloak:keycloak-core (1.9.7.final)
org.keycloak:keycloak-core MAVEN version 1.9.7.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-core and may be impacted: - io.apiman.plugins:apiman-plugins-keycloak-oauth-policy =1.2.7.beta1, =1.2.7.beta1, =1.2.7.beta1,...
de.ahus1.keycloak.dropwizard:keycloak-dropwizard (>=0.7.0, <=0.7.1), io.apiman.plugins:apiman-plugins-keycloak-oauth-policy (>=1.2.2.final, <=1.2.3.final) +51 more potentially affected by CVE-2021-20262 via org.keycloak:keycloak-core (1.9.0.final)
org.keycloak:keycloak-core MAVEN version 1.9.0.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-core and may be impacted: - de.ahus1.keycloak.dropwizard:keycloak-dropwizard =0.7.0, =1.2.2.final, =1.2.2.final, =1.2.2.final,...
Moderate: nss security and bug fix update
Network Security Services NSS is a set of libraries designed to support the cross-platform development of security-enabled client and server applications. Security Fixes: nss: Side channel attack on ECDSA signature generation CVE-2020-6829 nss: P-384 and P-521 implementation uses a side-channel...
openSUSE Security Update : nsd (openSUSE-2020-2222)
This update for nsd fixes the following issues : nsd was updated to the new upstream release 4.3.4 FEATURES : - Merge PR 141: ZONEMD RR type. BUG FIXES : - Fix that symlink does not interfere with chown of pidfile boo1179191, CVE-2020-28935 - Fix 128: Fix that the invalid port number is logged fo...
Directory Traversal
min-http-server is vulnerable to directory traversal. The vulnerability exists as it does not sanitize the value of fullStaticPath in index.js...
PT-2020-21703
Name of the Vulnerable Software and Affected Versions No specific software or versions are mentioned in the provided description. Description A heap-use-after-free READ 4 crash type has been identified, involving the node min byte len, tune quant, and tune tree functions. Recommendations At the...
PT-2020-23056
This module enables you to build forms and surveys in Drupal. The module doesn't sufficiently filter user input under in the scenario when a webform is edited, namely the message related to character min/max counter does not undergo sufficient filtering and thus allows execution of JavaScript cod...
kernel: integer overflow in tcp_ack_update_rtt in net/ipv4/tcp_input.c
A flaw was reported in the Linux kernel's TCP subsystem while calculating a packet round trip time, when a sysctl parameter /proc/sys/net/ipv4/tcpminrttwlen is set incorrectly. This causes an integer overflow which can lead to a denial Of service DOS attack...
de.ahus1.keycloak.dropwizard:keycloak-dropwizard (0.7.3), io.apiman.plugins:apiman-plugins-keycloak-oauth-policy (1.2.6.final) +55 more potentially affected by CVE-2020-1731 via org.keycloak:keycloak-core (1.9.4.final)
org.keycloak:keycloak-core MAVEN version 1.9.4.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-core and may be impacted: - de.ahus1.keycloak.dropwizard:keycloak-dropwizard 0.7.3 -...
com.gitblit.fathom:fathom-security-keycloak (>=0.8.4, <=1.0.1), org.commonjava.indy.embed:indy-embedder (>=1.3.0, <=1.5.0.3) +53 more potentially affected by CVE-2020-1697 via org.keycloak:keycloak-core (1.9.8.final)
org.keycloak:keycloak-core MAVEN version 1.9.8.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-core and may be impacted: - com.gitblit.fathom:fathom-security-keycloak =0.8.4, =1.3.0, =1.0.0, =1.0.0, =1.0.0, =1.0, =1.2.2 -...