Lucene search
+L

18408 matches found

Positive Technologies
Positive Technologies
•added 2022/08/09 12:00 a.m.•7 views

PT-2022-4123 · Microsoft · Windows Support Diagnostic Tool +1

Name of the Vulnerable Software and Affected Versions: Microsoft Windows Support Diagnostic Tool MSDT affected versions not specified Description: The issue is related to insufficient input validation in the Microsoft Windows Support Diagnostic Tool MSDT. This allows an attacker to execute...

7.8CVSS8.6AI score0.01453EPSS
SaveExploits0References8
Positive Technologies
Positive Technologies
•added 2022/08/09 12:00 a.m.•14 views

PT-2022-4263

Name of the Vulnerable Software and Affected Versions Microsoft Windows Support Diagnostic Tool MSDT affected versions not specified Description The issue is caused by a buffer overflow in memory, allowing an attacker to execute arbitrary code. This can be exploited by remote attackers, affecting...

7.8CVSS7.8AI score0.67757EPSS
SaveExploits1References22
Check Point Advisories
Check Point Advisories
•added 2022/08/09 12:00 a.m.•33 views

Microsoft Windows Kerberos Elevation of Privilege (CVE-2022-35756)

An elevation of privilege vulnerability exists in Microsoft Windows. Successful exploitation of this vulnerability could allow a remote attacker to execute arbitrary code on the affected system...

5.9AI score0.11306EPSS
SaveExploits0
Check Point Advisories
Check Point Advisories
•added 2022/08/09 12:00 a.m.•40 views

Microsoft Windows Support Diagnostic Tool (MSDT) Remote Code Execution (CVE-2022-34713)

A remote code execution vulnerability exists in Microsoft Windows. Successful exploitation of this vulnerability could allow a remote attacker to execute arbitrary code on the affected system...

5.7AI score0.67757EPSS
SaveExploits1
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•33 views

Microsoft Windows Secure Boot security vulnerabilities

Microsoft Windows Secure Boot is a secure boot from Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Secure Boot. The following products and versions are affected:Windows 10 for 32-bit Systems,Windows 10 for x64-based Systems,Windows 10 Version 1607 for 32-bit...

6.7CVSS7.9AI score0.01094EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•18 views

Microsoft Windows Point-to-Point Tunneling Protocol security vulnerabilities

Microsoft Windows Point-to-Point Tunneling Protocol PPTP is a network protocol from Microsoft that enables the secure transmission of data from remote clients to private corporate servers by creating a virtual private network VPN over a TCP/IP-based data network. VPN. A security vulnerability...

9.8CVSS8.2AI score0.02729EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•21 views

Microsoft Windows Secure Socket Tunneling Protocol security vulnerabilities

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

8.1CVSS7.9AI score0.01759EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•17 views

Microsoft Windows Storage Spaces Controller security vulnerabilities

Microsoft Windows Storage Spaces Controller is an essential driver for providing storage space functionality from Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Storage Spaces Controller. The following products and versions are affected:Windows 10 Version 1809 for...

7.8CVSS7.8AI score0.00617EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•20 views

Microsoft Windows Hello security vulnerabilities

Microsoft Windows Hello is a biometric-based login from Microsoft Corporation USA that allows you to sign in using your face, fingerprint or PIN. A security vulnerability exists in Microsoft Windows Hello. The following products and editions are affected: Windows 10 Version 20H2 for x64-based...

6.1CVSS7AI score0.00641EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2022/08/09 12:00 a.m.•6 views

PT-2022-4203 · Microsoft · Windows +2

Name of the Vulnerable Software and Affected Versions: Windows affected versions not specified Storage Spaces Direct affected versions not specified Description: The issue is related to an elevation of privilege vulnerability. It is associated with unsafe privilege management in the Unified Write...

7.8CVSS7.8AI score0.00467EPSS
SaveExploits0References8
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/08/09 12:00 a.m.•4 views

CVE-2022-34713: Undefined Security Weakness

Microsoft Windows Support Diagnostic Tool MSDT Remote Code Execution Vulnerability...

7.8CVSS7.8AI score0.67757EPSS
SaveExploits1References1
Check Point Advisories
Check Point Advisories
•added 2022/08/09 12:00 a.m.•23 views

Microsoft Windows Print Spooler Elevation of Privilege (CVE-2022-35755)

An elevation of privilege vulnerability exists in Microsoft Windows. Successful exploitation of this vulnerability could allow a remote attacker to execute arbitrary code on the affected system...

5.7AI score0.09795EPSS
SaveExploits0
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•22 views

Microsoft Windows Point-to-Point Tunneling Protocol security vulnerabilities

Microsoft Windows Point-to-Point Tunneling Protocol PPTP is a network protocol from Microsoft that enables the secure transmission of data from remote clients to private corporate servers by creating a virtual private network VPN over a TCP/IP-based data network. VPN. A security vulnerability...

8.1CVSS8AI score0.01226EPSS
SaveExploits0References4
Zero Day Initiative
Zero Day Initiative
•added 2022/08/04 12:00 a.m.•45 views

Microsoft Windows win32kfull UMPDDrvStrokeAndFillPath Use-After-Free Local Privilege Escalation Vulnerability

This vulnerability allows local attackers to escalate privileges on affected installations of Microsoft Windows. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability. The specific flaw exists within the win32kfull...

8.8CVSS5.6AI score0.09154EPSS
SaveExploits0References1
Talos Blog
Talos Blog
•added 2022/08/03 6:46 p.m.•60 views

Vulnerability Spotlight: Vulnerabilities in Alyac antivirus program could stop virus scanning, cause code execution

Jaewon Min of Cisco Talos discovered these vulnerabilities. Blog by Jon Munshaw. Update Aug. 3, 2022: Talos disclosed two new vulnerabilities in the Alyac antivirus software and added their details to this post. Cisco Talos recently discovered out-of-bounds read and buffer overflow vulnerabilitie...

4.3CVSS2.1AI score0.0067EPSS
SaveExploits3
Talos
Talos
•added 2022/08/03 12:00 a.m.•60 views

ESTsoft Alyac OLE header parsing integer overflow

Talos Vulnerability Report TALOS-2022-1527 ESTsoft Alyac OLE header parsing integer overflow August 3, 2022 CVE Number CVE-2022-32543 SUMMARY An integer overflow vulnerability exists in the way ESTsoft Alyac 2.5.8.544 parses OLE files. A specially-crafted OLE file can lead to a heap buffer overfl...

7.8CVSS7.1AI score0.00467EPSS
SaveExploits1
Packet Storm
Packet Storm
•added 2022/08/01 12:00 a.m.•601 views

Easy Chat Server 3.1 Buffer Overflow

Exploit Title: Easy Chat Server 3.1 - Remote Stack Buffer Overflow SEH Exploit Author: r00tpgp @ http://www.r00tpgp.com Usage: python easychat-exploit.py Spawns reverse meterpreter LHOST=192.168.0.162 LPORT=1990 CVE: CVE-2004-2466 Installer: http://www.echatserver.com/ Tested on: Microsoft Window...

5CVSS0.7AI score0.74696EPSS
SaveExploits12
zdt
zdt
•added 2022/08/01 12:00 a.m.•797 views

Easy Chat Server 3.1 - Remote Stack Buffer Overflow (SEH) Exploit

Exploit Title: Easy Chat Server 3.1 - Remote Stack Buffer Overflow SEH Exploit Author: r00tpgp @ http://www.r00tpgp.com Usage: python easychat-exploit.py Spawns reverse meterpreter LHOST=192.168.0.162 LPORT=1990 CVE: CVE-2004-2466 Installer: http://www.echatserver.com/ Tested on: Microsoft Window...

5CVSS6.6AI score0.74696EPSS
SaveExploits12
Krebs on Security
Krebs on Security
•added 2022/07/18 4:11 p.m.•52 views

A Deep Dive Into the Residential Proxy Service ‘911’

The 911 service as it exists today. For the past seven years, an online service known as 911 has sold access to hundreds of thousands of Microsoft Windows computers daily, allowing customers to route their Internet traffic through PCs in virtually any country or city around the globe -- but...

0.1AI score
SaveExploits0
Zero Day Initiative
Zero Day Initiative
•added 2022/07/15 12:00 a.m.•43 views

Microsoft Windows win32kfull UMPDDrvStartBanding Use-After-Free Local Privilege Escalation Vulnerability

This vulnerability allows local attackers to escalate privileges on affected installations of Microsoft Windows. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability. The specific flaw exists within the win32kfull...

8.8CVSS5.6AI score0.09154EPSS
SaveExploits0References1
Rows per page
Query Builder