13143 matches found
CVE-2019-11651
Reflected XSS on Micro Focus Enterprise Developer and Enterprise Server, all versions prior to version 3.0 Patch Update 20, version 4.0 Patch Update 12, and version 5.0 Patch Update 2. The vulnerability could be exploited to redirect a user to a malicious page or forge certain types of web reques...
Cross site scripting
Reflected XSS on Micro Focus Enterprise Developer and Enterprise Server, all versions prior to version 3.0 Patch Update 20, version 4.0 Patch Update 12, and version 5.0 Patch Update 2. The vulnerability could be exploited to redirect a user to a malicious page or forge certain types of web reques...
CVE-2019-11651
Reflected XSS on Micro Focus Enterprise Developer and Enterprise Server, all versions prior to version 3.0 Patch Update 20, version 4.0 Patch Update 12, and version 5.0 Patch Update 2. The vulnerability could be exploited to redirect a user to a malicious page or forge certain types of web reques...
CVE-2019-11651
The CVE-2019-11651 entry concerns a Reflected XSS in Micro Focus Enterprise Developer and Enterprise Server . All versions prior to specific patch updates are affected (3.0 Patch Update 20, 4.0 Patch Update 12, 5.0 Patch Update 2). The vulnerability could be exploited to redirect users to a malic...
PT-2019-12454
Name of the Vulnerable Software and Affected Versions Micro Focus Enterprise Developer and Enterprise Server versions prior to 3.0 Patch Update 20 Micro Focus Enterprise Developer and Enterprise Server versions prior to 4.0 Patch Update 12 Micro Focus Enterprise Developer and Enterprise Server...
CVE-2019-11651: Improper Neutralization of Input During Web Page Generation
Reflected XSS on Micro Focus Enterprise Developer and Enterprise Server, all versions prior to version 3.0 Patch Update 20, version 4.0 Patch Update 12, and version 5.0 Patch Update 2. The vulnerability could be exploited to redirect a user to a malicious page or forge certain types of web reques...
PT-2019-4396 · Linux +3 · Linux Kernel +3
Name of the Vulnerable Software and Affected Versions: Linux kernel versions prior to 5.3.8 Description: The issue is related to a memory leak in the clock source create function under /gpu/drm/amd/display/dc in the Linux kernel. This leak can be exploited by a remote attacker to cause a denial o...
CVE-2019-3732
RSA BSAFE Crypto-C Micro Edition, versions prior to 4.0.5.3 in 4.0.x and versions prior to 4.1.3.3 in 4.1.x, and RSA Micro Edition Suite, versions prior to 4.0.11 in 4.0.x versions prior to 4.1.6.1 in 4.1.x and versions prior to 4.3.3 4.2.x and 4.3.x are vulnerable to an Information Exposure...
CVE-2019-3728
RSA BSAFE Crypto-C Micro Edition versions from 4.0.0.0 before 4.0.5.4 and from 4.1.0 before 4.1.4, RSA BSAFE Micro Edition Suite versions from 4.0.0 before 4.0.13 and from 4.1.0 before 4.4 and RSA Crypto-C versions from 6.0.0 through 6.4. are vulnerable to an out-of-bounds read vulnerability when...
CVE-2019-3733
RSA BSAFE Crypto-C Micro Edition, all versions prior to 4.1.4, is vulnerable to three 3 different Improper Clearing of Heap Memory Before Release vulnerability, also known as 'Heap Inspection vulnerability'. A malicious remote user could potentially exploit this vulnerability to extract informati...
CVE-2019-3729
RSA BSAFE Micro Edition Suite versions prior to 4.4 in 4.0.x, 4.1.x, 4.2.x and 4.3.x are vulnerable to a Heap-based Buffer Overflow vulnerability when parsing ECDSA signature. A malicious user with adjacent network access could potentially exploit this vulnerability to cause a crash in the librar...
CVE-2019-3729
RSA BSAFE Micro Edition Suite versions prior to 4.4 in 4.0.x, 4.1.x, 4.2.x and 4.3.x are vulnerable to a Heap-based Buffer Overflow vulnerability when parsing ECDSA signature. A malicious user with adjacent network access could potentially exploit this vulnerability to cause a crash in the librar...
CVE-2019-3732
RSA BSAFE Crypto-C Micro Edition, versions prior to 4.0.5.3 in 4.0.x and versions prior to 4.1.3.3 in 4.1.x, and RSA Micro Edition Suite, versions prior to 4.0.11 in 4.0.x versions prior to 4.1.6.1 in 4.1.x and versions prior to 4.3.3 4.2.x and 4.3.x are vulnerable to an Information Exposure...
CVE-2019-3733
RSA BSAFE Crypto-C Micro Edition, all versions prior to 4.1.4, is vulnerable to three 3 different Improper Clearing of Heap Memory Before Release vulnerability, also known as 'Heap Inspection vulnerability'. A malicious remote user could potentially exploit this vulnerability to extract informati...
CVE-2019-3731
RSA BSAFE Crypto-C Micro Edition versions prior to 4.1.4 and RSA Micro Edition Suite versions prior to 4.4 are vulnerable to an Information Exposure Through Timing Discrepancy. A malicious remote user could potentially exploit this vulnerability to extract information leaving data at risk of...
CVE-2019-3731
RSA BSAFE Crypto-C Micro Edition versions prior to 4.1.4 and RSA Micro Edition Suite versions prior to 4.4 are vulnerable to an Information Exposure Through Timing Discrepancy. A malicious remote user could potentially exploit this vulnerability to extract information leaving data at risk of...
Information disclosure
RSA BSAFE Crypto-C Micro Edition versions prior to 4.1.4 and RSA Micro Edition Suite versions prior to 4.4 are vulnerable to an Information Exposure Through Timing Discrepancy. A malicious remote user could potentially exploit this vulnerability to extract information leaving data at risk of...
Buffer overflow
RSA BSAFE Crypto-C Micro Edition versions prior to 4.0.5.4 in 4.0.x and 4.1.4 in 4.1.x and RSA BSAFE Micro Edition Suite versions prior to 4.0.13 in 4.0.x and prior to 4.4 in 4.1.x, 4.2.x, 4.3.x are vulnerable to a Buffer Over-read vulnerability when processing DSA signature. A malicious remote...
Information disclosure
RSA BSAFE Crypto-C Micro Edition, versions prior to 4.0.5.3 in 4.0.x and versions prior to 4.1.3.3 in 4.1.x, and RSA Micro Edition Suite, versions prior to 4.0.11 in 4.0.x versions prior to 4.1.6.1 in 4.1.x and versions prior to 4.3.3 4.2.x and 4.3.x are vulnerable to an Information Exposure...
Heap overflow
RSA BSAFE Micro Edition Suite versions prior to 4.4 in 4.0.x, 4.1.x, 4.2.x and 4.3.x are vulnerable to a Heap-based Buffer Overflow vulnerability when parsing ECDSA signature. A malicious user with adjacent network access could potentially exploit this vulnerability to cause a crash in the librar...