215 matches found
cve-2025-11953-vulnerability-demo
React Native CLI Command Injection Demo CVE-2025-11953 ⚠️ VULNERABILITY DEMONSTRATION ⚠️ JFSA-2025-001495618 - Critical Command Injection in React Native CLI CVE : CVE-2025-11953 CVSS Score : 9.8 Critical Affected Package : @react-native-community/cli-server-api Vulnerable Versions : 4.8.0, 20.0.0...
CVE-2025-11953-POC-
CVE-2025-11953 - React Native CLI RCE Research Environment 📋 Overview CVE-2025-11953 is a critical Remote Code Execution RCE vulnerability in the React Native CLI's Metro development server discovered by JFrog Security. This research environment provides the actual vulnerable implementation for...
React Native Community CLI - Unauthenticated OS Command Injection
The Metro development server started by the React Native Community CLI binds to external network interfaces by default and exposes an unauthenticated /open-url endpoint. Affected versions pass the attacker supplied url value straight to the open helper without validating the scheme, allowing an...
CVE-2025-11953-PoC
Description The Metro Development Server, which is opened by the React Native Community CLI, binds to external interfaces by default. The server exposes an endpoint that is vulnerable to OS command injection. This allows unauthenticated network attackers to send a POST request to the server and r...
ai-economist (>=1.2.3, <=1.7.1), aries-cloudcontroller (>=0.2.4, <=0.3.1) +2 more potentially affected by CVE-2026-114134 via black (21.5.0b1)
black PYPI version 21.5.0b1 is affected by a known vulnerability. The following packages have a transitive dependency on black and may be impacted: - ai-economist =1.2.3, =0.2.4, =0.1.0, =2.1.2 - motherstarter 2021.5.11 Source cves: CVE-2026-114134 Source advisory: OSV:GHSA-CG8M-R9F2-5WM2...
appyter (>=0.18.3, <=0.18.11), metro-sp-mdp (>=0.1.0, <=2.1.2) +1 more potentially affected by CVE-2026-86049 via jupyter-server (1.13.5)
jupyter-server PYPI version 1.13.5 is affected by a known vulnerability. The following packages have a transitive dependency on jupyter-server and may be impacted: - appyter =0.18.3, =0.1.0, =0.18.0, =0.37.0 Source cves: CVE-2026-86049 Source advisory: OSV:PYSEC-2026-4054...
appyter (>=0.18.3, <=0.18.11), metro-sp-mdp (>=0.1.0, <=2.1.2) +1 more potentially affected by CVE-2026-86049 via jupyter-server (1.13.5)
jupyter-server PYPI version 1.13.5 is affected by a known vulnerability. The following packages have a transitive dependency on jupyter-server and may be impacted: - appyter =0.18.3, =0.1.0, =0.18.0, =0.37.0 Source cves: CVE-2026-86049 Source advisory: OSV:GHSA-C3MW-737P-C7G2...
foursquare-map-sdk (>=2.0.0, <=3.1.0), metro-sp-mdp (>=0.1.0, <=2.1.2) +3 more potentially affected by CVE-2026-73415 via jupyterlab (3.2.9)
jupyterlab PYPI version 3.2.9 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - foursquare-map-sdk =2.0.0, =0.1.0, =0.8.2, =0.12.0.dev0, =1.11.0, =1.13.0 Source cves: CVE-2026-73415 Source advisory: OSV:PYSEC-2026-3671...
Important: Red Hat Security Advisory: Red Hat OpenShift Data Foundation 4.22.2 security, enhancement & bug fix update
Red Hat OpenShift Data Foundation 4.22.2 security, enhancement & bug fix update Red Hat OpenShift Data Foundation 4.22.2 security, enhancement & bug fix update FIXED BUGS: ========== DFBUGS-9558: MDR: Post-upgrade 4.21 to 4.22 DRPolicy validation failure in Metro DR DFBUGS-9404: Backport to...
CVE-2026-32657: UNIX Symbolic Link (Symlink) Following
Dell AppSync Version 4.6.0.0, Dell Metro Node Version 8.0.0, Dell UCC Edge Version 3.0.1, Dell VxRail Version 8.0.322, Dell PowerMax Version 10.3.0, Dell Unity Version 5.4, Dell PowerFlex Manager Version 4.5.4, Dell PowerFlex Intelligent Catalog Versions 46.377.00 and 46.382.00 and Dell PowerFlex...
boorunaut (>=0.1.0, <=0.4.1), coldfront (0.0.2) +10 more potentially affected by CVE-2026-15307 via django (2.1.2)
django PYPI version 2.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - boorunaut =0.1.0, =0.31.0, =0.16.0, =1.0.0, =1.24.0, =1.0.0rc7, =1.0.0rc8 - warriorframework 4.2.0 Source cves: CVE-2026-15307 Source advisory:...
foursquare-map-sdk (>=2.0.0, <=3.1.0), metro-sp-mdp (>=0.1.0, <=2.1.2) +3 more potentially affected by CVE-2026-73415 via jupyterlab (3.2.9)
jupyterlab PYPI version 3.2.9 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - foursquare-map-sdk =2.0.0, =0.1.0, =0.8.2, =0.12.0.dev0, =1.11.0, =1.13.0 Source cves: CVE-2026-73415 Source advisory: OSV:GHSA-GX64-GJ6P-PC...
foursquare-map-sdk (>=2.0.0, <=3.1.0), metro-sp-mdp (>=0.1.0, <=2.1.2) +3 more potentially affected by CVE-2026-73626 via jupyterlab (3.2.9)
jupyterlab PYPI version 3.2.9 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - foursquare-map-sdk =2.0.0, =0.1.0, =0.8.2, =0.12.0.dev0, =1.11.0, =1.13.0 Source cves: CVE-2026-73626 Source advisory: OSV:GHSA-WHVH-WF3X-G7...
Malicious code in jscrambler-metro-plugin (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 6330e46f350d87abb62ebe25db40ffb14d8736a91e6b95f77f8cc6df053fbdc5 [email protected] is a Metro bundler plugin published under the Jscrambler vendor namespace. No a static rule matches and no traced...
Malicious Package
Overview jscrambler-metro-plugin is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this packa...
MAL-2026-10674 Malicious code in jscrambler-metro-plugin (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 6330e46f350d87abb62ebe25db40ffb14d8736a91e6b95f77f8cc6df053fbdc5 [email protected] is a Metro bundler plugin published under the Jscrambler vendor namespace. No a static rule matches and no traced...
Malware in jscrambler-metro-plugin
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
appyter (>=0.18.3, <=0.18.11), metro-sp-mdp (>=0.1.0, <=2.1.2) +1 more potentially affected by CVE-2026-5422 via jupyter-server (1.13.5)
jupyter-server PYPI version 1.13.5 is affected by a known vulnerability. The following packages have a transitive dependency on jupyter-server and may be impacted: - appyter =0.18.3, =0.1.0, =0.18.0, =0.37.0 Source cves: CVE-2026-5422 Source advisory: OSV:PYSEC-2026-2532...
foursquare-map-sdk (>=2.0.0, <=3.1.0), metro-sp-mdp (>=0.1.0, <=2.1.2) +3 more potentially affected by CVE-2026-42557 via jupyterlab (3.2.9)
jupyterlab PYPI version 3.2.9 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - foursquare-map-sdk =2.0.0, =0.1.0, =0.8.2, =0.12.0.dev0, =1.11.0, =1.13.0 Source cves: CVE-2026-42557 Source advisory: OSV:PYSEC-2026-2537...
foursquare-map-sdk (>=2.0.0, <=3.1.0), metro-sp-mdp (>=0.1.0, <=2.1.2) +3 more potentially affected by CVE-2026-40171 via jupyterlab (3.2.9)
jupyterlab PYPI version 3.2.9 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - foursquare-map-sdk =2.0.0, =0.1.0, =0.8.2, =0.12.0.dev0, =1.11.0, =1.13.0 Source cves: CVE-2026-40171 Source advisory: OSV:PYSEC-2026-2538...