Lucene search
+L

20724 matches found

Snyk
Snyk
•added 2026/07/21 8:41 p.m.•15 views

Missing Authorization

Overview Affected versions of this package are vulnerable to Missing Authorization via the GET /api/v1/user/starred and GET /api/v1/user/subscriptions endpoints. An attacker can access repository metadata, such as repository name, description, and visibility status, by querying these endpoints...

7.5CVSS6.1AI score0.00466EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/21 8:41 p.m.•20 views

Missing Authorization

Overview Affected versions of this package are vulnerable to Missing Authorization via the GET /api/v1/user/starred and GET /api/v1/user/subscriptions endpoints. An attacker can access repository metadata, such as repository name, description, and visibility status, by querying these endpoints...

7.5CVSS6.1AI score0.00466EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/21 8:40 p.m.•10 views

Missing Authorization

Overview Affected versions of this package are vulnerable to Missing Authorization in the RSS/Atom feed handlers, which accept API-token Basic authentication but do not enforce token scope or public-only restrictions. An attacker can access private repository metadata, such as commit information,...

4.3CVSS6.4AI score0.00359EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/07/21 8:34 p.m.•22 views

EUVD-2026-46410

FlaskBB is a Forum Software written in Python using the micro framework Flask. Prior to version 2.2.1, a Server-Side Request Forgery SSRF vulnerability in getimageinfo allows any authenticated user to force the server to send HTTP requests to arbitrary internal endpoints, including cloud metadata...

6.5CVSS6AI score0.00354EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2026/07/21 8:28 p.m.•49 views

CVE-2026-65054 MediaCMS Private Media Metadata Disclosure via Playlist Ownership Loophole

MediaCMS 8.2.0 contains an information disclosure vulnerability that allows authenticated users to expose private media metadata belonging to other users by adding arbitrary media tokens to their own playlist without access control checks. Attackers can issue a PUT request to the playlist API...

8.2CVSS0.00322EPSS
SaveExploits0References3
OSV
OSV
•added 2026/07/21 8:28 p.m.•9 views

CVE-2026-65054 MediaCMS Private Media Metadata Disclosure via Playlist Ownership Loophole

MediaCMS 8.2.0 contains an information disclosure vulnerability that allows authenticated users to expose private media metadata belonging to other users by adding arbitrary media tokens to their own playlist without access control checks. Attackers can issue a PUT request to the playlist API...

8.2CVSS6AI score
SaveExploits0References5
Vulnrichment
Vulnrichment
•added 2026/07/21 8:28 p.m.•13 views

CVE-2026-65054 MediaCMS Private Media Metadata Disclosure via Playlist Ownership Loophole

MediaCMS 8.2.0 contains an information disclosure vulnerability that allows authenticated users to expose private media metadata belonging to other users by adding arbitrary media tokens to their own playlist without access control checks. Attackers can issue a PUT request to the playlist API...

8.2CVSS6AI score0.00322EPSS
SaveExploits0References3
CVE
CVE
•added 2026/07/21 8:28 p.m.•56 views

CVE-2026-65054

Affected software: MediaCMS 8.2.0. Vulnerability: Information disclosure via playlist ownership loophole. Authenticated users can expose private media metadata belonging to other users by bypassing access controls when manipulating their own playlists. Root cause / trigger: Attacker issues a PUT ...

8.2CVSS6AI score0.00322EPSS
SaveExploits0References3
Github Security Blog
Github Security Blog
•added 2026/07/21 8:27 p.m.•26 views

Gitea: Incomplete SSRF Protection in Webhook and Migration Allow-list Default Filter

Summary Gitea's default SSRF allow-list MatchBuiltinExternal, used by both webhook delivery and repository migrations relies on Go's standard library net.IP.IsPrivate, which only covers RFC 1918 and RFC 4193. As a result, several IP ranges commonly used for cloud metadata services, internal...

9.6CVSS7.5AI score0.00464EPSS
SaveExploits1References7Affected Software1
OSV
OSV
•added 2026/07/21 8:27 p.m.•11 views

GHSA-2R5C-GW76-RH3W Gitea: Incomplete SSRF Protection in Webhook and Migration Allow-list Default Filter

Summary Gitea's default SSRF allow-list MatchBuiltinExternal, used by both webhook delivery and repository migrations relies on Go's standard library net.IP.IsPrivate, which only covers RFC 1918 and RFC 4193. As a result, several IP ranges commonly used for cloud metadata services, internal...

9.6CVSS7.4AI score0.00464EPSS
SaveExploits1References7
OSV
OSV
•added 2026/07/21 8:23 p.m.•29 views

GHSA-P4MJ-98MV-XQ26 Gitea: Private Repository Existence Disclosure via go-get Meta Endpoint

| Field | Value | |-------|-------| | Affected File | routers/web/repo/githttp.go, services/context/repo.go | | Affected Functions | httpBase, EarlyResponseForGoGetMeta | | Affected Lines | githttp.go:63–66, services/context/repo.go:374–396 | | Prerequisite | None — fully unauthenticated | ---...

5.3CVSS5.8AI score0.00384EPSS
SaveExploits0References3
Snyk
Snyk
•added 2026/07/21 8:23 p.m.•7 views

Exposure of Sensitive Information Through Metadata

Overview Affected versions of this package are vulnerable to Exposure of Sensitive Information Through Metadata via the EarlyResponseForGoGetMeta function. An attacker can obtain sensitive repository metadata, such as the existence of private repositories, their clone URLs, and default branch...

6.9CVSS5.8AI score0.00384EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/21 8:23 p.m.•8 views

Exposure of Sensitive Information Through Metadata

Overview Affected versions of this package are vulnerable to Exposure of Sensitive Information Through Metadata via the EarlyResponseForGoGetMeta function. An attacker can obtain sensitive repository metadata, such as the existence of private repositories, their clone URLs, and default branch...

6.9CVSS5.8AI score0.00384EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/21 8:23 p.m.•11 views

Exposure of Sensitive Information Through Metadata

Overview Affected versions of this package are vulnerable to Exposure of Sensitive Information Through Metadata via the EarlyResponseForGoGetMeta function. An attacker can obtain sensitive repository metadata, such as the existence of private repositories, their clone URLs, and default branch...

6.9CVSS5.8AI score0.00384EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/21 8:23 p.m.•11 views

Exposure of Sensitive Information Through Metadata

Overview Affected versions of this package are vulnerable to Exposure of Sensitive Information Through Metadata via the EarlyResponseForGoGetMeta function. An attacker can obtain sensitive repository metadata, such as the existence of private repositories, their clone URLs, and default branch...

6.9CVSS5.8AI score0.00384EPSS
SaveExploits0References2
Github Security Blog
Github Security Blog
•added 2026/07/21 8:21 p.m.•20 views

Gitea: OAuth token introspection returns metadata of tokens issued to other clients (RFC 7662 section 4 violation)

Live reproduction against Gitea 1.26.1 Setup: Gitea 1.26.1 docker stack with two users admin and victim and two OAuth applications owned by different users: Client A: id=5dda747d-7fdd-4694-85ff-ce4f893ce51e owner=admin Client B: id=588f778f-4a41-4914-ae01-85d776c369db owner=victim admin runs an...

5.7AI score0.00331EPSS
SaveExploits0References5Affected Software1
Snyk
Snyk
•added 2026/07/21 8:21 p.m.•13 views

Incorrect Authorization

Overview Affected versions of this package are vulnerable to Incorrect Authorization in the IntrospectOAuth process. An attacker can access sensitive metadata about tokens issued to other clients by submitting a valid token to the introspection endpoint using their own OAuth application's...

5.3CVSS5.8AI score0.00331EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/21 8:21 p.m.•11 views

Incorrect Authorization

Overview Affected versions of this package are vulnerable to Incorrect Authorization in the IntrospectOAuth process. An attacker can access sensitive metadata about tokens issued to other clients by submitting a valid token to the introspection endpoint using their own OAuth application's...

5.3CVSS5.8AI score0.00331EPSS
SaveExploits0References2
Github Security Blog
Github Security Blog
•added 2026/07/21 8:20 p.m.•22 views

Gitea: Unbounded Arch package file metadata can cause resource amplification in Gitea package uploads

Summary Hello Gitea Security Team, Thank you for your continued work on Gitea. I would like to responsibly report a potential availability-impact issue that I observed in Gitea’s Arch package registry implementation. During local testing, I noticed that Gitea records non-dot regular file entries...

4.3CVSS6.4AI score0.00414EPSS
SaveExploits0References7Affected Software1
OSV
OSV
•added 2026/07/21 8:20 p.m.•28 views

GHSA-9MQ6-MQJJ-C2C5 Gitea: Unbounded Arch package file metadata can cause resource amplification in Gitea package uploads

Summary Hello Gitea Security Team, Thank you for your continued work on Gitea. I would like to responsibly report a potential availability-impact issue that I observed in Gitea’s Arch package registry implementation. During local testing, I noticed that Gitea records non-dot regular file entries...

5.3CVSS6.4AI score0.00414EPSS
SaveExploits0References7
Rows per page
Query Builder