72 matches found
CVE-2026-46331
PACKETEDITMEME - CVE-2026-46331 net/sched actpedit partial-COW page-cache corruption culprit 899ee91156e5, present v5.18 .. fixed v7.1-rc7. packeteditmeme.c turns it into unprivileged local root: a userns CAPNETADMIN child overwrites the cached ELF metadata of a setuid-root binary with...
CVE-2026-93011 Dnsmasq: dnsmasq: heap out-of-bounds write in dnssec validator via to_wire/from_wire transforms
A flaw was found in dnsmasq. After a reduction of internal domain-name buffer sizes, the DNSSEC validator can write a few bytes past a name buffer when converting names to and from DNS wire format. An attacker who can cause the server to validate a crafted DNSSEC response may overwrite a small...
CVE-2026-111623 Xiaozhi-esp32-server-java through 6.1.0 Authentication Bypass via OTA Endpoint Token Issuance
Xiaozhi-esp32-server-java through 6.1.0 contains an authentication bypass vulnerability that allows unauthenticated attackers to obtain valid device WebSocket tokens by requesting /api/device/ota with any MAC address. Attackers can open a victim device's WebSocket channel to read private role...
CVE-2026-111623 Xiaozhi-esp32-server-java through 6.1.0 Authentication Bypass via OTA Endpoint Token Issuance
Xiaozhi-esp32-server-java through 6.1.0 contains an authentication bypass vulnerability that allows unauthenticated attackers to obtain valid device WebSocket tokens by requesting /api/device/ota with any MAC address. Attackers can open a victim device's WebSocket channel to read private role...
CVE-2026-111623 Xiaozhi-esp32-server-java through 6.1.0 Authentication Bypass via OTA Endpoint Token Issuance
Xiaozhi-esp32-server-java through 6.1.0 contains an authentication bypass vulnerability that allows unauthenticated attackers to obtain valid device WebSocket tokens by requesting /api/device/ota with any MAC address. Attackers can open a victim device's WebSocket channel to read private role...
CVE-2026-111623
The Xiaozhi-esp32-server-java software (versions through 6.1.0 ) is vulnerable to an authentication bypass (CWE-290) in the OTA endpoint . An unauthenticated attacker can obtain valid device WebSocket tokens by requesting /api/device/ota using any arbitrary MAC address. Successful exploitation al...
JoeyZhou Xiaozhi ESP32 Server Java Authorization Vulnerability
JoeyZhou Xiaozhi ESP32 Server Java 6.1.0 and earlier versions have an authorization issue. This vulnerability stems from an authentication bypass. Unverified attackers can obtain a valid device WebSocket token by making a request to/api/device/ota with any MAC address. This allows them to open th...
EUVD-2026-97768
A connected peer cluster can modify a Temporal Server cluster's local namespaces, which are never replicated to that peer, because the receiving cluster applies inbound namespace replication updates to them. In a multi-cluster deployment, each cluster pulls replication tasks from the remote...
CVE-2026-104355
A Temporal Server cluster is vulnerable to unauthorized modification of its local namespaces (including the built-in temporal-system namespace) when connected to a registered peer cluster. The root cause is an incorrect authorization logic where the receiving cluster fails to verify if a namespac...
EUVD-2026-91194
The Motors WordPress plugin before 1.4.124 does not properly verify that a user is authorised to modify a listing before processing one of its listing management actions, allowing authenticated attackers with subscriber-level access and above to set metadata on posts they do not own, including...
EUVD-2026-91128
DeepTutor 1.4.0 contains an authorization bypass vulnerability in the book confirmation flow. An unauthenticated or unauthorized caller can reuse a publicly exposed bookid to submit a confirm-proposal request for an existing book, causing unauthorized overwrites of persisted metadata and spine...
Improper Authorization
Overview deeptutor is an An agent-native intelligent learning companion with multi-agent collaboration and RAG Affected versions of this package are vulnerable to Improper Authorization via the book confirmation process. An attacker can overwrite persisted metadata and spine content by reusing a...
CVE-2026-51876
DeepTutor 1.4.0 contains an authorization bypass vulnerability in the book confirmation flow. An unauthenticated or unauthorized caller can reuse a publicly exposed bookid to submit a confirm-proposal request for an existing book, causing unauthorized overwrites of persisted metadata and spine...
PT-2026-104035
Name of the Vulnerable Software and Affected Versions DeepTutor version 1.4.0 Description An authorization bypass exists in the book confirmation flow. An unauthenticated or unauthorized caller can reuse a publicly exposed book id to submit a 'confirm-proposal' request for an existing book. This...
CVE-2026-51876
DeepTutor 1.4.0 is vulnerable to an authorization bypass within the book confirmation flow. An unauthenticated or unauthorized caller can exploit this by reusing a publicly exposed book_id to submit a confirm-proposal request for an existing book. This action leads to the unauthorized overwriting...
CVE-2026-51876
DeepTutor 1.4.0 contains an authorization bypass vulnerability in the book confirmation flow. An unauthenticated or unauthorized caller can reuse a publicly exposed bookid to submit a confirm-proposal request for an existing book, causing unauthorized overwrites of persisted metadata and spine...
CVE-2026-51876
DeepTutor 1.4.0 contains an authorization bypass vulnerability in the book confirmation flow. An unauthenticated or unauthorized caller can reuse a publicly exposed bookid to submit a confirm-proposal request for an existing book, causing unauthorized overwrites of persisted metadata and spine...
CVE-2026-51876: Improper Authorization
DeepTutor 1.4.0 contains an authorization bypass vulnerability in the book confirmation flow. An unauthenticated or unauthorized caller can reuse a publicly exposed bookid to submit a confirm-proposal request for an existing book, causing unauthorized overwrites of persisted metadata and spine...
AlmaLinux 9.2 [TuxCare] Security Update: libluksmeta / libluksmeta-devel / luksmeta (ALMALINUX9.2:CLSA-2026:1780411655)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1780411655 advisory. - A data corruption vulnerability has been identified in the luksmeta utility when used with the LUKS1 disk encryption format. An attacker wi...
AlmaLinux 9.6 [TuxCare] Security Update: libluksmeta / libluksmeta-devel / luksmeta (ALMALINUX9.6:CLSA-2026:1779796898)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1779796898 advisory. - A data corruption vulnerability has been identified in the luksmeta utility when used with the LUKS1 disk encryption format. An attacker wi...