Lucene search
+L

3 matches found

VulnCheck KEV
VulnCheck KEV
•added 2023/11/13 12:00 a.m.•16 views

VulnCheck KEV: CVE-2023-38646

Metabase open source before 0.46.6.1 and Metabase Enterprise before 1.46.6.1 allow attackers to execute arbitrary commands on the server, at the server's privilege level. Authentication is not required for exploitation. The other fixed versions are 0.45.4.1, 1.45.4.1, 0.44.7.1, 1.44.7.1, 0.43.7.2...

9.8CVSS8.7AI score0.99478EPSS
SaveIn wildExploits39References1071
NVD
NVD
•added 2023/07/21 3:15 p.m.•46 views

CVE-2023-38646

Metabase open source before 0.46.6.1 and Metabase Enterprise before 1.46.6.1 allow attackers to execute arbitrary commands on the server, at the server's privilege level. Authentication is not required for exploitation. The other fixed versions are 0.45.4.1, 1.45.4.1, 0.44.7.1, 1.44.7.1, 0.43.7.2...

9.8CVSS9.9AI score0.99478EPSS
SaveExploits39References6
Positive Technologies
Positive Technologies
•added 2023/07/21 12:00 a.m.•13 views

PT-2023-7075

Name of the Vulnerable Software and Affected Versions Metabase open source versions prior to 0.46.6.1 Metabase Enterprise versions prior to 1.46.6.1 Description The issue allows attackers to execute arbitrary commands on the server at the server's privilege level without requiring authentication...

10CVSS10AI score0.99478EPSS
SaveExploits39References59
Rows per page
Query Builder