13 matches found
WordPress Menu Cart for WooCommerce plugin < 3.2.1 - Unauthenticated Stored XSS vulnerability
Unauthenticated Stored XSS vulnerability discovered by Jakub Herman in WordPress Plugin WooCommerce Menu Cart versions 3.2.1...
CVE-2026-105972
The Menu Cart for WooCommerce WordPress plugin before 3.2.1 does not sanitise and escape cart item variation data before outputting it in its cart slide-out, allowing unauthenticated users to store a Cross-Site Scripting payload that can be delivered to and executed in the session of another user...
CVE-2026-105972
The Menu Cart for WooCommerce WordPress plugin versions before 3.2.1 is vulnerable to an unauthenticated stored Cross-Site Scripting (XSS) vulnerability. The root cause is the failure to properly sanitise and escape cart item variation data before it is outputted in the cart slide-out component. ...
EUVD-2026-111701
The Menu Cart for WooCommerce WordPress plugin before 3.2.1 does not sanitise and escape cart item variation data before outputting it in its cart slide-out, allowing unauthenticated users to store a Cross-Site Scripting payload that can be delivered to and executed in the session of another user...
CVE-2026-105972 WooCommerce Menu Cart < 3.2.1 - Unauthenticated Stored XSS via Cart Item Variation Attribute
The Menu Cart for WooCommerce WordPress plugin before 3.2.1 does not sanitise and escape cart item variation data before outputting it in its cart slide-out, allowing unauthenticated users to store a Cross-Site Scripting payload that can be delivered to and executed in the session of another user...
CVE-2026-105972 WooCommerce Menu Cart < 3.2.1 - Unauthenticated Stored XSS via Cart Item Variation Attribute
The Menu Cart for WooCommerce WordPress plugin before 3.2.1 does not sanitise and escape cart item variation data before outputting it in its cart slide-out, allowing unauthenticated users to store a Cross-Site Scripting payload that can be delivered to and executed in the session of another user...
PT-2026-127818
The Menu Cart for WooCommerce WordPress plugin before 3.2.1 does not sanitise and escape cart item variation data before outputting it in its cart slide-out, allowing unauthenticated users to store a Cross-Site Scripting payload that can be delivered to and executed in the session of another user...
CVE-2026-105972: Unknown Menu Cart for WooCommerce: The Menu Cart for WooCommerce WordPress plugin before 3.2.1 does not sanitise and escape cart item variation data…
The Menu Cart for WooCommerce WordPress plugin before 3.2.1 does not sanitise and escape cart item variation data before outputting it in its cart slide-out, allowing unauthenticated users to store a Cross-Site Scripting payload that can be delivered to and executed in the session of another user...
WordPress TH Side Cart and Menu Cart for Woocommerce Plugin <= 1.1.1 is vulnerable to Broken Access Control
Software TH Side Cart and Menu Cart for Woocommerce Type Plugin Vulnerable versions = 1.1.1 Fixed in 1.1.2 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-25969 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 10817e38fa3d Credits...
WooCommerce Menu Cart < 2.12.0 - Reflected Cross-Site Scripting
The plugin does not escape some URLs before outputting them back in attributes, leading to Reflected Cross-Site Scripting PoC When there is no shop active yet: https://example.com/wp-admin/index.php?a"...
WooCommerce Menu Cart < 2.12.0 - Reflected Cross-Site Scripting
The plugin does not escape some URLs before outputting them back in attributes, leading to Reflected Cross-Site Scripting When there is no shop active yet: https://example.com/wp-admin/index.php?a"alert/XSS/...
WordPress WooCommerce Menu Cart plugin <= 2.11.0 - Reflected Cross-Site Scripting (XSS) vulnerability
Reflected Cross-Site Scripting XSS vulnerability discovered by WPScanTeam in WordPress WooCommerce Menu Cart plugin versions = 2.11.0. Solution Update the WordPress WooCommerce Menu Cart plugin to the latest available version at least 2.12.0...
WordPress WP Menu Cart plugin <= 2.11.0 - Reflected Cross-Site Scripting (XSS) vulnerability
Reflected Cross-Site Scripting XSS vulnerability discovered in WordPress WP Menu Cart plugin versions = 2.11.0. Solution Update the WordPress WP Menu Cart plugin to the latest available version at least 2.12.0...