409128 matches found
ROS-20261023-73-0255
The vulnerability in PHP is related to improper management of sequential memory allocation. Exploiting this vulnerability can allow an attacker to cause a service failure...
ROS-20261023-73-0257
The vulnerability in PHP is related to improper management of sequential memory allocation. Exploiting this vulnerability can allow an attacker to cause a service failure...
RHEL 8 : php:7.4 (RHSA-2026:88532)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:88532 advisory. PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Server. Security Fixes: php: OOM bailout during request parsi...
RHEL 8 : php:7.4 (RHSA-2026:88533)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:88533 advisory. PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Server. Security Fixes: php: OOM bailout during request parsi...
RHEL 10 : php (RHSA-2026:88561)
The remote Redhat Enterprise Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:88561 advisory. PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Server. Security Fixes: php: OOM bailout during request...
RHEL 9 : php (RHSA-2026:88725)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:88725 advisory. PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Server. Security Fixes: php: OOM bailout during request parsi...
Security update for php8 (important)
openSUSE security update: security update for php8 ------------------------------------------------------------- Announcement ID: openSUSE-SU-2026:22151-1 Rating: important References: bsc1286027 Cross-References: CVE-2026-109618 CVE-2026-109619 CVSS scores: CVE-2026-109618 SUSE : 8.1...
PHP 8.5.11 PHP2Shell Patch Check
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain memory safety flaws that can allow remote code execution. The supplied Bash tool checks local CLI, FPM, and Apache PHP component versions against upstream fixed releases...
ALSA-2026:A012 Important: php:7.3 security update
PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Server. Security Fixes: php: OOM bailout during request parsing leads to memory corruption and RCE CVE-2026-109618 php: fatal error handling retains stale request state leading to use-after-free CVE-2026-109619 For more...
PT-2026-121936
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An issue exists in the nvmet req alloc p2pmem sgls function where req-p2p dev is assigned only after both data and metadata SGL Scatter Gather List allocations succeed. If data allocatio...
PT-2026-122413
Summary An allocation-without-limits vulnerability in the Twisted XML element stream lets any unauthenticated remote peer exhaust server memory over a single stream. When the peer opens a container element and streams child elements without ever closing the container, every element is materialise...
Linux Distros Unpatched Vulnerability : CVE-2026-113400
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Uninitialized memory in the Audio/Video: cubeb component. This vulnerability was fixed in Firefox 158.0.1 and Thunderbird 158.0.1. CVE-2026-113400 Note that...
MiracleLinux 8 : php:8.2 (AXSA:2026-2129:01)
The remote MiracleLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-2129:01 advisory. php: OOM bailout during request parsing leads to memory corruption and RCE CVE-2026-109618 php: fatal error handling retains stale request state...
MiracleLinux 8 : php:8.0 (AXSA:2026-2130:01)
The remote MiracleLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-2130:01 advisory. php: OOM bailout during request parsing leads to memory corruption and RCE CVE-2026-109618 php: fatal error handling retains stale request state...
Palo Alto Networks PAN-OS 10.2.x / 11.1.x / 11.2.x / 12.1.x / 12.2.x Multiple Vulnerabilities
The version of Palo Alto Networks PAN-OS running on the remote host is a vulnerable version of 10.2.x, 11.1.x, 11.2.x, 12.1.x, or 12.2.x. It is, therefore, affected by multiple vulnerabilities. Palo Alto Networks is aware of two critical vulnerabilities in PHP: CVE-2026-109618 and CVE-2026-109619...
ROS-20261023-73-0205
The vulnerability in PHP is related to improper management of sequential memory allocation. Exploiting this vulnerability can allow an attacker to cause a service failure...
ROS-20261023-73-0254
The vulnerability in PHP is related to improper management of sequential memory allocation. Exploiting this vulnerability can allow an attacker to cause a service failure...
ROS-20261023-73-0256
The vulnerability in PHP is related to improper management of sequential memory allocation. Exploiting this vulnerability can allow an attacker to cause a service failure...
ROS-20261023-73-1204
The vulnerability in PHP is related to improper management of sequential memory allocation. Exploiting this vulnerability can allow an attacker to cause a service failure...
SUSE SLES16: apache2-mod_php8 / php8 / php8-bcmath / php8-bz2 / php8-calendar / etc (SUSE-SU-2026:24271-1)
The remote SUSE Linux SLES16 / SLESSAP16 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:24271-1 advisory. This update for php8 fixes the following issue: Update to php 8.4.27: - CVE-2026-109618,CVE-2026-109619: memory corruption leading...