411153 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-113315
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in ANGLE in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a...
Linux Distros Unpatched Vulnerability : CVE-2026-113273
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in ANGLE in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML pag...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: libpcap (UTSA-2026-142316)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142316 advisory. In BPF instructions that load/store a value from/to a scratch memory register the register index is an unsigned 32-bit integer and must not exceed 15, but libpcap BP...
Rocky Linux 10.2 [CIQ] Security Update: mariadb11.8 / mariadb11.8-backup / mariadb11.8-backup-debuginfo / etc Multiple Vulnerabilities (crlsa-2026_84799)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202684799 advisory. pcre2: PCRE2: Out-of-bounds write allows arbitrary code execution via crafted regular expressions CVE-2026-86145 pcre2: PCRE2: Memory corruption...
Linux Distros Unpatched Vulnerability : CVE-2026-92823
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A flaw was found in libmodulemd. In builds with rpmio support enabled, compressed modulemd YAML is decompressed through a custom read handler that does not...
Linux Distros Unpatched Vulnerability : CVE-2026-109242
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - FreeRDP before 3.0.0 and 3.6.0 before 3.32.0 renders uninitialized heap memory from un-decoded progressive tiles because the tile-current buffer is allocated...
Linux Distros Unpatched Vulnerability : CVE-2026-109281
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ImageMagick 7.1.0-21 before 7.1.2-32 contains a heap buffer over-read in its handling of the -fx option, where a certain -fx operation reads beyond the bounds o...
Linux Distros Unpatched Vulnerability : CVE-2026-113234
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in ANGLE in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a...
Linux Distros Unpatched Vulnerability : CVE-2026-109448
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Integer wraparound in psqlODBC SQLBindParameter allows an application, or an attacker who controls how many parameters the application binds on one statement, t...
Linux Distros Unpatched Vulnerability : CVE-2026-109262
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains a memory leak in the SVG encoder WriteSVGImage that fails to release allocated memory when handlin...
Linux Distros Unpatched Vulnerability : CVE-2026-113082
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in ANGLE in Google Chrome on on Windows prior to 156.0.8078.47 allowed a remote attacker to potentially read memory inside the sandbox via a...
RHEL 10 : pcre2 (RHSA-2026:81522)
The remote Redhat Enterprise Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:81522 advisory. The pcre2 package contains a new generation of the Perl Compatible Regular Expression libraries for implementing regular expression patter...
Linux Distros Unpatched Vulnerability : CVE-2026-109261
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains a memory leak in the GIF encoder because allocated memory is not released when color quantization...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: rabbitmq-java-client (UTSA-2026-142336)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142336 advisory. The RabbitMQ Java client library allows Java and JVM-based applications to connect to and interact with RabbitMQ nodes. Prior to 5.33.1,...
Linux Distros Unpatched Vulnerability : CVE-2026-109280
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ImageMagick 7.1.0-20 before 7.1.2-32 contains a use after free vulnerability in the -fx option that occurs when a memory allocation fails during a specific...
Linux Distros Unpatched Vulnerability : CVE-2026-113285
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in ANGLE in Google Chrome on on Windows prior to 156.0.8078.47 allowed a remote attacker to execute arbitrary code inside the sandbox via a...
Rocky Linux 9.6 [TuxCare] Security Update: dovecot / dovecot-devel / dovecot-mysql / dovecot-pgsql / etc (ALMALINUX9.6:CLSA-2026:1792596933)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792596933 advisory. - An attacker that has valid credentials can use a Sieve script with the editheader extension to trigger a use-after-free in the mail editi...
Linux Distros Unpatched Vulnerability : CVE-2026-109258
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ImageMagick 7.1.0-20 before 7.1.2-32 contains an invalid memory free vulnerability in the fx operation that occurs when initialization of an FX runtime entry...
CentOS Linux 8.4 [TuxCare] Security Update: ghostscript / ghostscript-doc / ghostscript-gtk / etc Multiple Vulnerabilities (CENTOS8.4:CLSA-2026:1792576567)
The CentOS Linux 8.4 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS8.4:CLSA-2026:1792576567 advisory. - In Artifex Ghostscript through 10.01.0, there is a buffer overflow leading to potential corruption of data internal to the...
Debian dsa-6523 : heif-gdk-pixbuf - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6523 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6523-1 [email protected] https://www.debian.org/securit...