410992 matches found
AlmaLinux 10 : openexr (ALSA-2026:84796)
The remote AlmaLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:84796 advisory. OpenEXR: OpenEXR: Memory corruption and Denial of Service via crafted EXR file processing CVE-2026-34544 OpenEXR: OpenEXR: Out-of-bounds write...
Rocky Linux 10.2 [CIQ] Security Update: openexr / openexr-debuginfo / openexr-debugsource / openexr-devel / etc Multiple Vulnerabilities (crlsa-2026_84796)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202684796 advisory. OpenEXR: OpenEXR: Memory corruption and Denial of Service via crafted EXR file processing CVE-2026-34544 OpenEXR: OpenEXR: Out-of-bounds write...
Google Chrome < 156.0.8078.47 Multiple Vulnerabilities
The version of Google Chrome installed on the remote macOS host is prior to 156.0.8078.47. It is, therefore, affected by multiple vulnerabilities as referenced in the 202610stable-channel-update-for-desktop02018666648 advisory. - Use after free in Performance. CVE-2026-113344 - Use after free in...
Linux Distros Unpatched Vulnerability : CVE-2026-113279
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in Accessibility in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to potentially execute arbitrary code inside the sandbox vi...
Google Chrome < 156.0.8078.47 Multiple Vulnerabilities
The version of Google Chrome installed on the remote Windows host is prior to 156.0.8078.47. It is, therefore, affected by multiple vulnerabilities as referenced in the 202610stable-channel-update-for-desktop02018666648 advisory. - Use after free in Performance. CVE-2026-113344 - Use after free i...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: libsoup (UTSA-2026-142318)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142318 advisory. A flaw was found in libsoup's WebSocket implementation when using the permessage-deflate extension. The extension's decompression loop inflate processes data in chun...
Linux Distros Unpatched Vulnerability : CVE-2026-109260
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains a memory leak in the PNG encoder, which does not release allocated memory when libpng initializati...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: GraphicsMagick (UTSA-2026-142304)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142304 advisory. A heap out-of-bounds write exists in the Photo CD PCD decoder of GraphicsMagick. In DecodeImage coders/pcd.c, the Huffman delta loop advances its output pointer with...
CentOS Linux 6 [TuxCare] Security Update: kernel / kernel-debug / kernel-debug-devel / kernel-devel / etc Multiple Vulnerabilities (CENTOS6:CLSA-2023:1682705952)
The CentOS Linux 6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS6:CLSA-2023:1682705952 advisory. - Race condition in fs/timerfd.c in the Linux kernel before 4.10.15 allows local users to gain privileges or cause a denial of service...
Linux Distros Unpatched Vulnerability : CVE-2026-109258
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ImageMagick 7.1.0-20 before 7.1.2-32 contains an invalid memory free vulnerability in the fx operation that occurs when initialization of an FX runtime entry...
Linux Distros Unpatched Vulnerability : CVE-2026-113144
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in Speech in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to read memory inside the sandbox via a crafted HTML page. Chromiu...
Linux Distros Unpatched Vulnerability : CVE-2026-109854
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A flaw was found in m17n-lib. An attacker who supplies crafted input to an application processing ISO-2022 encoded text can cause the library to read...
Security update for chromium (important)
openSUSE Security Update: Security update for chromium Announcement ID: openSUSE-SU-2026:0352-1 Rating: important References: 1285733 Cross-References: CVE-2026-110913 CVE-2026-110914 CVE-2026-110915 CVE-2026-110916 CVE-2026-110917 CVE-2026-110918 CVE-2026-110919 CVE-2026-110920 CVE-2026-110921...
Linux Distros Unpatched Vulnerability : CVE-2026-109712
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Sandbox escape due to uninitialized memory in the Graphics component. This vulnerability was fixed in Firefox 158, Firefox ESR 115.43, Firefox ESR 153.5,...
Linux Distros Unpatched Vulnerability : CVE-2026-109745
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Sandbox escape due to uninitialized memory in the DOM: Web Serial component. This vulnerability was fixed in Firefox 158, Firefox ESR 153.5, Thunderbird 158, an...
ALSA-2026:86983 Important: openexr security update
OpenEXR is an open-source high-dynamic-range floating-point image file format for high-quality image processing and storage. This document presents a brief overview of OpenEXR and explains concepts that are specific to this format. This package containes the binaries for OpenEXR. Security Fixes:...
RHEL 9 : openexr (RHSA-2026:86983)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:86983 advisory. OpenEXR is an open-source high-dynamic-range floating-point image file format for high-quality image processing and storage. This document...
PT-2026-120170
FreeRDP before 3.32.1 contains a heap out-of-bounds read vulnerability in the Android client that allows malicious RDP servers to read beyond surface buffers by supplying unvalidated mappedWidth and mappedHeight values. Attackers can send a crafted RDPGFX MAP SURFACE TO WINDOW PDU with oversized...
PT-2026-120229
adm-zip 0.6.0 contains a decompression bomb protection bypass that allows attackers to evade the maxOutputLength guard by targeting the asynchronous getDataAsync path in methods/inflater.js. Attackers can craft ZIP entries with falsified small declared sizes and high-ratio DEFLATE payloads to...
PT-2026-120831
Name of the Vulnerable Software and Affected Versions Pillow versions prior to 13.0.0 Description In the Pillow Python imaging library, the MpoImageFile.seek and DcxImageFile.seek functions reparse subsequent MPO or DCX frames and update the self. size variable without re-executing the Image...