410376 matches found
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: libpcap (UTSA-2026-142316)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142316 advisory. In BPF instructions that load/store a value from/to a scratch memory register the register index is an unsigned 32-bit integer and must not exceed 15, but libpcap BP...
Rocky Linux 10.2 [CIQ] Security Update: mariadb11.8 / mariadb11.8-backup / mariadb11.8-backup-debuginfo / etc Multiple Vulnerabilities (crlsa-2026_84799)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202684799 advisory. pcre2: PCRE2: Out-of-bounds write allows arbitrary code execution via crafted regular expressions CVE-2026-86145 pcre2: PCRE2: Memory corruption...
Linux Distros Unpatched Vulnerability : CVE-2026-113315
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in ANGLE in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a...
Linux Distros Unpatched Vulnerability : CVE-2026-109281
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ImageMagick 7.1.0-21 before 7.1.2-32 contains a heap buffer over-read in its handling of the -fx option, where a certain -fx operation reads beyond the bounds o...
Linux Distros Unpatched Vulnerability : CVE-2026-113127
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in Browser in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a...
RHEL 9 : pcre2 (RHSA-2026:81532)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:81532 advisory. The pcre2 package contains a new generation of the Perl Compatible Regular Expression libraries for implementing regular expression pattern...
Linux Distros Unpatched Vulnerability : CVE-2026-113143
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in ANGLE in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to read memory via a crafted HTML page. Chromium security severity:...
Linux Distros Unpatched Vulnerability : CVE-2026-113273
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in ANGLE in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML pag...
Atlassian Confluence 9.1.x < 9.2.26 / 9.3.x < 10.2.19 / 11.0.0 (CONFSERVER-104515)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-104515 advisory. - The CBOR parser in FasterXML jackson-dataformats-binary never invokes StreamReadConstraints.validateNameLength when decoding JSON object property...
Linux Distros Unpatched Vulnerability : CVE-2026-109263
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains a memory leak in the YUV encoder, which fails to release allocated memory when a specific operatio...
Linux Distros Unpatched Vulnerability : CVE-2026-109745
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Sandbox escape due to uninitialized memory in the DOM: Web Serial component. This vulnerability was fixed in Firefox 158, Firefox ESR 153.5, Thunderbird 158, an...
Atlassian Confluence < 9.2.24 / 9.3.x < 10.2.17 / 11.0.0 (CONFSERVER-104483)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-104483 advisory. - Netty is an asynchronous, event-driven network application framework. Prior to 4.1.136.Final and 4.2.16.Final,...
AlmaLinux 9.6 [TuxCare] Security Update: kernel / kernel-64k / kernel-64k-core / kernel-64k-debug / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1792445930)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792445930 advisory. - In the Linux kernel, the following vulnerability has been resolved: virt: tdx-guest: Just leak decrypted memory on unrecoverable...
PT-2026-120594
Name of the Vulnerable Software and Affected Versions BIND 9 versions 9.11.0 through 9.18.50 BIND 9 versions 9.20.0 through 9.20.29 BIND 9 versions 9.21.0 through 9.21.26 BIND 9 versions 9.11.3-S1 through 9.18.50-S1 BIND 9 versions 9.20.9-S1 through 9.20.29-S1 Description Replaying GSS-TSIG signe...
Linux Distros Unpatched Vulnerability : CVE-2026-113154
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in Canvas in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a...
Google Chrome < 156.0.8078.47 Multiple Vulnerabilities
The version of Google Chrome installed on the remote Windows host is prior to 156.0.8078.47. It is, therefore, affected by multiple vulnerabilities as referenced in the 202610stable-channel-update-for-desktop02018666648 advisory. - Use after free in Performance. CVE-2026-113344 - Use after free i...
Linux Distros Unpatched Vulnerability : CVE-2026-109351
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Gitoxide gix-pack before 0.75.0 contains an uncontrolled memory allocation vulnerability that allows remote attackers to abort the process by supplying a huge...
Unity Linux 20.1060a / 20.1070a Security Update: librabbitmq (UTSA-2026-142357)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142357 advisory. rabbitmq-c is a C-language AMQP client library for RabbitMQ. Prior to 0.16.0, a malicious AMQP server can send an undersized connection.tune.framemax value during...
Linux Distros Unpatched Vulnerability : CVE-2026-109261
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains a memory leak in the GIF encoder because allocated memory is not released when color quantization...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: GraphicsMagick (UTSA-2026-142304)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142304 advisory. A heap out-of-bounds write exists in the Photo CD PCD decoder of GraphicsMagick. In DecodeImage coders/pcd.c, the Huffman delta loop advances its output pointer with...