409922 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-113268
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in Navigation in Google Chrome on on iOS prior to 156.0.8078.47 allowed a remote attacker to execute arbitrary code inside the sandbox via a...
Linux Distros Unpatched Vulnerability : CVE-2026-113335
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in Extensions in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTM...
CentOS Linux 7 [TuxCare] Security Update: bpftool / kernel / kernel-debug / kernel-debug-devel / kernel-devel / etc Multiple Vulnerabilities (CENTOS7:CLSA-2026:1792234299)
"The CentOS Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS7:CLSA-2026:1792234299 advisory. - nfqnlmangle in net/netfilter/nfnetlinkqueue.c in the Linux kernel through 5.18.14 allows remote attackers to cause a denial of servic...
Linux Distros Unpatched Vulnerability : CVE-2026-113332
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in GPU in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page...
PT-2026-120594
Name of the Vulnerable Software and Affected Versions BIND 9 versions 9.11.0 through 9.18.50 BIND 9 versions 9.20.0 through 9.20.29 BIND 9 versions 9.21.0 through 9.21.26 BIND 9 versions 9.11.3-S1 through 9.18.50-S1 BIND 9 versions 9.20.9-S1 through 9.20.29-S1 Description Replaying GSS-TSIG signe...
Linux Distros Unpatched Vulnerability : CVE-2026-113299
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in WebProtect in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a...
PHP Vulnerability: CVE-2026-109618
PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario and leave request memory in an uninitialized state before performing an allocation. The subsequent request cleanup procedure may re...
Linux Distros Unpatched Vulnerability : CVE-2026-113331
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in Controls in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a...
ALSA-2026:87072 Important: php:8.2 security update
PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Server. Security Fixes: php: php: Denial of Service via unbounded recursion in SOAP parser CVE-2026-91765 php: OOM bailout during request parsing leads to memory corruption and RCE CVE-2026-109618 php: fatal error...
RockyLinux 9 : php (RLSA-2026:87151)
The remote RockyLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:87151 advisory. php: php: Denial of Service via unbounded recursion in SOAP parser CVE-2026-91765 php: OOM bailout during request parsing leads to memory corruption and...
Linux Distros Unpatched Vulnerability : CVE-2026-109712
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Sandbox escape due to uninitialized memory in the Graphics component. This vulnerability was fixed in Firefox 158, Firefox ESR 115.43, Firefox ESR 153.5,...
Linux Distros Unpatched Vulnerability : CVE-2026-109745
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Sandbox escape due to uninitialized memory in the DOM: Web Serial component. This vulnerability was fixed in Firefox 158, Firefox ESR 153.5, Thunderbird 158, an...
Linux Distros Unpatched Vulnerability : CVE-2026-113868
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - When authenticating to a POP3 or SMTP server using NTLM, Thunderbird did not check whether the server's challenge was valid base64. A malicious server could sen...
RockyLinux 10 : php (RLSA-2026:87070)
The remote RockyLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:87070 advisory. php: php: Denial of Service via unbounded recursion in SOAP parser CVE-2026-91765 php: OOM bailout during request parsing leads to memory corruption an...
Debian dla-4848 : libapache2-mod-php8.2 - security update
The remote Debian 12 host has packages installed that are affected by multiple vulnerabilities as referenced in the dla-4848 advisory. ------------------------------------------------------------------------- Debian LTS Advisory DLA-4848-1 [email protected]...
PHP2Shell RCE vulnerabilities that can allow unauthenticated remote code execution (CVE-2026-109618, CVE-2026-109619)
The Brocade Product Security Team has become aware of two memory-safety vulnerabilities stemming from improper handling of fatal errors, specifically out-of-memory errors, during request processing in PHP. When a request terminates unexpectedly due to these errors, the internal PHP state can beco...
PHP resource management error vulnerability
Versions prior to PHP 8.2.35, versions prior to PHP 8.3.36, versions prior to PHP 8.4.27, and versions prior to PHP 8.5.12 contain a security vulnerability. This vulnerability arises when longjmp is used to handle an out-of-memory error, causing the current context to exit and terminate requests...
Debian dsa-6574 : libapache2-mod-php8.4 - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6574 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6574-1 [email protected] https://www.debian.org/securit...
ALSA-2026:87079 Important: php:8.3 security update
PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Server. Security Fixes: php: php: Denial of Service via unbounded recursion in SOAP parser CVE-2026-91765 php: OOM bailout during request parsing leads to memory corruption and RCE CVE-2026-109618 php: fatal error...
PHP Vulnerability: CVE-2026-109618
PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario and leave request memory in an uninitialized state before performing an allocation. The subsequent request cleanup procedure may re...