Lucene search
+L

66 matches found

CVE
CVE
•added 2024/04/18 9:35 a.m.•99 views

CVE-2024-32575

CVE-2024-32575 affects Mega Elements – Addons for Elementor. The vulnerability is a Stored Cross-Site Scripting (XSS) in Mega Elements <= 1.1.9. Public sources (Red Hat advisory and Wordfence vulnerability details) confirm the affected product and the issue type. The issue arises from improper...

6.5CVSS5.8AI score0.00317EPSS
SaveExploits0References1Affected Software1
Positive Technologies
Positive Technologies
•added 2024/04/18 12:00 a.m.•22 views

PT-2024-24696 · Kraftplugins · Kraftplugins Mega Elements

Name of the Vulnerable Software and Affected Versions: Kraftplugins Mega Elements versions 1.1.9 and earlier Description: The issue is related to improper neutralization of input during web page generation, which allows for Stored XSS. This means an attacker can inject malicious scripts into the...

6.5CVSS5.9AI score0.00317EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/04/18 12:00 a.m.•6 views

CVE-2024-32575: Improper Neutralization of Input During Web Page Generation

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Kraftplugins Mega Elements allows Stored XSS.This issue affects Mega Elements: from n/a through 1.1.9...

6.5CVSS5.8AI score0.00317EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2024/04/18 12:00 a.m.•20 views

WordPress Plugin Mega Elements Cross-Site Script Vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress plugin is an application plugin that supports personal blog sites on PHP and MySQL servers. A cross-site scripting vulnerability exists in...

6.5CVSS5.5AI score0.00317EPSS
SaveExploits0References2
Patchstack
Patchstack
•added 2024/04/16 2:43 p.m.•19 views

WordPress Mega Elements plugin <= 1.1.9 - Cross Site Scripting (XSS) vulnerability

Cross Site Scripting XSS vulnerability discovered by Khalid Patchstack Alliance in WordPress Plugin Mega Elements versions = 1.1.9...

6.5CVSS5.8AI score0.00317EPSS
SaveExploits0Affected Software1
Patchstack
Patchstack
•added 2024/04/16 12:00 a.m.•22 views

WordPress Mega Elements Plugin <= 1.1.9 is vulnerable to Cross Site Scripting (XSS)

Software Mega Elements Type Plugin Vulnerable versions = 1.1.9 Fixed in 1.2.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-32575 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID b1637cfd5a7d Credits Khalid Yusuf Required privilege...

6.5CVSS5.7AI score0.00317EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder