12294 matches found
WordPress Photo Gallery by 10Web Plugin <= 1.8.23 is vulnerable to Path Traversal
Software Photo Gallery by 10Web Type Plugin Vulnerable versions = 1.8.23 Fixed in 1.8.24 OWASP Top 10 A3: Injection Classification Path Traversal CVE CVE-2024-5481 Patch priority Medium CVSS severity Medium 6.8 Developer Claim ownership PSID f9ab0048fc76 Credits Tobias Weißhaar kun19 Required...
WordPress Minimal Coming Soon & Maintenance Mode – Coming Soon Page Plugin <= 2.38 is vulnerable to Broken Access Control
Software Minimal Coming Soon & Maintenance Mode – Coming Soon Page Type Plugin Vulnerable versions = 2.38 Fixed in 2.39 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-5087 Patch priority Medium CVSS severity Medium 6.3 Developer WebFactory Ltd. PSID...
WordPress CF7 Google Sheets Connector Plugin <= 5.0.9 is vulnerable to Broken Access Control
Software CF7 Google Sheets Connector Type Plugin Vulnerable versions = 5.0.9 Fixed in 5.0.10 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-5654 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 90b82cd51794 Credits 1337Wannabe...
WordPress GDPR CCPA Compliance Support Plugin <= 2.7.0 is vulnerable to Cross Site Scripting (XSS)
Software GDPR CCPA Compliance Support Type Plugin Vulnerable versions = 2.7.0 Fixed in 2.7.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-5607 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 298f3a902d63 Credits Lucio...
WordPress Formula Theme <= 0.5.1 is vulnerable to Cross Site Scripting (XSS)
Software Formula Type Theme Vulnerable versions = 0.5.1 Fixed in 0.5.2 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-5638 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 3a71d72e8ae6 Credits blackmoon Required privileg...
wireshark:fuzzshark_ip_proto-udp: Stack-buffer-overflow in dissect_wlan_radio_phdr
Project: https://code.wireshark.org/review/wireshark https://gitlab.com/wireshark/wireshark.git Detailed Report: https://oss-fuzz.com/testcase?key=6713100001673216 Project: wireshark Fuzzing Engine: honggfuzz Fuzz Target: fuzzsharkipproto-udp Job Type: honggfuzzasanwireshark Platform Id: linux...
WordPress Widget Options Plugin <= 4.0.1 is vulnerable to Sensitive Data Exposure
Software Widget Options Type Plugin Vulnerable versions = 4.0.1 Fixed in 4.0.2 OWASP Top 10 A1: Broken Access Control Classification Sensitive Data Exposure CVE CVE-2024-35690 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID d20ab85a5efb Credits Dave Jong Patchstack...
WordPress GiveWP Plugin <= 3.12.0 is vulnerable to Cross Site Scripting (XSS)
Software GiveWP Type Plugin Vulnerable versions = 3.12.0 Fixed in 3.12.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-35679 Patch priority Medium CVSS severity Medium 7.1 Developer Liquid Web / StellarWP PSID f4b075a69f03 Credits Dimas Maulana Required privilege...
WordPress Sensei Pro (WC Paid Courses) Plugin <= 4.23.1.1.23.1 is vulnerable to Cross Site Scripting (XSS)
Software Sensei Pro WC Paid Courses Type Plugin Vulnerable versions = 4.23.1.1.23.1 Fixed in 4.24.0.1.24.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-34765 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID ffa624f39abc Credits Rafie...
WordPress EasyAzon Plugin <= 5.1.0 is vulnerable to Cross Site Scripting (XSS)
Software EasyAzon Type Plugin Vulnerable versions = 5.1.0 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-6956 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b7bfe0fc0099 Credits Krzysztof Zając Required...
WordPress Login/Signup Popup Plugin <= 2.7.2 is vulnerable to Broken Access Control
Software Login/Signup Popup Type Plugin Vulnerable versions = 2.7.2 Fixed in 2.7.3 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-5665 Patch priority Medium CVSS severity Medium 4.3 Developer Claim ownership PSID c7d62032dc99 Credits 1337Wannabe Required...
WordPress Widget Options - Extended Plugin <= 5.1.0 is vulnerable to Sensitive Data Exposure
Software Widget Options - Extended Type Plugin Vulnerable versions = 5.1.0 Fixed in 5.1.3 OWASP Top 10 A1: Broken Access Control Classification Sensitive Data Exposure CVE CVE-2024-35691 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 80da7493f574 Credits Dave Jong...
WordPress Heateor Social Login Plugin <= 1.1.32 is vulnerable to Cross Site Scripting (XSS)
Software Heateor Social Login Type Plugin Vulnerable versions = 1.1.32 Fixed in 1.1.33 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-35706 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID dcaf15173a8d Credits LVT-tholv2k Required...
WordPress WP Docs Plugin <= 2.1.3 is vulnerable to Cross Site Scripting (XSS)
Software WP Docs Type Plugin Vulnerable versions = 2.1.3 Fixed in 2.1.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-35696 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 0c51b0b8b213 Credits LVT-tholv2k Required privilege...
WordPress Auto Coupons for WooCommerce Plugin <= 3.0.14 is vulnerable to Cross Site Scripting (XSS)
Software Auto Coupons for WooCommerce Type Plugin Vulnerable versions = 3.0.14 Fixed in 3.0.15 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-35733 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 1b70ed246f0c Credits Le Ngoc Anh...
WordPress WP Time Slots Booking Form Plugin <= 1.2.10 is vulnerable to Cross Site Scripting (XSS)
Software WP Time Slots Booking Form Type Plugin Vulnerable versions = 1.2.10 Fixed in 1.2.11 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-35734 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 153040c885cf Credits Manab Jyoti Dowarah...
WordPress Copymatic – AI Content Writer & Generator Plugin <= 1.9 is vulnerable to Broken Access Control
Software Copymatic – AI Content Writer & Generator Type Plugin Vulnerable versions = 1.9 Fixed in 2.0 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-35716 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID acafd07bdb00 Credits...
WordPress WP Visitors Tracker Plugin <= 2.3 is vulnerable to Cross Site Scripting (XSS)
Software WP Visitors Tracker Type Plugin Vulnerable versions = 2.3 Fixed in 2.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-35737 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6ab9fca25607 Credits Dave Jong Patchstack Required...
WordPress Brizy Plugin <= 2.4.43 is vulnerable to Cross Site Scripting (XSS)
Software Brizy Type Plugin Vulnerable versions = 2.4.43 Fixed in 2.4.44 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-2087 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ead457b1b8e9 Credits wesley wcraft Required...
WordPress FS Product Inquiry Plugin <= 1.1.1 is vulnerable to Cross Site Scripting (XSS)
Software FS Product Inquiry Type Plugin Vulnerable versions = 1.1.1 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-4856 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 989359976d53 Credits Bob Matyas Requir...