12294 matches found
WordPress LINE Notify Plugin <= 1.4.4 is vulnerable to Cross Site Scripting (XSS)
Software LINE Notify Type Plugin Vulnerable versions = 1.4.4 Fixed in 1.4.5 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-30497 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 329899cef564 Credits Ivy TOOR, LISA Requir...
Microsoft Dynamics 365 Business Central Privilege Escalation
The vulnerability of the Microsoft Dynamics 365 Business Centra software for small and medium-sized businesses is related to deficiencies in access control. Exploiting this vulnerability can allow attackers to enhance their privileges...
WordPress WebLibrarian Plugin <= 3.5.8.4 is vulnerable to Cross Site Scripting (XSS)
Software WebLibrarian Type Plugin Vulnerable versions = 3.5.8.4 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-29441 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID e45d424e6b8c Credits LEE SE HYOUNG...
Advantech EKI-1524-CE / EKI-1522 / EKI-1521 Cross Site Scripting
St. Pölten UAS ------------------------------------------------------------------------------- title| Multiple XSS in Advantech product| Advantech EKI-1524-CE series, EKI-1522 series, | EKI-1521 series vulnerable version| =1.21 CVE-2023-4202, =1.24 CVE-2023-4203 fixed version| 1.26 CVE number|...
WordPress Highcompress Image Compressor Plugin <= 6.1.2 is vulnerable to Broken Access Control
Software Highcompress Image Compressor Type Plugin Vulnerable versions = 6.1.2 Fixed in N/A OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-40209 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 99c36206c314 Credits Abdi Pranat...
WordPress Kangu para WooCommerce Plugin <= 2.2.9 is vulnerable to Cross Site Scripting (XSS)
Software Kangu para WooCommerce Type Plugin Vulnerable versions = 2.2.9 Fixed in 2.2.10 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-32296 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c45e61061ad1 Credits Jonas...
WordPress Post Timeline Plugin <= 2.2.5 is vulnerable to Cross Site Scripting (XSS)
Software Post Timeline Type Plugin Vulnerable versions = 2.2.5 Fixed in 2.2.6 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-4284 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 86a5f3c466ca Credits tnt24 Required...
WordPress Avartan Slider Lite Plugin <= 1.5.3 is vulnerable to Cross Site Scripting (XSS)
Software Avartan Slider Lite Type Plugin Vulnerable versions = 1.5.3 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-30485 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID def24ad496c5 Credits OZ1NG TOOR, LIS...
libxslt:xslt: Use-of-uninitialized-value in xmlDetectEncoding
Project: https://gitlab.gnome.org/GNOME/libxslt.git Detailed Report: https://oss-fuzz.com/testcase?key=5241550479949824 Project: libxslt Fuzzing Engine: libFuzzer Fuzz Target: xslt Job Type: libfuzzermsanlibxslt Platform Id: linux Crash Type: Use-of-uninitialized-value Crash Address: Crash State:...
WordPress ImageRecycle pdf & image compression Plugin <= 3.1.10 is vulnerable to Cross Site Scripting (XSS)
Software ImageRecycle pdf & image compression Type Plugin Vulnerable versions = 3.1.10 Fixed in 3.1.11 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-30494 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6549b3e70db6...
WordPress WP Categories Widget Plugin <= 2.2 is vulnerable to Cross Site Scripting (XSS)
Software WP Categories Widget Type Plugin Vulnerable versions = 2.2 Fixed in 2.3 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-31220 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b16921d224e7 Credits Phd Required...
WordPress Stock Ticker Plugin <= 3.23.2 is vulnerable to Cross Site Scripting (XSS)
Software Stock Ticker Type Plugin Vulnerable versions = 3.23.2 Fixed in 3.23.3 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2022-45365 Patch priority Medium CVSS severity Medium 7.1 Developer Aleksandar Urošević PSID b2f877d49771 Credits Aman Rawat...
WordPress Business Pro Theme <= 1.10.4 is vulnerable to Cross Site Scripting (XSS)
Software Business Pro Type Theme Vulnerable versions = 1.10.4 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-40214 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7bda3b04cc6f Credits Mika Required privilege Unauthenticat...
Fedora 38 : chromium (2023-95d73a5f50)
The remote Fedora 38 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2023-95d73a5f50 advisory. update to 115.0.5790.110. Fixes the following security issue: CVE-2022-4908 CVE-2022-4909 CVE-2022-4910 CVE-2022-4908 CVE-2022-4909 CVE-2022-4910...
USN-6238-1: Samba vulnerabilities | Cloud Foundry
Severity Medium Vendor Canonical Ubuntu Versions Affected Canonical Ubuntu 22.04 Description It was discovered that Samba incorrectly handled Winbind NTLM authentication responses. An attacker could possibly use this issue to cause Samba to crash, resulting in a denial of service. CVE-2022-2127...
libxslt:xslt: Use-of-uninitialized-value in xmlDetectEncoding
Project: https://gitlab.gnome.org/GNOME/libxslt.git Detailed Report: https://oss-fuzz.com/testcase?key=4994680088297472 Project: libxslt Fuzzing Engine: libFuzzer Fuzz Target: xslt Job Type: libfuzzermsanlibxslt Platform Id: linux Crash Type: Use-of-uninitialized-value Crash Address: Crash State:...
CVE-2023-31450
A path traversal vulnerability was identified in the SQL v2 sensors in PRTG 23.2.84.1566 and earlier versions where an authenticated user with write permissions could trick the SQL v2 sensors into behaving differently for existing files and non-existing files. This made it possible to traverse...
CVE-2023-31449
A path traversal vulnerability was identified in the WMI Custom sensor in PRTG 23.2.84.1566 and earlier versions where an authenticated user with write permissions could trick the WMI Custom sensor into behaving differently for existing files and non-existing files. This made it possible to...
Path traversal
A path traversal vulnerability was identified in the WMI Custom sensor in PRTG 23.2.84.1566 and earlier versions where an authenticated user with write permissions could trick the WMI Custom sensor into behaving differently for existing files and non-existing files. This made it possible to...
WordPress BigBlueButton Plugin <= 3.0.0-beta.4 is vulnerable to Cross Site Scripting (XSS)
Software BigBlueButton Type Plugin Vulnerable versions = 3.0.0-beta.4 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-39991 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 69a8f386dd1f Credits Ivy TOOR, LISA...