12294 matches found
SUSE SLES12 Security Update : nodejs18 (SUSE-SU-2023:3356-1)
The remote SUSE Linux SLES12 / SLESSAP12 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2023:3356-1 advisory. Update to LTS version 18.17.1 security fixes: - CVE-2023-32002: Fixed permissions policies bypass via Module.load bsc1214150. -...
WordPress Serial Codes Generator and Validator with WooCommerce Support Plugin < 2.4.15 is vulnerable to Cross Site Scripting (XSS)
Software Serial Codes Generator and Validator with WooCommerce Support Type Plugin Vulnerable versions 2.4.15 Fixed in 2.4.15 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE N/A Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID...
WordPress Brain Power Theme <= 1.2 is vulnerable to Cross Site Scripting (XSS)
Software Brain Power Type Theme Vulnerable versions = 1.2 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-2813 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 1eb52f5b8792 Credits Random Robbie Required...
WordPress College Theme < 1.5.1 is vulnerable to Cross Site Scripting (XSS)
Software College Type Theme Vulnerable versions 1.5.1 Fixed in 1.5.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-2813 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID e88325519596 Credits Random Robbie Required...
WordPress Bazaar Lite Theme <= 1.8.5 is vulnerable to Cross Site Scripting (XSS)
Software Bazaar Lite Type Theme Vulnerable versions = 1.8.5 Fixed in 1.8.6 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-2813 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d9553f419d38 Credits Random Robbie Required...
WordPress Anand Theme <= 1.2 is vulnerable to Cross Site Scripting (XSS)
Software Anand Type Theme Vulnerable versions = 1.2 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-2813 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ce14093d4551 Credits Random Robbie Required privilege...
WordPress Arendelle Theme <= 1.1.2 is vulnerable to Cross Site Scripting (XSS)
Software Arendelle Type Theme Vulnerable versions = 1.1.2 Fixed in 1.1.3 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-2813 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 60b127840762 Credits Random Robbie Required...
WordPress BunnyPressLite Theme < 2.1 is vulnerable to Cross Site Scripting (XSS)
Software BunnyPressLite Type Theme Vulnerable versions 2.1 Fixed in 2.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-2813 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID db16b7871c30 Credits Random Robbie Required...
WordPress GD Security Headers Plugin <= 1.6.1 is vulnerable to Cross Site Scripting (XSS)
Software GD Security Headers Type Plugin Vulnerable versions = 1.6.1 Fixed in 1.7 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-40330 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 9ad20cf86290 Credits minhtuanact...
WordPress Aapna Theme <= 1.3 is vulnerable to Cross Site Scripting (XSS)
Software Aapna Type Theme Vulnerable versions = 1.3 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-2813 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID f88968b9b9e0 Credits Random Robbie Required privilege...
WordPress Anfaust Theme <= 1.1 is vulnerable to Cross Site Scripting (XSS)
Software Anfaust Type Theme Vulnerable versions = 1.1 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-2813 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID afcbdebbd57f Credits Random Robbie Required privileg...
WordPress Cleverwise Daily Quotes Plugin <= 3.2 is vulnerable to Cross Site Scripting (XSS)
Software Cleverwise Daily Quotes Type Plugin Vulnerable versions = 3.2 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-40335 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7426d5f651a3 Credits Yuki Haruma...
libvips:thumbnail_fuzzer: Heap-buffer-overflow in jpegNUMBER_get_SIZ_segment
Project: https://github.com/libvips/libvips.git Detailed Report: https://oss-fuzz.com/testcase?key=5008607308283904 Project: libvips Fuzzing Engine: libFuzzer Fuzz Target: thumbnailfuzzer Job Type: libfuzzerasanlibvips Platform Id: linux Crash Type: Heap-buffer-overflow READ 1 Crash Address:...
lwan:template_fuzzer: Crash in template_fuzzer.cc
Detailed Report: https://oss-fuzz.com/testcase?key=6200763800748032 Project: lwan Fuzzing Engine: afl Fuzz Target: templatefuzzer Job Type: aflasanlwan Platform Id: linux Crash Type: UNKNOWN READ Crash Address: 0x7c1149f675e0 Crash State: templatefuzzer.cc LLVMFuzzerRunDriver Sanitizer: address...
SUSE CVE-2023-4356
Use after free in Audio in Google Chrome prior to 116.0.5845.96 allowed a remote attacker who has convinced a user to engage in specific UI interaction to potentially exploit heap corruption via a crafted HTML page. Chromium security severity: Medium...
CVE-2023-4363
Inappropriate implementation in WebShare in Google Chrome on Android prior to 116.0.5845.96 allowed a remote attacker to spoof the contents of a dialog URL via a crafted HTML page. Chromium security severity: Medium...
CVE-2023-4364
Inappropriate implementation in Permission Prompts in Google Chrome prior to 116.0.5845.96 allowed a remote attacker to obfuscate security UI via a crafted HTML page. Chromium security severity: Medium...
CVE-2023-4365
Inappropriate implementation in Fullscreen in Google Chrome prior to 116.0.5845.96 allowed a remote attacker to obfuscate security UI via a crafted HTML page. Chromium security severity: Medium...
CVE-2023-4367
Insufficient policy enforcement in Extensions API in Google Chrome prior to 116.0.5845.96 allowed an attacker who convinced a user to install a malicious extension to bypass an enterprise policy via a crafted HTML page. Chromium security severity: Medium...
CVE-2023-4368
Insufficient policy enforcement in Extensions API in Google Chrome prior to 116.0.5845.96 allowed an attacker who convinced a user to install a malicious extension to bypass an enterprise policy via a crafted HTML page. Chromium security severity: Medium...