541 matches found
OPENSUSE-SU-2026:12133-1 matrix-synapse-1.163.0-1.1 on GA media
These are all security issues fixed in the matrix-synapse-1.163.0-1.1 package on the GA media of openSUSE Tumbleweed...
matrix-synapse-testutils (>=1.65.0.0, <=1.96.1.0) potentially affected by CVE-2026-102543 via matrix-synapse (>=1.65.0, <=1.96.1)
matrix-synapse PYPI version =1.65.0, =1.65.0.0, =1.96.1.0 Source cves: CVE-2026-102543 Source advisory: MEND:CVE-2026-102543...
matrix-synapse-testutils (>=1.65.0.0, <=1.96.1.0) potentially affected by CVE-2026-102533 via matrix-synapse (>=1.65.0, <=1.96.1)
matrix-synapse PYPI version =1.65.0, =1.65.0.0, =1.96.1.0 Source cves: CVE-2026-102533 Source advisory: MEND:CVE-2026-102533...
matrix-synapse-testutils (>=1.65.0.0, <=1.96.1.0) potentially affected by CVE-2026-102592 via matrix-synapse (>=1.65.0, <=1.96.1)
matrix-synapse PYPI version =1.65.0, =1.65.0.0, =1.96.1.0 Source cves: CVE-2026-102592 Source advisory: MEND:CVE-2026-102592...
matrix-synapse-testutils (>=1.65.0.0, <=1.96.1.0) potentially affected by CVE-2026-102534 via matrix-synapse (>=1.65.0, <=1.96.1)
matrix-synapse PYPI version =1.65.0, =1.65.0.0, =1.96.1.0 Source cves: CVE-2026-102534 Source advisory: MEND:CVE-2026-102534...
matrix-synapse-testutils (>=1.65.0.0, <=1.96.1.0) potentially affected by CVE-2026-102531 via matrix-synapse (>=1.65.0, <=1.96.1)
matrix-synapse PYPI version =1.65.0, =1.65.0.0, =1.96.1.0 Source cves: CVE-2026-102531 Source advisory: MEND:CVE-2026-102531...
matrix-synapse-testutils (>=1.65.0.0, <=1.96.1.0) potentially affected by CVE-2026-102595 via matrix-synapse (>=1.65.0, <=1.96.1)
matrix-synapse PYPI version =1.65.0, =1.65.0.0, =1.96.1.0 Source cves: CVE-2026-102595 Source advisory: MEND:CVE-2026-102595...
matrix-synapse-testutils (>=1.65.0.0, <=1.96.1.0) potentially affected by CVE-2026-102542 via matrix-synapse (>=1.65.0, <=1.96.1)
matrix-synapse PYPI version =1.65.0, =1.65.0.0, =1.96.1.0 Source cves: CVE-2026-102542 Source advisory: MEND:CVE-2026-102542...
matrix-synapse-testutils (>=1.65.0.0, <=1.96.1.0) potentially affected by CVE-2026-102535 via matrix-synapse (>=1.65.0, <=1.96.1)
matrix-synapse PYPI version =1.65.0, =1.65.0.0, =1.96.1.0 Source cves: CVE-2026-102535 Source advisory: MEND:CVE-2026-102535...
matrix-synapse-testutils (>=1.65.0.0, <=1.96.1.0) potentially affected by CVE-2026-102532 via matrix-synapse (>=1.65.0, <=1.96.1)
matrix-synapse PYPI version =1.65.0, =1.65.0.0, =1.96.1.0 Source cves: CVE-2026-102532 Source advisory: MEND:CVE-2026-102532...
matrix-synapse-testutils (>=1.65.0.0, <=1.96.1.0) potentially affected by CVE-2026-102597 via matrix-synapse (>=1.65.0, <=1.96.1)
matrix-synapse PYPI version =1.65.0, =1.65.0.0, =1.96.1.0 Source cves: CVE-2026-102597 Source advisory: MEND:CVE-2026-102597...
matrix-sydent and matrix-synapse Use Cryptographically Weak PRNG
An issue was discovered in Matrix Sydent before 1.0.3 and Synapse before 0.99.3.1. Random number generation is mishandled, which makes it easier for attackers to predict a Sydent authentication token or a Synapse random ID...
raiden (>=0.100.2rc4, <=0.100.3rc1) potentially affected by CVE-2025-61672 via matrix-synapse (0.33.9)
matrix-synapse PYPI version 0.33.9 is affected by a known vulnerability. The following packages have a transitive dependency on matrix-synapse and may be impacted: - raiden =0.100.2rc4, =0.100.3rc1 Source cves: CVE-2025-61672 Source advisory: OSV:PYSEC-2026-1612...
matrix-synapse-testutils (>=1.65.0.0, <=1.96.1.0) potentially affected by CVE-2025-61672 via matrix-synapse (>=1.65.0, <=1.96.1)
matrix-synapse PYPI version =1.65.0, =1.65.0.0, =1.96.1.0 Source cves: CVE-2025-61672 Source advisory: OSV:PYSEC-2026-1612...
raiden (>=0.100.2rc4, <=0.100.3rc1) potentially affected by CVE-2025-30355 via matrix-synapse (0.33.9)
matrix-synapse PYPI version 0.33.9 is affected by a known vulnerability. The following packages have a transitive dependency on matrix-synapse and may be impacted: - raiden =0.100.2rc4, =0.100.3rc1 Source cves: CVE-2025-30355 Source advisory: OSV:PYSEC-2026-1614...
matrix-synapse-testutils (>=1.65.0.0, <=1.96.1.0) potentially affected by CVE-2025-30355 via matrix-synapse (>=1.65.0, <=1.96.1)
matrix-synapse PYPI version =1.65.0, =1.65.0.0, =1.96.1.0 Source cves: CVE-2025-30355 Source advisory: OSV:PYSEC-2026-1614...
matrix-synapse-testutils (>=1.65.0.0, <=1.96.1.0) potentially affected by CVE-2024-52815 via matrix-synapse (>=1.65.0, <=1.96.1)
matrix-synapse PYPI version =1.65.0, =1.65.0.0, =1.96.1.0 Source cves: CVE-2024-52815 Source advisory: OSV:PYSEC-2026-1611...
raiden (>=0.100.2rc4, <=0.100.3rc1) potentially affected by CVE-2024-52815 via matrix-synapse (0.33.9)
matrix-synapse PYPI version 0.33.9 is affected by a known vulnerability. The following packages have a transitive dependency on matrix-synapse and may be impacted: - raiden =0.100.2rc4, =0.100.3rc1 Source cves: CVE-2024-52815 Source advisory: OSV:PYSEC-2026-1611...
raiden (>=0.100.2rc4, <=0.100.3rc1) potentially affected by CVE-2024-52805 via matrix-synapse (0.33.9)
matrix-synapse PYPI version 0.33.9 is affected by a known vulnerability. The following packages have a transitive dependency on matrix-synapse and may be impacted: - raiden =0.100.2rc4, =0.100.3rc1 Source cves: CVE-2024-52805 Source advisory: OSV:PYSEC-2026-1613...
matrix-synapse-testutils (>=1.65.0.0, <=1.96.1.0) potentially affected by CVE-2024-52805 via matrix-synapse (>=1.65.0, <=1.96.1)
matrix-synapse PYPI version =1.65.0, =1.65.0.0, =1.96.1.0 Source cves: CVE-2024-52805 Source advisory: OSV:PYSEC-2026-1613...