9174 matches found
GSD-2023-1000947 btrfs: fix extent map use-after-free when handling missing device in read_one_chunk
btrfs: fix extent map use-after-free when handling missing device in readonechunk This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.15.87 by...
GSD-2023-1000496 btrfs: fix extent map use-after-free when handling missing device in read_one_chunk
btrfs: fix extent map use-after-free when handling missing device in readonechunk This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v6.0.18 by...
WordPress plugin OSM—OpenStreetMap cross-site request fraud vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site request forgery...
PT-2023-34286
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.15.86 Description A reference count leak was discovered in the snr uncore mmio map function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions prior ...
PT-2023-34024
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.15.87 Description The issue is related to a use-after-free in the extent map when handling a missing device in read one chunk. The actual impact and attack plausibility have not yet been proven. Recommendation...
PT-2023-33573
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v6.0.18 Description The issue is related to a use-after-free error in the extent map when handling a missing device in read one chunk. The actual impact and attack plausibility have not yet been proven...
PT-2023-34584
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.10.163 Description A reference count leak was discovered in the snr uncore mmio map function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions prior...
PT-2023-34525
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.10.163 Description A race condition exists in the sock map free function of the Linux Kernel. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions prior...
PT-2023-33816
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v6.0.16 Description A race condition exists in the sock map free function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions prior to v6.0.16, update to...
PT-2023-34220
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.15.86 Description A race condition exists in the sock map free function related to bpf and sockmap. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions...
CVE-2023-22731: Improper Control of Generation of Code
Shopware is an open source commerce platform based on Symfony Framework and Vue js. In a Twig environment without the Sandbox extension, it is possible to refer to PHP functions in twig filters like map, filter, sort. This allows a template to call any global PHP function and thus execute arbitra...
WordPress Map Multi Marker Plugin <= 3.2.1 is vulnerable to Cross Site Scripting (XSS)
Software Map Multi Marker Type Plugin Vulnerable versions = 3.2.1 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2022-47591 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 0fa0897cb0de Credits minhtuanact Requir...
Map Multi Marker <= 3.2.1 - Reflected Cross-Site Scripting
The plugin does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin...
CVE-2021-26409
Insufficient bounds checking in SEV-ES may allow an attacker to corrupt Reverse Map table RMP memory, potentially resulting in a loss of SNP Secure Nested Paging memory integrity...
CVE-2021-26409
Insufficient bounds checking in SEV-ES may allow an attacker to corrupt Reverse Map table RMP memory, potentially resulting in a loss of SNP Secure Nested Paging memory integrity...
Out-of-bounds
Insufficient bounds checking in SEV-ES may allow an attacker to corrupt Reverse Map table RMP memory, potentially resulting in a loss of SNP Secure Nested Paging memory integrity...
Naver Map <= 1.1.0 - Contributor+ Stored XSS
The plugin does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks. naver-map y='" onmouseover="alert1"...
Naver Map <= 1.1.0 - Contributor+ Stored XSS
The plugin does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks. PoC naver-map y='" onmouseover="alert1"...
WordPress Naver Map Plugin <= 1.1.0 is vulnerable to Cross Site Scripting (XSS)
Software Naver Map Type Plugin Vulnerable versions = 1.1.0 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-0146 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 9b11490559da Credits István Márton Required...