9174 matches found
WordPress Map Plugin alternative to Google Maps using MapQuest, with directions Plugin <= 2.16.1 is vulnerable to Cross Site Scripting (XSS)
Software Map Plugin alternative to Google Maps using MapQuest, with directions Type Plugin Vulnerable versions = 2.16.1 Fixed in 2.16.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID...
PT-2023-26167
Name of the Vulnerable Software and Affected Versions Grav versions 1.7.42 through 1.7.42.1 Description Grav is a file-based Web-platform built in PHP. It is subject to a server side template injection SSTI vulnerability. The fix for another SSTI vulnerability using |map, |filter and |reduce twig...
WordPress Internal Link Flow & Topical Authority & Topical Map Plugin <= 1.0.1 is vulnerable to Cross Site Scripting (XSS)
Software Internal Link Flow & Topical Authority & Topical Map Type Plugin Vulnerable versions = 1.0.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 294360c372a8 Credi...
WordPress Open User Map | Everybody can add locations Plugin < 1.3.17 is vulnerable to Cross Site Scripting (XSS)
Software Open User Map | Everybody can add locations Type Plugin Vulnerable versions 1.3.17 Fixed in 1.3.17 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 9c1e6c504f0a Credits Rafi...
AZL-27671 CVE-2023-38409 affecting package hyperv-daemons for versions less than 5.15.122.1-1
An issue was discovered in setcon2fbmap in drivers/video/fbdev/core/fbcon.c in the Linux kernel before 6.2.12. Because an assignment occurs only for the first vc, the fbconregisteredfb and fbcondisplay arrays can be desynchronized in fbconmodedeleted the con2fbmap points at the old fbinfo...
PT-2025-41077
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A memory leak exists in the map user pages function within the qaic component of the Linux kernel. The issue occurs when get user pages fast allocates pages but does not allocate the...
WordPress Plugin: WordPress Robots.txt Optimization (+ XML Sitemap) – Website Traffic, SEO & Ranking Boost. Cross-Site Request Forgery Vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. WordPress Plugin WordPress Robots.txt...
CVE-2023-37241
Input verification vulnerability in the WMS API. Successful exploitation of this vulnerability may cause the device to restart...
WordPress Mobile Call Now & Map Buttons Plugin <= 1.5.0 is vulnerable to Cross Site Scripting (XSS)
Software Mobile Call Now & Map Buttons Type Plugin Vulnerable versions = 1.5.0 Fixed in N/A OWASP Top 10 A5: Broken Access Control Classification Cross Site Scripting XSS CVE CVE-2023-24401 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID a547a52ae1b5 Credits Abdi Pranata...
com.charlyghislain.keycloak:keycloak-importexport (>=11.0.1, <=11.0.2), fr.cnieg.keycloak:attribute-login-provider (>=1.1.0, <=1.2.4) +9 more potentially affected by CVE-2022-4361 via org.keycloak:keycloak-services (11.0.2)
org.keycloak:keycloak-services MAVEN version 11.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - com.charlyghislain.keycloak:keycloak-importexport =11.0.1, =1.1.0, =1.2.4 -...
GHSA-4JJV-P8X9-RRF7 Joplin Cross-site Scripting vulnerability
Joplin before 2.11.5 allows XSS via an AREA element of an image map...
Joplin Cross-site Scripting vulnerability
Joplin before 2.11.5 allows XSS via an AREA element of an image map...
CVE-2023-37299
Joplin before 2.11.5 allows XSS via an AREA element of an image map...
Design/Logic Flaw
Joplin before 2.11.5 allows XSS via an AREA element of an image map...
CVE-2023-37299: Improper Neutralization of Input During Web Page Generation
Joplin before 2.11.5 allows XSS via an AREA element of an image map...
CVE-2023-37299
Joplin before 2.11.5 allows XSS via an AREA element of an image map...
CVE-2023-37299
Joplin before 2.11.5 allows XSS via an AREA element of an image map...
CVE-2023-37299
Joplin before 2.11.5 allows XSS via an AREA element of an image map...
CVE-2023-37299
Joplin before 2.11.5 allows XSS via an AREA element of an image map...
polygons.openstreetmap.fr Cross Site Scripting vulnerability OBB-3472840
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...