729 matches found
CVE-2023-39989
Cross-Site Request Forgery CSRF vulnerability in 99robots Header Footer Code Manager plugin = 1.1.34 versions...
CVE-2023-1977
The Booking Manager WordPress plugin before 2.0.29 does not validate URLs input in it's admin panel or in shortcodes for showing events from a remote .ics file, allowing an attacker with privileges as low as Subscriber to perform SSRF attacks on the sites internal network...
CVE-2023-36530
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Smartypants SP Project & Document Manager plugin = 4.67 versions...
CVE-2023-36530
CVE-2023-36530 is a Stored XSS affecting the WordPress plugin SP Project & Document Manager (versions
WordPress Plugin Custom Field for WP Job Manager: Cross-site Script Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
Cross site request forgery (csrf)
Cross-Site Request Forgery CSRF vulnerability in wp.Insider, wpaffiliatemgr Affiliates Manager plugin = 2.9.20 versions...
CVE-2023-23787 WordPress Premmerce Redirect Manager Plugin <= 1.0.9 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Premmerce Premmerce Redirect Manager plugin = 1.0.9 versions...
CVE-2023-28986
CVE-2023-28986 is a CSRF vulnerability in the WordPress plugin Affiliates Manager (wpaffiliatemgr), affected versions ≤ 2.9.20. The issue is publicly documented across multiple sources (Red Hat, NVD, Patchstack, CVE listings) as a Cross-Site Request Forgery flaw that can be triggered without auth...
CVE-2023-28986 WordPress Affiliates Manager Plugin <= 2.9.20 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in wp.Insider, wpaffiliatemgr Affiliates Manager plugin = 2.9.20 versions...
PLK CODESYS Development System ObjectManager Plugin Command Execution
The vulnerability of the Project.getMissingTypes function in the ObjectManager plugin of the PLK CODESYS Development System lies in the deserialization of unreliable data. Exploiting this vulnerability allows an attacker to execute arbitrary commands remotely...
CVE-2020-36745
The WP Project Manager plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 2.4.0. This is due to missing or incorrect nonce validation on the doupdates function. This makes it possible for unauthenticated attackers to trigger updates via a forged...
CVE-2023-35775
CVE-2023-35775 affects the WordPress WP Backup Manager plugin, where an unauthenticated reflected XSS exists in versions ≤ 1.13.1. Content from multiple sources confirms the vulnerability and the product, with remediation guidance to update to version 1.13.1 or later. Some entries note unpatched ...
CVE-2023-34373
CVE-2023-34373 affects the Zephyr Project Manager WordPress plugin (versions ≤ 3.3.93). The issue is a Cross-Site Request Forgery (CSRF) vulnerability that could allow unauthenticated or authenticated attackers to induce unwanted actions (e.g., data deletion) due to missing CSRF checks. A fix is ...
WordPress Plugin Dylan James Zephyr Project Manager Cross-Site Request Forgery Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin... WordPress Plugin Dylan...
CVE-2023-25963
CVE-2023-25963 affects the WordPress plugin JS Job Manager (versions
CVE-2023-2305
The Download Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'wpdmmembers', 'wpdmloginform', 'wpdmregform' shortcodes in versions up to, and including, 3.2.70 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it...
CVE-2023-2305
The Download Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'wpdmmembers', 'wpdmloginform', 'wpdmregform' shortcodes in versions up to, and including, 3.2.70 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it...
PT-2023-18827
Name of the Vulnerable Software and Affected Versions Download Manager plugin for WordPress versions up to, and including, 3.2.70 Description The issue arises from insufficient input sanitization and output escaping on user-supplied attributes in the 'wpdm members', 'wpdm login form', 'wpdm reg...
WordPress WP Full Auto Tags Manager Plugin <= 2.2 is vulnerable to Cross Site Request Forgery (CSRF)
Software WP Full Auto Tags Manager Type Plugin Vulnerable versions = 2.2 Fixed in N/A OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-34024 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID e806b57e2695 Credits Elliot Requir...