Lucene search
+L

15 matches found

RedHat Linux
RedHat Linux
•added 2026/07/21 4:02 p.m.•29 views

httpd: Apache HTTP Server: Heap-based Buffer Overflow via malicious backend servers

A flaw was found in Apache HTTP Server. This heap-based buffer overflow vulnerability can be exploited by a malicious backend server when using ProxyPassReverseCookie directives. This could lead to a denial of service DoS condition, making the server unavailable to legitimate users...

7.5CVSS7.2AI score0.00708EPSS
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2026/07/20 6:49 a.m.•32 views

httpd: Apache HTTP Server: Heap-based Buffer Overflow via malicious backend servers

A flaw was found in Apache HTTP Server. This heap-based buffer overflow vulnerability can be exploited by a malicious backend server when using ProxyPassReverseCookie directives. This could lead to a denial of service DoS condition, making the server unavailable to legitimate users...

7.5CVSS7.2AI score0.00708EPSS
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2026/07/01 9:31 a.m.•33 views

httpd: Apache HTTP Server: Heap-based Buffer Overflow via malicious backend servers

A flaw was found in Apache HTTP Server. This heap-based buffer overflow vulnerability can be exploited by a malicious backend server when using ProxyPassReverseCookie directives. This could lead to a denial of service DoS condition, making the server unavailable to legitimate users...

7.5CVSS7.2AI score0.00708EPSS
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2026/06/10 9:40 a.m.•27 views

httpd: Apache HTTP Server: Heap-based Buffer Overflow via malicious backend servers

A flaw was found in Apache HTTP Server. This heap-based buffer overflow vulnerability can be exploited by a malicious backend server when using ProxyPassReverseCookie directives. This could lead to a denial of service DoS condition, making the server unavailable to legitimate users...

7.5CVSS7.2AI score0.00708EPSS
SaveExploits0References5
SUSE CVE
SUSE CVE
•added 2026/06/10 2:28 a.m.•37 views

SUSE CVE-2026-34356

Heap-based Buffer Overflow vulnerability in Apache HTTP Server with malicious backend servers and ProxyPassReverseCookie This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue...

5.3CVSS7.1AI score0.00708EPSS
SaveExploits0References12
osv_alpine
osv_alpine
•added 2026/06/08 4:16 p.m.•32 views

ALPINE-CVE-2026-34356

Heap-based Buffer Overflow vulnerability in Apache HTTP Server with malicious backend servers and ProxyPassReverseCookie This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue...

7.5CVSS7.1AI score0.00708EPSS
SaveExploits0References1
NVD
NVD
•added 2026/06/08 4:16 p.m.•47 views

CVE-2026-34356

Heap-based Buffer Overflow vulnerability in Apache HTTP Server with malicious backend servers and ProxyPassReverseCookie This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue...

7.5CVSS0.00708EPSS
SaveExploits0References2
UbuntuCve
UbuntuCve
•added 2026/06/08 4:16 p.m.•19 views

CVE-2026-34356

Heap-based Buffer Overflow vulnerability in Apache HTTP Server with malicious backend servers and ProxyPassReverseCookie This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue...

7.5CVSS7.1AI score0.00708EPSS
SaveExploits0References6
AlpineLinux
AlpineLinux
•added 2026/06/08 3:12 p.m.•33 views

CVE-2026-34356

Heap-based Buffer Overflow vulnerability in Apache HTTP Server with malicious backend servers and ProxyPassReverseCookie This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue...

7.5CVSS7.1AI score0.00708EPSS
SaveExploits0
EUVD
EUVD
•added 2026/06/08 3:12 p.m.•26 views

EUVD-2026-35089

Heap-based Buffer Overflow vulnerability in Apache HTTP Server with malicious backend servers and ProxyPassReverseCookie This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue...

7.5CVSS7.1AI score0.00708EPSS
SaveExploits0References1
CVE
CVE
•added 2026/06/08 3:12 p.m.•159 views

CVE-2026-34356

The Apache HTTP Server (versions 2.4.0 through 2.4.67 ) is vulnerable to a heap-based buffer overflow when interacting with malicious backend servers using ProxyPassReverseCookie *. The root cause involves operations occurring outside the buffer in memory, specifically within the modules/proxy/pr...

7.5CVSS7.1AI score0.00708EPSS
SaveExploits0References2Affected Software1
CNNVD
CNNVD
•added 2026/05/09 12:00 a.m.•38 views

PgBouncer security vulnerability

PgBouncer is an open-source, lightweight connection pool for PostgreSQL developed by the PgBouncer community. Versions of PgBouncer prior to 1.25.2 contained security vulnerabilities. These vulnerabilities stemmed from incorrect checks on the return value of strlcat during the construction of SCR...

9.8CVSS7.5AI score0.00372EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2026/04/22 12:00 a.m.•33 views

PowerDNS DNSdist security vulnerabilities

PowerDNS DNSdist is a proxy software provided by PowerDNS, which offers capabilities for DNS traffic load balancing and security protection. PowerDNS DNSdist has a security vulnerability that stems from malicious backends capable of sending specially crafted UDP responses with query IDs differing...

8.2CVSS5.9AI score0.00731EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/02/23 12:00 a.m.•47 views

PT-2026-47317

Name of the Vulnerable Software and Affected Versions Apache HTTP Server versions 2.4.0 through 2.4.67 Description A heap-based buffer overflow occurs when interacting with malicious backend servers using ProxyPassReverseCookie. A heap-based buffer overflow is a memory corruption issue where data...

9.8CVSS8.1AI score0.01161EPSS
SaveExploits1References212
Debian CVE
Debian CVE
•added 2022/03/10 7:20 p.m.•67 views

CVE-2022-23037

Linux PV device frontends vulnerable to attacks by backends This CNA information record relates to multiple CVEs; the text explains which aspects/vulnerabilities correspond to which CVE. Several Linux PV device frontends are using the grant table interfaces for removing access rights of the...

7CVSS6.5AI score0.00348EPSS
SaveExploits0
Rows per page
Query Builder