18504 matches found
GHSA-6G57-H38C-Q52G Cross-Site Request Forgery in Jenkins Mailer Plugin
Cross-site request forgery CSRF vulnerability in the Mailer Plugin 1.20 for Jenkins 2.111 allows remote authenticated users to send unauthorized mail as an arbitrary user via a /descriptorByName/hudson.tasks.Mailer/sendTestMail request...
Cross-Site Request Forgery in Jenkins Mailer Plugin
Cross-site request forgery CSRF vulnerability in the Mailer Plugin 1.20 for Jenkins 2.111 allows remote authenticated users to send unauthorized mail as an arbitrary user via a /descriptorByName/hudson.tasks.Mailer/sendTestMail request...
GHSA-X73X-7GMX-W835 Arbitrary file delete in baserCMS
baserCMS version 3.0.14 and earlier, 4.0.5 and earlier allows remote attackers to delete arbitrary files via unspecified vectors when the "File" field is being used in the mail form...
org.jenkins-ci.plugins:cisco-spark (>=1.1.0, <=1.1.1), org.jenkins-ci.plugins:email-ext-recipients-column (1.0) +2 more potentially affected by CVE-2017-2654 via org.jenkins-ci.plugins:email-ext (>=2.25, <=2.43)
org.jenkins-ci.plugins:email-ext MAVEN version =2.25, =1.1.0, =1.1, =0.1-beta, =1.1 Source cves: CVE-2017-2654 Source advisory: GHSA-C8QR-VFJF-62Q3...
The Direct Mail (direct_mail) TYPO3 extension improperly discloses sensitive information
The Direct Mail directmail extension before 3.1.2 for TYPO3 allows remote attackers to obtain sensitive information by leveraging improper checking of authentication codes...
GHSA-4MH5-JJ5W-3F9Q The Direct Mail (direct_mail) TYPO3 extension improperly discloses sensitive information
The Direct Mail directmail extension before 3.1.2 for TYPO3 allows remote attackers to obtain sensitive information by leveraging improper checking of authentication codes...
CSRF in baserCMS 3.0.10 and earlier
Cross-site request forgery CSRF vulnerability in baserCMS plugin Mail version 3.0.10 and earlier allows remote attackers to hijack the authentication of administrators via unspecified vectors...
GHSA-397G-4JPJ-44XG CSRF in baserCMS 3.0.10 and earlier
Cross-site request forgery CSRF vulnerability in baserCMS plugin Mail version 3.0.10 and earlier allows remote attackers to hijack the authentication of administrators via unspecified vectors...
org.jenkins-ci.plugins:cisco-spark (>=1.1.0, <=1.1.1), org.jenkins-ci.plugins:email-ext-recipients-column (1.0) +2 more potentially affected by CVE-2019-1003032 via org.jenkins-ci.plugins:email-ext (>=2.25, <=2.43)
org.jenkins-ci.plugins:email-ext MAVEN version =2.25, =1.1.0, =1.1, =0.1-beta, =1.1 Source cves: CVE-2019-1003032 Source advisory: OSV:GHSA-QWM8-VGM6-F86P...
org.jenkins-ci.plugins:cisco-spark (>=1.1.0, <=1.1.1), org.jenkins-ci.plugins:email-ext-recipients-column (1.0) +2 more potentially affected by CVE-2019-1003032 via org.jenkins-ci.plugins:email-ext (>=2.25, <=2.43)
org.jenkins-ci.plugins:email-ext MAVEN version =2.25, =1.1.0, =1.1, =0.1-beta, =1.1 Source cves: CVE-2019-1003032 Source advisory: GHSA-QWM8-VGM6-F86P...
Moodle allows attackers to obtain sensitive information
The identity-reporting implementations in mod/forum/renderer.php and mod/quiz/overrideform.php in Moodle through 2.3.11, 2.4.x before 2.4.9, 2.5.x before 2.5.5, and 2.6.x before 2.6.2 do not properly restrict the display of e-mail addresses, which allows remote authenticated users to obtain...
Moodle allows attackers to discover student e-mail addresses
user/index.php in Moodle through 2.6.11, 2.7.x before 2.7.13, 2.8.x before 2.8.11, 2.9.x before 2.9.5, and 3.0.x before 3.0.3 grants excessive authorization on the basis of the moodle/course:viewhiddenuserfields capability, which allows remote authenticated users to discover student e-mail...
GHSA-R3FC-HX6Q-G6CQ Moodle allows attackers to discover student e-mail addresses
user/index.php in Moodle through 2.6.11, 2.7.x before 2.7.13, 2.8.x before 2.8.11, 2.9.x before 2.9.5, and 3.0.x before 3.0.3 grants excessive authorization on the basis of the moodle/course:viewhiddenuserfields capability, which allows remote authenticated users to discover student e-mail...
org.jenkins-ci.main:jenkins-test-harness (1.460), org.jenkins-ci.main:jenkins-war (1.460) +10 more potentially affected by CVE-2018-1000068 via org.jenkins-ci.main:jenkins-core (1.460)
org.jenkins-ci.main:jenkins-core MAVEN version 1.460 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.460 - org.jenkins-ci.main:jenkins-war 1.460 -...
Alt-N Mdaemon Cross-Site Scripting Vulnerability (CNVD-2022-77865)
Alt-N MDaemon is a mail service system from Alt-N USA that provides complete mail server functionality, protects users from spam, enables web login to send and receive mail, supports remote management, and when used in conjunction with the MDaemon AntiVirus plugin, it also protects the system...
Alt-N Mdaemon Cross-Site Scripting Vulnerability
Alt-N MDaemon is a mail service system from Alt-N USA that provides complete mail server functionality, protects users from spam, enables web login to send and receive mail, supports remote management, and when used in conjunction with the MDaemon AntiVirus plugin, it also protects the system...
[SECURITY] Fedora 36 Update: thunderbird-91.9.0-1.fc36
Mozilla Thunderbird is a standalone mail and newsgroup client...
[SECURITY] Fedora 36 Update: seamonkey-2.53.12-1.fc36
SeaMonkey is an all-in-one Internet application suite previously made popular by Netscape and Mozilla. It includes an Internet browser, advanced e-mail, newsgroup and feed client, a calendar, IRC client, HTML editor and a tool to inspect the DOM for web pages. It is derived from the application...
AlmaLinux 8 : fetchmail (ALSA-2022:1964)
The remote AlmaLinux 8 host has a package installed that is affected by multiple vulnerabilities as referenced in the ALSA-2022:1964 advisory. - reportvbuild in report.c in Fetchmail before 6.4.20 sometimes omits initialization of the vsnprintf valist argument, which might allow mail servers to...
Design/Logic Flaw
Local privilege escalation in Windows products of ESET allows user who is logged into the system to exploit repair feature of the installer to run malicious code with higher privileges. This issue affects: ESET, spol. s r.o. ESET NOD32 Antivirus 11.2 versions prior to 15.1.12.0. ESET, spol. s r.o...