18469 matches found
Nextcloud Code Issues Vulnerabilities
Nextcloud is an open source suite of self-hosted file synchronization and sharing communication application platform from Nextcloud, Germany. A code issue vulnerability exists in Nextcloud Mail versions prior to 2.2.8 and prior to 3.3.0, which can be exploited by an attacker to perform a...
WordPress WP Mail Log Plugin <= 1.1.2 is vulnerable to SQL Injection
Software WP Mail Log Type Plugin Vulnerable versions = 1.1.2 Fixed in 1.1.3 OWASP Top 10 A1: Injection Classification SQL Injection CVE N/A Patch priority Low CVSS severity Low 8.5 Developer Claim ownership PSID 49be0858dc01 Credits WordFence Required privilege Published 20 November, 2023...
Fortinet FortiMail Authentication Error Vulnerability
Fortinet FortiMail is a set of e-mail security gateway products of the U.S. Fita Fortinet. The product provides e-mail security and data protection features. An authentication error vulnerability exists in Fortinet FortiMail that stems from improperly limiting excessive authentication attempts. A...
Microsoft Exchange Server Spoofing Vulnerability (CNVD-2024-37492)
Microsoft Exchange Server is the United States Microsoft Microsoft company's set of e-mail service program. It provides e-mail access, storage, forwarding, voice mail, e-mail filtering and screening. A spoofing vulnerability exists in Microsoft Exchange Server, which can be exploited by an attack...
modoboa mail server Request Manipulation Data Compromise
The vulnerability of the modoboa/modoboa mail server is related to the manipulation of inter-site requests. Exploiting this vulnerability allows a malicious actor to compromise the integrity and accessibility of the protected information...
Low: Red Hat Security Advisory: opensc security and bug fix update
An update for opensc is now available for Red Hat Enterprise Linux 8. Red Hat Product Security has rated this update as having a security impact of Low. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE...
Exploit for SQL Injection in Roundcube Webmail
Roundcube CVE-2021-44026, a SQL injection This repository con...
Advanced threat predictions for 2024
Advanced persistent threats APTs are the most dangerous threats, as they employ complex tools and techniques, and often are highly targeted and hard to detect. Amid the global crisis and escalating geopolitical confrontations, these sophisticated cyberattacks are even more dangerous, as there is...
ALSA-2023:7160 Low: opensc security and bug fix update
The OpenSC set of libraries and utilities provides support for working with smart cards. OpenSC focuses on cards that support cryptographic operations and enables their use for authentication, mail encryption, or digital signatures. Security Fixes: opensc: buffer overrun vulnerability in pkcs15...
Low: opensc security and bug fix update
The OpenSC set of libraries and utilities provides support for working with smart cards. OpenSC focuses on cards that support cryptographic operations and enables their use for authentication, mail encryption, or digital signatures. Security Fixes: opensc: buffer overrun vulnerability in pkcs15...
PT-2023-6993 · Siemens · Scalance M826-2 Shdsl-Router +16
Name of the Vulnerable Software and Affected Versions: RUGGEDCOM RM1224 LTE4G EU versions V8.0 RUGGEDCOM RM1224 LTE4G NAM versions V8.0 SCALANCE M804PB versions V8.0 SCALANCE M812-1 ADSL-Router versions V8.0 SCALANCE M816-1 ADSL-Router versions V8.0 SCALANCE M826-2 SHDSL-Router versions V8.0...
CLSA-2023-1699908139 exim: Fix of CVE-2022-3559
CVE-2022-3559: Fix $regex use-after-free...
mail.fontierras.gob.gt Cross Site Scripting vulnerability OBB-3779373
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
mail-koischwitz.de Improper Access Control vulnerability OBB-3776810
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
Design/Logic Flaw
XWiki Platform is a generic wiki platform. In org.xwiki.platform:xwiki-platform-livetable-ui starting with version 3.5-milestone-1 and prior to versions 14.10.9 and 15.3-rc-1, the mail obfuscation configuration was not fully taken into account and is was still possible by obfuscated emails. This...
ALSA-2023:6587 Low: opensc security update
The OpenSC set of libraries and utilities provides support for working with smart cards. OpenSC focuses on cards that support cryptographic operations and enables their use for authentication, mail encryption, or digital signatures. Security Fixes: opensc: buffer overrun vulnerability in pkcs15...
Low: opensc security update
The OpenSC set of libraries and utilities provides support for working with smart cards. OpenSC focuses on cards that support cryptographic operations and enables their use for authentication, mail encryption, or digital signatures. Security Fixes: opensc: buffer overrun vulnerability in pkcs15...
Rocky Linux 8 : fetchmail (RLSA-2022:1964)
The remote Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2022:1964 advisory. - reportvbuild in report.c in Fetchmail before 6.4.20 sometimes omits initialization of the vsnprintf valist argument, which might allow mail servers to...
XWiki Platform Security Vulnerability
XWiki Platform is a suite of Wiki platforms for creating web collaboration applications from the XWiki Foundation in France. A security vulnerability exists in XWiki Platform 3.5-milestone-1 and later versions, which stems from a security vulnerability in the component...