18330 matches found
CVE-2024-35179
Stalwart Mail Server is an open-source mail server. Prior to version 0.8.0, when using "RUNASUSER", the specified user and therefore, web interface admins can read arbitrary files as root. This issue affects admins who have set up to run stalwart with "RUNASUSER" who handed out admin credentials ...
PT-2024-40130 · Drupal · Drupal Core
Name of the Vulnerable Software and Affected Versions: Drupal core affected versions not specified Description: The issue is related to the sanitization of variables for shell arguments in the DefaultMailSystem::mail function when sending email, which could potentially lead to remote code...
PT-2024-40344
Name of the Vulnerable Software and Affected Versions Drupal core affected versions not specified Description The issue is related to the sanitization of variables for shell arguments in the DefaultMailSystem::mail function when sending email, which could potentially lead to remote code execution...
CVE-2024-35179: Privilege Dropping / Lowering Errors
Stalwart Mail Server is an open-source mail server. Prior to version 0.8.0, when using RUNASUSER, the specified user and therefore, web interface admins can read arbitrary files as root. This issue affects admins who have set up to run stalwart with RUNASUSER who handed out admin credentials to t...
Stalwart Mail Server security vulnerabilities
Stalwart Mail Server is an all-in-one mail server from Stalwart Labs. A security vulnerability exists in Stalwart Mail Server versions prior to 0.8.0, which stems from the ability of a specified user to read arbitrary files as root when using RUNASUSER...
PT-2024-26359
Name of the Vulnerable Software and Affected Versions Stalwart Mail Server versions prior to 0.8.0 Description The issue affects Stalwart Mail Server when using RUN AS USER, allowing the specified user and web interface admins to read arbitrary files as root. This issue impacts administrators who...
PT-2024-15879 · Yith · Yith Woocommerce Gift Cards
Name of the Vulnerable Software and Affected Versions: YITH WooCommerce Gift Cards plugin for WordPress versions prior to 4.12.1 Description: The issue allows unauthorized modification of data due to a missing capability check on the save mail status and save email settings functions. This makes ...
Multiple vulnerabilities in Cybozu Garoon
Overview Cybozu Garoon provided by Cybozu, Inc. contains multiple vulnerabilities listed below. CyVDB-3167 Improper handling of data in Mail CWE-231 - CVE-2024-31397 CyVDB-3221 Improper restriction on the output of some API CWE-201 - CVE-2024-31398 CyVDB-3238 Excessive resource consumption in Mai...
PT-2024-19746 · Apple · Macos Sonoma +4
Name of the Vulnerable Software and Affected Versions: macOS Sonoma versions prior to 14.5 watchOS versions prior to 10.5 iOS versions prior to 17.5 iPadOS versions prior to 17.5 iOS versions prior to 16.7.8 iPadOS versions prior to 16.7.8 Description: An authentication issue was addressed with...
Troubleshooting intermittent sync issues in Secure Mail
Secure Mail fails to sync intermittently...
RHEL 6 : fetchmail (Unpatched Vulnerability)
The remote Redhat Enterprise Linux 6 host has one or more packages installed that are affected by multiple vulnerabilities that have been acknowledged by the vendor but will not be patched. - fetchmail: STARTTLS session encryption bypassing CVE-2021-39272 - reportvbuild in report.c in Fetchmail...
RHEL 5 : evolution-data-server (Unpatched Vulnerability)
The remote Redhat Enterprise Linux 5 host has one or more packages installed that are affected by multiple vulnerabilities that have been acknowledged by the vendor but will not be patched. - evolution-data-server: Unsafe use of strcat allows buffer overflow in addressbook/backends/ldap/e-book-...
RLSA-2024:1940 Low: thunderbird security update
Mozilla Thunderbird is a standalone mail and newsgroup client. This update upgrades Thunderbird to version 115.10.0. Security Fixes: Mozilla: Denial of Service using HTTP/2 CONTINUATION frames CVE-2024-3302 For more details about the security issues, including the impact, a CVSS score,...
golang security update
An update is available for golang. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list The golang packages provide the Go programming language compiler. Security...
RLSA-2024:1939 Low: thunderbird security update
Mozilla Thunderbird is a standalone mail and newsgroup client. This update upgrades Thunderbird to version 115.10.0. Security Fixes: Mozilla: Denial of Service using HTTP/2 CONTINUATION frames CVE-2024-3302 For more details about the security issues, including the impact, a CVSS score,...
CVE-2024-23186
Summary: CVE-2024-23186 affects Open-Xchange Open-Xchange App Suite (see connected sources). An email contains malicious display-name information that can trigger client-side script execution on specific mobile devices, enabling attackers to perform malicious API requests or extract data from use...
PT-2024-25462 · Dedecms · Dedecms
Name of the Vulnerable Software and Affected Versions: DedeCMS version 5.7.114 Description: The issue allows for the deletion of any file via the "mail file manage.php" script. This can potentially lead to significant data loss or system compromise. There is a mention of a Denial of Service DoS...
Desdev DedeCMS security vulnerability
Desdev DedeCMS Dream Weaving Content Management System is a PHP-based open-source content management system CMS from China's Zhuozhuo Network Desdev. The system features content publishing, content management, content editing and content retrieval. A security vulnerability exists in DedeCMS versi...
CVE-2024-23188: Improper Neutralization of Input During Web Page Generation
Maliciously crafted E-Mail attachment names could be used to temporarily execute script code in the context of the users browser session. Common user interaction is required for the vulnerability to trigger. Attackers could perform malicious API requests or extract information from the users...
CVE-2024-33749
DedeCMS version V5.7.114 is vulnerable to an Improper Authorization issue (CWE-285) that allows an attacker to delete any file on the system via the mail_file_manage.php script. This vulnerability can lead to significant data loss , system compromise , or a Denial of Service (DoS) . To remediate ...