343 matches found
Exploit-PoC-CVE-2021-40444-inject-ma-doc-vao-docx
CVE-2021-40444 PoC Malicious docx generator to exploit CVE-2021-40444 Microsoft Office Word Remote Code Execution Creation of this Script is based on some reverse engineering over the sample used in-the-wild: 938545f7bbe40738908a95da8cdeabb2a11ce2ca36b0f6a74deda9378d380a52 docx file You need to...
yamaha-smaf-player
Yamaha SMAF Player C++ by Akustikrausch Andreas Wendorf a small, dependency-free player for Yamaha SMAF ringtones .mmf in c++. you hand it one of those files that made your samsung, sharp, or panasonic go deedle-deedle-dee in 2004, and it hands you clean stereo audio. no phone, no firmware, no...
Astra Linux – Vulnerability in Linux 6.1
In the Linux kernel, the following vulnerability has been resolved: mapletree: Fixed the MASTATEPREALLOC flag in maspreallocate. The preallocation flag is temporarily cleared when explicit requests for allocations are made. Existing allocations are already counted against the request through...
dbcat (0.3.1), pipelinewise-target-snowflake (1.11.0) +1 more potentially affected by CVE-2026-86597 via snowflake-connector-python (2.3.10)
snowflake-connector-python PYPI version 2.3.10 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - dbcat 0.3.1 - pipelinewise-target-snowflake 1.11.0 - pydbconnector-jinghan-ma =0.0.4, =0.0.5 Source cves:...
Malicious code in hereis-ma-ta (npm)
Source: amazon-inspector 53895aca37acd5b6ef04201e0721911b0956af898996d808932395453c1941cd This package appears to be part of the tea.xyz token reward campaign that flooded npm. These packages typically contain autopublish scripts auto.js, autopublish.js, autopublish2.js, autopublish3.js designed ...
Malicious code in guras-visa-ma (npm)
Source: amazon-inspector 9f5aa32dd69c795d6d982449f65460195e181762ae82ffae60ddc02521e0e2ee This package appears to be part of the tea.xyz token reward campaign that flooded npm. These packages typically contain autopublish scripts auto.js, autopublish.js, autopublish2.js, autopublish3.js designed ...
Malicious code in anita-manuat-ma (npm)
Source: amazon-inspector 31eded59ea6b6bd82960c1d29d663ccdd320e60d4379361bca391cd7cb0b3d19 This package appears to be part of the tea.xyz token reward campaign that flooded npm. These packages typically contain autopublish scripts auto.js, autopublish.js, autopublish2.js, autopublish3.js designed ...
Malicious code in anita-manhuat-ma (npm)
Source: amazon-inspector 81f0525418d50239c21527ca5f52d619b19f25bf84d8a3111dec61d7e5e7921d This package appears to be part of the tea.xyz token reward campaign that flooded npm. These packages typically contain autopublish scripts auto.js, autopublish.js, autopublish2.js, autopublish3.js designed ...
Malicious code in anita-manahuddat-ma (npm)
Source: amazon-inspector 1b3de13d54ba9842e6d52f3da49c6c944ccad04b31de8f5a2ad44f9ae82e6955 This package appears to be part of the tea.xyz token reward campaign that flooded npm. These packages typically contain autopublish scripts auto.js, autopublish.js, autopublish2.js, autopublish3.js designed ...
Malicious code in anita-manahudat-ma (npm)
Source: amazon-inspector e9247132a49933be75a619ea0113ca6792b69e149e81df449d848fc086295078 This package appears to be part of the tea.xyz token reward campaign that flooded npm. These packages typically contain autopublish scripts auto.js, autopublish.js, autopublish2.js, autopublish3.js designed ...
Malware in amplitude-ma-ts
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
JLSEC-2026-1013 ImageMagick: Heap Buffer Over-Write in MIFF encoder when using LZMA compression
ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 6.9.13-48 and 7.1.2-23, when using LZMA compression in the MIFF encoder an out of bounds write can occur due to a missing check. This issue has been patched in versions 6.9.13-48 and...
SUSE-SU-2026:22844-1 Security update for mariadb-connector-c
This update for mariadb-connector-c fixes the following issue: - CVE-2026-44172: mysqlrealescapestring incorrectly handled big5 bsc1266438. Changes for mariadb-connector-c: - Update to release 3.4.9. - Update to release 3.4.8: Fix compilation with GCC 15 CONC-762: always set isnull and length in...
CVE-2023-49899 Origin Validation Error in X-Rite MA-T6
An unauthenticated remote attacker can execute any command on the affected device due to not correctly verifying the origin of a communication channel...
CVE-2023-49899
Summary: CVE-2023-49899 affects X-Rite MAT 6 Kohinoor embedded spectrometer software. The root cause is insufficient origin validation/input validation in the communication channel, enabling a remote, unauthenticated attacker to execute commands on the device. Vulnerability details: Affected prod...
CVE-2023-49899 Origin Validation Error in X-Rite MA-T6
An unauthenticated remote attacker can execute any command on the affected device due to not correctly verifying the origin of a communication channel...
CVE-2023-49900 Origin Validation Error in X-Rite MA-T6
An unauthenticated remote attacker is able to perform remote code execution due to incorrectly sanitized user input in the SetParameter command...
CVE-2023-49900 Origin Validation Error in X-Rite MA-T6
An unauthenticated remote attacker is able to perform remote code execution due to incorrectly sanitized user input in the SetParameter command...
CVE-2023-49900
CVE-2023-49900 affects X-Rite MAT 6 Kohinoor embedded spectrophotometer software. The issue is an origin validation error caused by incorrectly sanitized input in the SetParameter command, enabling an unauthenticated remote attacker to achieve remote code execution. The CVSS 3.1 vector is Network...
dbcat (0.3.1), pipelinewise-target-snowflake (1.11.0) +1 more potentially affected by CVE-2026-15925 via snowflake-connector-python (2.3.10)
snowflake-connector-python PYPI version 2.3.10 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - dbcat 0.3.1 - pipelinewise-target-snowflake 1.11.0 - pydbconnector-jinghan-ma =0.0.4, =0.0.5 Source cves:...