10750 matches found
ad-honeypot-autodeploy
ad-honeypot-autodeploy Deploy a small, intentionally insecure, vulnerable Windows Domain for RDP Honeypot fully automatically. Runs on self-hosted virtualization using libvirt with QEMU/KVM but it can be customized easily for cloud-based solutions. Used for painlessly set up a small Windows Domai...
rita
RITA Real Intelligence Threat Analytics If you get value out of RITA and would like to go a step further with hunting automation, futuristic visualizations, and data enrichment, then take a look at AC-Hunter. Brought to you by Active Countermeasures. Sponsored by BHIS. RITA is an open source...
ssj
SSJ - Your everyday Linux distribution gone Super Saiyan. Introduction SSJ is a silly little script that makes use of Docker installed on your everyday Linux distribution Ubuntu, Debian, etc. and magically arms it with hundreds of penetration testing and forensic tools. Technical Details SSJ pull...
exploit-CVE-2025-39946
README This is an exploit for CVE-2025-39946. It will work on the lts-6.12.48 kCTF instance but not 100% reliable. I wrote a blog post analysing this vulnerability in detail. Check it out here! Adapting for other kernel versions The only modification the exploit should need to work for other kern...
dr_checker
DR.CHECKER : A Soundy Vulnerability Detection Tool for Linux Kernel Drivers This repo contains all the sources, including setup scripts. Now with an Amazing UI to view the warnings along with corresponding source files. Tested on Ubuntu = 14.04.5 LTS Announcements 16 Feb 2018 : DR.CHECKER has bee...
DirtyFrag
Local Privilege Escalation / Container Escape CVE-2026-43284 / CVE-2026-43500 Usage: CGOENABLED=0 go build -ldflags="-s -w" -o dirtyfrag . ./dirtyfrag Affected Versions: Ubuntu 24.04.4 LTS 24.04 LTS 22.04 LTS 20.04 LTS 18.04 LTS 16.04 LTS 14.04 LTS RHEL 8.x,9.x,10.1 CentOS 8,9,10 Rocky Linux 8,9,...
CVE-2024-23897-Jenkins-Arbitrary-Read-File-Vulnerability
Jenkins is an open source automation server. It helps automate the parts of software development related to building, testing, and deploying, facilitating continuous integration, and continuous delivery. CVE-2024-23897Arbitrary File Read Vulnerability Jenkins 2.441 and earlier, LTS 2.426.2 and...
CVE-2022-34962
OpenTeknik LLC OSSN OPEN SOURCE SOCIAL NETWORK v6.3 LTS Vulnerability Explanation: OpenTeknik LLC OSSN OPEN SOURCE SOCIAL NETWORK v6.3 LTS was discovered to contain a stored cross-site scripting XSS vulnerability via the Group Timeline module. Attack Vectors: The attacker must post something on t...
CVE-2022-34963
OpenTeknik LLC OSSN OPEN SOURCE SOCIAL NETWORK v6.3 LTS Vulnerability Explanation: OpenTeknik LLC OSSN OPEN SOURCE SOCIAL NETWORK v6.3 LTS was discovered to contain a stored cross-site scripting XSS vulnerability via the News Feed module. Attack Vectors: The attacker must post something on the...
CVE-2023-43494
CVE-2023-43494 Jenkins 2.50 through 2.423 both inclusive, LTS 2.60.1 through 2.414.1 both inclusive File Read References: https://www.jenkins.io/security/advisory/2023-09-20/SECURITY-3261 http://www.openwall.com/lists/oss-security/2023/09/20/5...
CVE-2026-115803
A flaw has been found in Scada-LTS 2.8.0. Affected by this vulnerability is the function HttpServletRequest.getParameter of the file AmChartValuesAPI.java of the component AmCharts Data API. Executing a manipulation of the argument ids can lead to authorization bypass. The attack can be executed...
CVE-2026-115803
A flaw in Scada-LTS 2.8.0 affects the AmCharts Data API component, specifically within the AmChartValuesAPI.java file. The vulnerability exists in the HttpServletRequest.getParameter function, where manipulating the ids argument can lead to an authorization bypass . This attack can be executed re...
CVE-2026-115803 Scada-LTS AmCharts Data API AmChartValuesAPI.java HttpServletRequest.getParameter authorization
A flaw has been found in Scada-LTS 2.8.0. Affected by this vulnerability is the function HttpServletRequest.getParameter of the file AmChartValuesAPI.java of the component AmCharts Data API. Executing a manipulation of the argument ids can lead to authorization bypass. The attack can be executed...
EUVD-2026-109243
A flaw has been found in Scada-LTS 2.8.0. Affected by this vulnerability is the function HttpServletRequest.getParameter of the file AmChartValuesAPI.java of the component AmCharts Data API. Executing a manipulation of the argument ids can lead to authorization bypass. The attack can be executed...
exist
EXIST EXternal Information aggregation System against cyber Threat ⚠️ This repository is unmaintained / archived. Security issues will not be fixed. EXIST is a web application for aggregating and analyzing CTI cyber threat intelligence. EXIST is written by the following software. Python 3 Django...
Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS / 26.10 : .NET vulnerabilities (USN-8942-1)
The remote Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS / 26.10 host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8942-1 advisory. Multiple security issues were discovered in .NET and this update includes new upstream .NET versions to fix these issues...
Ubuntu 22.04 LTS / 24.04 LTS : Linux kernel vulnerabilities (USN-8630-2)
The remote Ubuntu 22.04 LTS / 24.04 LTS host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-8630-2 advisory. Several security issues were discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update...
USN-8942-1 dotnet8, dotnet10, dotnet11 vulnerabilities
Multiple security issues were discovered in .NET and this update includes new upstream .NET versions to fix these issues. .NET 8 has been updated to 8.0.32 in Ubuntu 22.04 LTS and Ubuntu 24.04 LTS. .NET 10 has been updated to 10.0.13 in Ubuntu 24.04 LTS, Ubuntu 26.04 LTS and Ubuntu 26.10. .NET 11...
USN-8942-1: .NET vulnerabilities
Multiple security issues were discovered in .NET and this update includes new upstream .NET versions to fix these issues. .NET 8 has been updated to 8.0.32 in Ubuntu 22.04 LTS and Ubuntu 24.04 LTS. .NET 10 has been updated to 10.0.13 in Ubuntu 24.04 LTS, Ubuntu 26.04 LTS and Ubuntu 26.10. .NET 11...
USN-8939-1: libXtst vulnerabilities
It was discovered that libXtst did not properly handle certain RECORD replies from the X server. A malicious X server could possibly use this issue to cause libXtst clients to crash, resulting in a denial of service. CVE-2026-94286 Tobias Stoeckmann discovered that libXtst did not properly handle...