Lucene search
+L

11020 matches found

Kitploit
Kitploit
•added 2026/10/28 10:54 a.m.•23 views

zeek-long-connections

Long Connections Zeek normally logs connections at the end of the connection, but this can cause trouble for incident responders in the case of very long lived connections that end up being unknown to defenders until too late. This package provides a new log named connlong which will log...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/28 10:50 a.m.•28 views

DroppedConnection

DroppedConnection Emulates a Cisco ASA Anyconnect VPN service, accepting any credentials and logging them before serving VBS to the client that gets executed in the context of the user. Blog post:...

6.1AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/28 10:41 a.m.•182 views

s3tk

s3tk A security toolkit for Amazon S3 🍊 Battle-tested at Instacart Installation Run: pip install s3tk You can use the AWS CLI or AWS Vault to set up your AWS credentials: pip install awscli aws configure See IAM policies needed for each command. Commands Scan Scan your buckets for: ACL open to...

6AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/28 10:24 a.m.•188 views

santa

Santa Santa is a binary and file access authorization system for macOS. It consists of a system extension that monitors for executions & file access, and makes decisions based on the contents of a local database, a GUI agent that notifies the user in case of a block decision, a background service...

6.1AI score
SaveExploits0References9
Kitploit
Kitploit
•added 2026/10/28 10:04 a.m.•51 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/28 9:58 a.m.•30 views

vcsa-hardening-tool

VCSA Hardening & Logging Tool An automated hardening script for the VMware vCenter Server Appliance VCSA designed to enforce Zero Trust network segmentation and deep forensic auditing. This tool is engineered to mitigate critical risks associated with advanced persistent threats APTs and...

6.5AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/28 9:53 a.m.•24 views

react2shell-scanner

react2shell-guard Security scanner for CVE-2025-55182 - a critical CVSS 10.0 unauthenticated Remote Code Execution vulnerability in React Server Components. ⚠️ DISCLAIMER This is a security scanner , NOT an exploit tool. It is designed to help developers and security teams identify vulnerable...

10CVSS8.2AI score0.99802EPSS
SaveExploits402References3
Kitploit
Kitploit
•added 2026/10/28 9:30 a.m.•27 views

AiSOC

AiSOC An open-source, self-hostable AI Security Operations Center. It ingests your security telemetry, detects and correlates threats, investigates them with AI agents whose reasoning is fully auditable, and proposes responses a human approves. Technical Guide PDF · Docs · Architecture · What...

6.2AI score
SaveExploits0References13
Kitploit
Kitploit
•added 2026/10/28 9:29 a.m.•27 views

java-log4j-cve-2020-9488

java-log4j-cve-2020-9488 Demo of CVE-2020-9488: Unsafe logging with Log4j and remediation...

4.3CVSS6.9AI score0.08216EPSS
SaveExploits0
Kitploit
Kitploit
•added 2026/10/28 9:08 a.m.•267 views

attack_range

Splunk Attack Range v5 The Splunk Attack Range builds instrumented cloud environments AWS, Azure, GCP, simulates attacks, and forwards data into Splunk for detection development and testing. What it does: Build labs — Deploy a small, production-like lab Splunk, Windows/Linux servers, optional Kal...

6AI score
SaveExploits0References7
Kitploit
Kitploit
•added 2026/10/28 8:54 a.m.•70 views

penelope

Penelope is a modern shell handler for penetration testers and CTF players. It provides a more capable alternative to basic netcat listeners, adding automatic PTY upgrades, session management, logging, file transfers and helper modules. Table of Contents 📥 Installation ⚙️ Features 🖥️ Session...

6.2AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/28 8:36 a.m.•270 views

metasploitable3

Metasploitable3 Metasploitable3 is a VM that is built from the ground up with a large amount of security vulnerabilities. It is intended to be used as a target for testing exploits with metasploit. Metasploitable3 is released under a BSD-style license. See COPYING for more details. Quick-start To...

6.1AI score
SaveExploits0References8
Kitploit
Kitploit
•added 2026/10/28 8:33 a.m.•18 views

Log4Shell-CVE-2021-44228-Demo

CVE-2021–44228 Demo 1. CVE-2021–44228 Introduction At the end of 2021, the biggest news in the cybersecurity world was the Log4j vulnerability, numbered CVE-2021-44228, also known as Log4Shell. In the CVSS vulnerability scoring system, it was rated the most severe 10 out of 10 , and it is also...

10CVSS8.1AI score0.99999EPSS
SaveExploits391References1
Kitploit
Kitploit
•added 2026/10/28 7:53 a.m.•21 views

CVE-2025-10377

Proof of Concept CVE-2025-10377 Cross-Site Request Forgery CSRF in Plugin System Dashboard Funtion sdtogglelogs Vulnerability Type: Cross-Site Request Forgery CSRF Affected Function: sdtogglelogs CVSS v3.1: 4.3 Medium Vector: AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:N Note: Score reflects unauthorized...

4.3CVSS6.1AI score0.00197EPSS
SaveExploits0
Kitploit
Kitploit
•added 2026/10/28 7:33 a.m.•32 views

Ghost-In-The-Logs

Ghost In The Logs This tool allows you to evade sysmon and windows event logging, my blog post about it can be found here Usage You can grab the lastest release here Starting off Once you've got the latest version execute it with no arguments to see the avalible commands $ gitl.exe Loading the ho...

6.4AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/28 7:31 a.m.•16 views

CVE-2021-44228

🛡️ CVE-2021-44228: Log4Shell Analysis - The Vulnerability That Revolutionized Java Security Critical Impact CVSS 10.0 | Discovered in 2021, this flaw in Apache Log4j allows remote code execution RCE and affects millions of systems globally. Even today, it remains a key reminder for cybersecurity! ...

10CVSS8.8AI score0.99999EPSS
SaveExploits391References1
Kitploit
Kitploit
•added 2026/10/28 7:31 a.m.•34 views

scopeblind-gateway

⚠️ This repository has moved. Active development continues at ScopeBlind/scopeblind-gateway. This personal fork may be behind the canonical repository. Please use the org repo for issues, pull requests, and the latest code. protect-mcp Security gateway for MCP servers. Shadow-mode logs by default,...

6.4AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/28 7:26 a.m.•25 views

Aker

Aker SSH Gateway What is Aker? Aker is a security tool that helps you configure your own Linux ssh jump/bastion host. Named after an Egyptian mythology deity who guarded the borders, Aker would act as choke point through which all your sysadmins and support staff access Linux production servers...

6.1AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/28 7:18 a.m.•27 views

how-to-check-patch-secure-log4j-CVE-2021-44228

How-to-check-log4j-CVE-2021-44228 What is log4j ? LOG4J is a open-source Java-based Apache Software used for logging services. What is log4j Vulnerability CVE-2021-44228 ? The Log4j vulnerability allows remote code execution by simply typing a specific string into a textbox , works on every progr...

10CVSS8.4AI score0.99999EPSS
SaveExploits391References8
Kitploit
Kitploit
•added 2026/10/28 7:11 a.m.•62 views

Empire

Empire Empire is a post-exploitation and adversary emulation framework that is used to aid Red Teams and Penetration Testers. The Empire server is written in Python 3 and is modular to allow operator flexibility. Empire comes built-in with a client that can be used remotely to access the server...

6.2AI score
SaveExploits0References18
Rows per page
Query Builder