896 matches found
CVE-2023-22621-POC
CVE-2023-22621-POC CVE-2023-22621: SSTI to RCE by Exploiting Email Templates affecting Strapi Versions return strapi.config.get'plugin.email'; ; const send = async options = return strapi.plugin'email'.provider.sendoptions; ; / fill subject, text and html using lodash template @param object...
nextjs-lodash-cve-2025-13465-repro
This is a Next.js project bootstrapped with create-next-app. Getting Started First, run the development server: npm run dev or yarn dev or pnpm dev or bun dev Open http://localhost:3000 with your browser to see the result. You can start editing the page by modifying app/page.tsx. The page...
CVE-2026-4800-POC
CVE-2026-4800-POC Security Advisory https://github.com/lodash/lodash/security/advisories/GHSA-r5fr-rjxr-66jc POC const = require'lodash'; Object.prototype.imports = 'x=process.getBuiltinModule"childprocess".execSync"curl https://example.com"':undefined .template'', ; Flow Using a prior prototype...
Lodash Template - Server-Side Template Injection (RCE)
Lodash versions prior to 4.17.21 are vulnerable to Command Injection via the template function. id: CVE-2021-23337 info: name: Lodash Template - Server-Side Template Injection RCE author: DhiyaneshDk severity: high description: | Lodash versions prior to 4.17.21 are vulnerable to Command Injectio...
VulnCheck KEV: CVE-2021-23337
Lodash versions prior to 4.17.21 are vulnerable to Command Injection via the template function...
CVE-2026-55240 Tianji: Remote Code Execution via lodash template evaluate pattern in survey feed templates
Tianji is an open source analytics, uptime monitoring, and server status platform. Prior to 1.31.29, formatString in src/server/utils/template.ts passes survey feedTemplate and monitor notification templates to lodash template, while the default evaluate pattern remains enabled. A workspace...
CVE-2026-55240
The Tianji open-source analytics and monitoring platform is vulnerable to Remote Code Execution (RCE) in versions prior to 1.31.29 . The root cause is that the formatString() function in src/server/utils/template.ts passes survey and monitor notification templates to the lodash template function ...
Security Bulletin: Multiple Vulnerabilities affect IBM Cloud Pak System
Summary Multiple Vulnerabilities have been addressed in IBM Cloud Pak System v2.3.5.1. Vulnerability Details CVEID:CVE-2025-69873 DESCRIPTION: ajv Another JSON Schema Validator before 8.18.0 is vulnerable to Regular Expression Denial of Service ReDoS when the $data option is enabled. The pattern...
ROOT-APP-NPM-CVE-2020-8203 CVE-2020-8203 in lodash.set - Patched by Root
Root has patched CVE-2020-8203 in the lodash.set package for Root:npm. Multiple fixed versions available...
CLSA-2026-1791293623 TuxCare security update for lodash (4 CVEs)
TuxCare rebuilt lodash to address 4 CVEs. Fixed in 4.17.23-tuxcare.1...
CLSA-2026-1791290323 TuxCare security update for lodash (3 CVEs)
TuxCare rebuilt lodash to address 3 CVEs. Fixed in 2.3.0-tuxcare.1...
ROOT-APP-NPM-CVE-2026-4800 CVE-2026-4800 in lodash - Patched by Root
Root has patched CVE-2026-4800 in the lodash package for Root:npm. Multiple fixed versions available...
ROOT-APP-NPM-CVE-2025-13465 CVE-2025-13465 in lodash - Patched by Root
Root has patched CVE-2025-13465 in the lodash package for Root:npm. Multiple fixed versions available...
ROOT-APP-NPM-CVE-2020-28500 CVE-2020-28500 in lodash - Patched by Root
Root has patched CVE-2020-28500 in the lodash package for Root:npm. Multiple fixed versions available...
ROOT-APP-NPM-CVE-2021-23337 CVE-2021-23337 in lodash.template - Patched by Root
Root has patched CVE-2021-23337 in the lodash.template package for Root:npm. Multiple fixed versions available...
ROOT-APP-NPM-CVE-2026-2950 CVE-2026-2950 in lodash - Patched by Root
Root has patched CVE-2026-2950 in the lodash package for Root:npm. Multiple fixed versions available...
PT-2026-115961
TuxCare rebuilt lodash to address 3 CVEs. Fixed in 2.3.0-tuxcare.1...
PT-2026-115968
TuxCare rebuilt lodash to address 4 CVEs. Fixed in 4.17.23-tuxcare.1...
Astra Linux – Vulnerability in node-lodash
Lodash versions prior to 4.17.21 are vulnerable to Command Injection via the template function...
[SECURITY] [DLA 4820-1] node-lodash security update
----------------------------------------------------------------------- Debian LTS Advisory DLA-4820-1 [email protected] https://www.debian.org/lts/security/ Utkarsh Gupta October 05, 2026 https://wiki.debian.org/LTS -...