81961 matches found
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-099740)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099740 advisory. In the Linux kernel, the following vulnerability has been resolved: mtd: docg3: fix use-after-free in docg3release In docg3release, the docg3 pointer is obtained fro...
openSUSE 16: git-cliff / git-cliff-bash-completion / git-cliff-fish-completion / etc (openSUSE-SU-2026:21584-1)
The remote openSUSE 16 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:21584-1 advisory. Changes in git-cliff: - Update to version 2.13.1: Support more configuration file locations Add per-commit statistics Expose determined bump typ...
Unity Linux 20.1050a Security Update: kernel (UTSA-2026-100706)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100706 advisory. In the Linux kernel, the following vulnerability has been resolved: dm log: fix out-of-bounds write due to regioncount overflow The local variable regioncount in...
PT-2026-76867
Name of the Vulnerable Software and Affected Versions Mattermost versions 11.7.0 through 11.7.6 Mattermost versions 10.11.0 through 10.11.21 Mattermost versions 11.8.0 through 11.8.3 Description An issue exists where the software fails to validate WebSocket command field types. This allows an...
PT-2026-73239
Apache Airflow's environment-variable secrets backend resolved a team-scoped Connection or Variable from the wrong team's scope. The guard meant to prevent this only ran when no team scope was supplied, and its pattern could not match a team name containing an underscore, which team names are...
PT-2026-76626
Name of the Vulnerable Software and Affected Versions openssl encrypt versions prior to 1.4.0 Description An authentication bypass exists in the CamelliaCipher component. When the PYTEST CURRENT TEST environment variable is set, HMAC Hash-based Message Authentication Code tag generation and...
CVE-2026-74890: Insufficient Verification of Data Authenticity
opensslencrypt versions before 1.4.0 contain an authentication bypass vulnerability in CamelliaCipher that disables HMAC tag generation and verification when the PYTESTCURRENTTEST environment variable is set. Attackers with code execution can set this environment variable to produce unauthenticat...
PT-2026-76718
Name of the Vulnerable Software and Affected Versions Medplum versions prior to 5.1.6 Description An issue exists in the external identity provider callback at the 'GET /auth/external' endpoint. The system accepts redirect URIs that only need to start with a registered client redirect URI rather...
PT-2026-73238
Apache Airflow's secrets masker did not mask var.json Variable values whose value is a dict in the Rendered Templates UI — the dict value failed an isinstancestr guard — so a secret stored as a JSON Variable and referenced in a template via var.json was displayed in cleartext to any user with...
PT-2026-82634
curl supports the -t command line option, known as CURLOPT TELNETOPTIONSin libcurl. This rarely used option is used to send variable=content pairs toTELNET servers.Due to flaw in the option parser for sending NEW ENV variables, libcurlcould be made to pass on uninitialized data from a stack based...
PT-2026-76881
Name of the Vulnerable Software and Affected Versions SourceCodester Class and Exam Timetabling System version 1.0 Description A security flaw allows remote exploitation via cross site scripting XSS, a technique where malicious scripts are injected into trusted websites. The issue exists in the...
PT-2026-76722
Name of the Vulnerable Software and Affected Versions Glances versions prior to 4.5.6 Description The REST API server contains a flaw in its safety check designed to prevent the combination of cors credentials=True and an unrestricted CORS origin allowlist. The check in glances/outputs/glances...
CVE-2026-75110: Incorrect Comparison
MemOS is a memory operating system for LLMs and AI agents. In deployments where authentication is enabled AUTHENABLED=true but the undocumented, defaultless INTERNALSERVICESECRET environment variable is unset, the isinternalrequest check in src/memos/api/middleware/auth.py fails open:...
PT-2026-76721
Name of the Vulnerable Software and Affected Versions Glances versions 4.5.2 through 4.5.5 Description An issue exists where the sanitize mustache dict function in glances/actions.py only sanitizes top-level string values, skipping nested lists and dictionaries. This allows shell operators,...
PT-2026-76766
Name of the Vulnerable Software and Affected Versions SourceCodester Pet Grooming Management Software version 1.0 Description A flaw in the /admin/get barcode data.php endpoint allows for remote SQL injection. This occurs through the manipulation of the barcode variable, which can be exploited to...
Security update for git-cliff (important)
openSUSE Security Update: Security update for git-cliff Announcement ID: openSUSE-SU-2026:0287-1 Rating: important References: 1248065 1274523 Cross-References: CVE-2025-55159 CVE-2026-25541 CVSS scores: CVE-2025-55159 SUSE: 5.8 CVSS:4.0/AV:L/AC:L/AT:P/PR:N/UI:P/VC:L/VI:L/VA:H/SC:N/SI:N/SA:N...
Unity Linux 20.1050a Security Update: kernel (UTSA-2026-100373)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100373 advisory. In the Linux kernel, the following vulnerability has been resolved: RDMA/mlx4: Prevent shift wrapping in setusersqsize The ucmd-logsqbbcount variable is controlled b...
Unity Linux 20.1050a Security Update: kernel (UTSA-2026-100362)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100362 advisory. In the Linux kernel, the following vulnerability has been resolved: iio: gyro: mpu3050: Fix incorrect freeirq variable The handler for the IRQ part of this driver is...
Unity Linux 20.1050a Security Update: kernel (UTSA-2026-100313)
"The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100313 advisory. In the Linux kernel, the following vulnerability has been resolved: netfilter: nfconntrackh323: fix OOB read in decodechoice In decodechoice, the boundary check...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-099717)
"The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099717 advisory. In the Linux kernel, the following vulnerability has been resolved: netfilter: nfconntrackh323: fix OOB read in decodechoice In decodechoice, the boundary check...