153 matches found
CLSA-2026-1792371602 TuxCare security update for @angular/localize (1 CVE)
TuxCare rebuilt @angular/localize to address 1 CVE. Fixed in 11.2.11-tuxcare.1...
CLSA-2026-1792371601 TuxCare security update for @angular/localize (1 CVE)
TuxCare rebuilt @angular/localize to address 1 CVE. Fixed in 15.0.3-tuxcare.1...
CLSA-2026-1792371600 TuxCare security update for @angular/localize (1 CVE)
TuxCare rebuilt @angular/localize to address 1 CVE. Fixed in 15.2.2-tuxcare.1...
CLSA-2026-1792371599 TuxCare security update for @angular/localize (1 CVE)
TuxCare rebuilt @angular/localize to address 1 CVE. Fixed in 18.2.12-tuxcare.1...
CLSA-2026-1792371598 TuxCare security update for @angular/localize (1 CVE)
TuxCare rebuilt @angular/localize to address 1 CVE. Fixed in 13.3.12-tuxcare.1...
CLSA-2026-1792371597 TuxCare security update for @angular/localize (1 CVE)
TuxCare rebuilt @angular/localize to address 1 CVE. Fixed in 12.2.0-tuxcare.1...
CLSA-2026-1792371596 TuxCare security update for @angular/localize (1 CVE)
TuxCare rebuilt @angular/localize to address 1 CVE. Fixed in 13.3.0-tuxcare.1...
CLSA-2026-1792371594 TuxCare security update for @angular/localize (1 CVE)
TuxCare rebuilt @angular/localize to address 1 CVE. Fixed in 16.2.7-tuxcare.1...
CLSA-2026-1792371595 TuxCare security update for @angular/localize (1 CVE)
TuxCare rebuilt @angular/localize to address 1 CVE. Fixed in 15.2.6-tuxcare.1...
CLSA-2026-1792371587 TuxCare security update for @angular/localize (1 CVE)
TuxCare rebuilt @angular/localize to address 1 CVE. Fixed in 18.2.14-tuxcare.3...
CLSA-2026-1792371586 TuxCare security update for @angular/localize (1 CVE)
TuxCare rebuilt @angular/localize to address 1 CVE. Fixed in 16.2.12-tuxcare.6...
CLSA-2026-1792371585 TuxCare security update for @angular/localize (1 CVE)
TuxCare rebuilt @angular/localize to address 1 CVE. Fixed in 15.2.10-tuxcare.2...
CLSA-2026-1792371579 TuxCare security update for @angular/localize (1 CVE)
TuxCare rebuilt @angular/localize to address 1 CVE. Fixed in 18.2.14-tuxcare.1...
CLSA-2026-1792371582 TuxCare security update for @angular/localize (1 CVE)
TuxCare rebuilt @angular/localize to address 1 CVE. Fixed in 9.1.13-tuxcare.6...
CLSA-2026-1792371581 TuxCare security update for @angular/localize (1 CVE)
TuxCare rebuilt @angular/localize to address 1 CVE. Fixed in 9.1.13-tuxcare.4...
CLSA-2026-1792371577 TuxCare security update for @angular/localize (1 CVE)
TuxCare rebuilt @angular/localize to address 1 CVE. Fixed in 14.3.0-tuxcare.1...
PT-2026-115488
Name of the Vulnerable Software and Affected Versions The Photo Engine Media Organizer & Lightroom versions prior to 6.5.7 Description An authorization bypass exists because the plugin fails to properly verify user permissions before performing actions. Unauthenticated attackers can permanently...
PT-2026-113715
The Record of Consent Extension for Complianz plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'uid' parameter in all versions up to, and including, 2.5 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...
coderedcms (>=0.22.0, <=0.22.3), coop (>=2.14.0, <=2.15.0) +8 more potentially affected by unknown CVE via wagtail (2.14.2)
wagtail PYPI version 2.14.2 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coderedcms =0.22.0, =2.14.0, =1.0.0rc3, =0.1.0, =3.16.1, =3.16.3 Source cves: unknown CVE Source advisory: OSV:GHSA-JM5P-837G-RV8G...
coderedcms (>=0.22.0, <=0.22.3), coop (>=2.14.0, <=2.15.0) +8 more potentially affected by unknown CVE via wagtail (2.14.2)
wagtail PYPI version 2.14.2 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coderedcms =0.22.0, =2.14.0, =1.0.0rc3, =0.1.0, =3.16.1, =3.16.3 Source cves: unknown CVE Source advisory: OSV:GHSA-C2XX-CJMH-9Q8F...