27604 matches found
Rocky Linux 9.6 [TuxCare] Security Update: openssh / openssh-askpass / openssh-clients / openssh-keycat / etc (ALMALINUX9.6:CLSA-2026:1785143860)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1785143860 advisory. - A flaw was found in OpenSSH. A local unprivileged attacker on a Linux client host can hijack client-side X11 forwarding connections. This...
CentOS Linux 6 [TuxCare] Security Update: bash / bash-doc (CENTOS6:CLSA-2026:1777446568)
The CentOS Linux 6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS6:CLSA-2026:1777446568 advisory. - rbash in Bash before 4.4-beta2 did not prevent the shell user from modifying BASHCMDS, thus allowing the user to execute any command with the...
PT-2026-103010
Name of the Vulnerable Software and Affected Versions Pexip Infinity versions prior to 38.2 Pexip Infinity version 39.0 Pexip Infinity version 39.1 Pexip Infinity version 40.0 Description Improper access control on a product-internal API allows an attacker with local access to a node within an...
PT-2026-103454
Name of the Vulnerable Software and Affected Versions Zammad versions 1.5.0 through 7.1.0-alpha Description Improper privilege management allows a local zammad user to escalate privileges to root. Recommendations At the moment, there is no information about a newer version that contains a fix for...
PT-2026-103398
Name of the Vulnerable Software and Affected Versions NVIDIA GPU Display Driver for Linux affected versions not specified Description A flaw exists in the kernel module that allows an unprivileged local user to trigger a NULL pointer dereference, which is a condition where the software attempts t...
Linux Distros Unpatched Vulnerability : CVE-2026-47517
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - NVIDIA GPU Display Driver for Linux contains a vulnerability in the kernel mode driver where a local user may cause a null pointer dereference by submitting a...
PT-2026-103124
Name of the Vulnerable Software and Affected Versions Cato Networks SDP Client for Windows versions prior to 6.12.6 Description A local privilege escalation issue exists due to improper validation of a client-supplied Security Identifier SID over a local Inter-Process Communication IPC named pipe...
AlmaLinux 9.2 [TuxCare] Security Update: avahi / avahi-autoipd / avahi-compat-howl / avahi-compat-howl-devel / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1786360814)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1786360814 advisory. - Avahi is a system which facilitates service discovery on a local network via the mDNS/DNS-SD protocol suite. In versions up to and...
Rocky Linux 9.6 [TuxCare] Security Update: jasper / jasper-devel / jasper-libs / jasper-utils Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2025:1765378381)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2025:1765378381 advisory. - An invalid memory write issue in Jasper-Software Jasper v.4.1.1 and before allows a local attacker to execute arbitrary code...
CentOS Linux 6 [TuxCare] Security Update: libipa_hbac / libipa_hbac-devel / libsss_idmap / libsss_idmap-devel / etc Multiple Vulnerabilities (CENTOS6:CLSA-2026:1777683406)
The CentOS Linux 6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS6:CLSA-2026:1777683406 advisory. - The UNIX pipe which sudo uses to contact SSSD and read the available sudo rules from SSSD has too wide permissions, which means that...
CentOS Linux 7 [TuxCare] Security Update: giflib / giflib-devel / giflib-utils (CENTOS7:CLSA-2025:1762544321)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2025:1762544321 advisory. - Buffer Overflow vulnerability in GifLib Project GifLib v.5.2.1 allows a local attacker to obtain sensitive information via the DumpSCreen2RGB...
CentOS Linux 7 [TuxCare] Security Update: jasper / jasper-devel / jasper-libs / jasper-utils Multiple Vulnerabilities (CENTOS7:CLSA-2025:1761074965)
The CentOS Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS7:CLSA-2025:1761074965 advisory. - A vulnerability was found in JasPer up to 4.2.5. Affected by this vulnerability is the function jasimagechclrspc of the file...
AlmaLinux 9.2 [TuxCare] Security Update: binutils / binutils-devel / binutils-gold / cross-binutils-aarch64 / etc (ALMALINUX9.2:CLSA-2025:1767002772)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1767002772 advisory. - A vulnerability has been found in GNU Binutils 2.45. The affected element is the function elfswapshdr in the library bfd/elfcode.h of the...
Rocky Linux 9.6 [TuxCare] Security Update: polkit / polkit-devel / polkit-docs / polkit-libs (ALMALINUX9.6:CLSA-2026:1779368297)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1779368297 advisory. - A flaw was found in polkit. A local user can exploit this by providing a specially crafted, excessively long input to the...
Linux Distros Unpatched Vulnerability : CVE-2026-102317
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper privilege management in Mojo in Google Chrome on on Windows prior to 154.0.8037.92 allowed a local attacker to potentially execute arbitrary code outsi...
Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS : libevent vulnerabilities (USN-8840-1)
The remote Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8840-1 advisory. Micha Majchrowicz and Marcin Wyczechowski discovered that libevent incorrectly...
Rocky Linux 9.6 [TuxCare] Security Update: tar (ALMALINUX9.6:CLSA-2026:1787335320)
The Rocky Linux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1787335320 advisory. - A TOCTOU Time-of-Check Time-of-Use vulnerability in GNU tar's incremental dumpdir 'X' rename handling allows a local attacker with write...
CVE-2026-97940
A flaw was found in the Linux kernel's IPv6 routing subsystem. A race condition during route iteration termination can allow an internal routing table walker structure to remain on an active list after its associated memory is released. A local user could exploit this flaw during concurrent route...
UBUNTU-CVE-2026-102621
A vulnerability was identified in Freedesktop Poppler up to 26.08.0. Affected is the function SplashClip::clipToPath of the file splash/SplashClip.cc. Such manipulation leads to integer overflow. The attack can only be performed from a local environment. The exploit is publicly available and migh...
CVE-2026-102621 Freedesktop Poppler SplashClip.cc clipToPath integer overflow
A vulnerability was identified in Freedesktop Poppler up to 26.08.0. Affected is the function SplashClip::clipToPath of the file splash/SplashClip.cc. Such manipulation leads to integer overflow. The attack can only be performed from a local environment. The exploit is publicly available and migh...