Lucene search
+L

12506 matches found

CNVD
CNVD
•added 2018/07/04 12:00 a.m.•8 views

Unspecified vulnerability in PyYAML

PyYAML is a next-generation YAML parser based on Python. A security vulnerability exists in PyYAML versions prior to 4.1, which stems from the program not using the 'yaml.safeload' function. An attacker can exploit this vulnerability to execute arbitrary code...

9.8CVSS8AI score0.05656EPSS
SaveExploits2References1
Japan Vulnerability Notes
Japan Vulnerability Notes
•added 2018/07/03 4:42 a.m.•22 views

Installer of Glary Utilities may insecurely load Dynamic Link Libraries

Overview Installer of Glary Utilities provided by Glarysoft Ltd. contains an issue with the DLL search path, which may lead to insecurely loading Dynamic Link Libraries CWE-427. Eili Masami reported this vulnerability to IPA. JPCERT/CC coordinated with the developer under Information Security Ear...

7.8CVSS6.9AI score0.00794EPSS
SaveExploits0References6
osv_cve
osv_cve
•added 2018/07/01 10:29 p.m.•18 views

CVE-2018-13043

scripts/grep-excuses.pl in Debian devscripts through 2.18.3 allows code execution through unsafe YAML loading because YAML::Syck is used without a configuration that prevents unintended blessing...

9.8CVSS9.6AI score0.02476EPSS
SaveExploits0References2
NVD
NVD
•added 2018/07/01 10:29 p.m.•57 views

CVE-2018-13043

scripts/grep-excuses.pl in Debian devscripts through 2.18.3 allows code execution through unsafe YAML loading because YAML::Syck is used without a configuration that prevents unintended blessing...

9.8CVSS9.7AI score0.02476EPSS
SaveExploits0References2
osv_debian
osv_debian
•added 2018/07/01 10:29 p.m.•16 views

DEBIAN-CVE-2018-13043

scripts/grep-excuses.pl in Debian devscripts through 2.18.3 allows code execution through unsafe YAML loading because YAML::Syck is used without a configuration that prevents unintended blessing...

9.8CVSS9AI score0.02476EPSS
SaveExploits0References1
Prion
Prion
•added 2018/07/01 10:29 p.m.•30 views

Code injection

scripts/grep-excuses.pl in Debian devscripts through 2.18.3 allows code execution through unsafe YAML loading because YAML::Syck is used without a configuration that prevents unintended blessing...

7.5CVSS9.6AI score0.02476EPSS
SaveExploits0References2Affected Software2
Cvelist
Cvelist
•added 2018/07/01 10:00 p.m.•72 views

CVE-2018-13043

scripts/grep-excuses.pl in Debian devscripts through 2.18.3 allows code execution through unsafe YAML loading because YAML::Syck is used without a configuration that prevents unintended blessing...

9.6AI score0.02476EPSS
SaveExploits0References2
CVE
CVE
•added 2018/07/01 10:00 p.m.•99 views

CVE-2018-13043

CVE-2018-13043 affects Debian devscripts up to 2.18.3, where scripts/grep-excuses.pl loads YAML unsafely (YAML::Syck without blessing), enabling code execution. Other advisories (Ubuntu USN-3704-1, Fedora updates) reference the same issue and indicate fixes to devscripts 2.18.4. The vulnerability...

9.8CVSS9.4AI score0.02476EPSS
SaveExploits0References2Affected Software1
osv_ubuntu
osv_ubuntu
•added 2018/07/01 12:00 a.m.•17 views

UBUNTU-CVE-2018-13043

scripts/grep-excuses.pl in Debian devscripts through 2.18.3 allows code execution through unsafe YAML loading because YAML::Syck is used without a configuration that prevents unintended blessing...

9.8CVSS7.7AI score0.02476EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/07/01 12:00 a.m.•10 views

CVE-2018-13043: Improper Control of Generation of Code

scripts/grep-excuses.pl in Debian devscripts through 2.18.3 allows code execution through unsafe YAML loading because YAML::Syck is used without a configuration that prevents unintended blessing...

9.8CVSS8.5AI score0.02476EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2018/07/01 12:00 a.m.•7 views

PT-2018-11557

Name of the Vulnerable Software and Affected Versions devscripts versions through 2.18.3 Description The issue allows code execution through unsafe YAML loading because YAML::Syck is used without a configuration that prevents unintended blessing. This is related to the scripts/grep-excuses.pl in...

9.8CVSS0.02476EPSS
SaveExploits0References11
UbuntuCve
UbuntuCve
•added 2018/06/22 6:29 p.m.•35 views

CVE-2018-1000201

ruby-ffi version 1.9.23 and earlier has a DLL loading issue which can be hijacked on Windows OS, when a Symbol is used as DLL name instead of a String This vulnerability appears to have been fixed in v1.9.24 and later...

7.8CVSS7AI score0.01351EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2018/06/22 6:29 p.m.•37 views

CVE-2018-1000201

ruby-ffi version 1.9.23 and earlier has a DLL loading issue which can be hijacked on Windows OS, when a Symbol is used as DLL name instead of a String This vulnerability appears to have been fixed in v1.9.24 and later...

7.8CVSS7.8AI score
SaveExploits0References2
NVD
NVD
•added 2018/06/22 6:29 p.m.•30 views

CVE-2018-1000201

ruby-ffi version 1.9.23 and earlier has a DLL loading issue which can be hijacked on Windows OS, when a Symbol is used as DLL name instead of a String This vulnerability appears to have been fixed in v1.9.24 and later...

7.8CVSS7.6AI score0.01351EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2018/06/22 6:00 p.m.•36 views

CVE-2018-1000201

ruby-ffi version 1.9.23 and earlier has a DLL loading issue which can be hijacked on Windows OS, when a Symbol is used as DLL name instead of a String This vulnerability appears to have been fixed in v1.9.24 and later...

7.6AI score0.01351EPSS
SaveExploits0References2
Debian CVE
Debian CVE
•added 2018/06/22 6:00 p.m.•43 views

CVE-2018-1000201

ruby-ffi version 1.9.23 and earlier has a DLL loading issue which can be hijacked on Windows OS, when a Symbol is used as DLL name instead of a String This vulnerability appears to have been fixed in v1.9.24 and later...

7.8CVSS7.7AI score0.01351EPSS
SaveExploits0
CVE
CVE
•added 2018/06/22 6:00 p.m.•107 views

CVE-2018-1000201

CVE-2018-1000201 affects ruby-ffi ≤ 1.9.23, where a DLL loading issue can be hijacked on Windows when a Symbol is used as a DLL name instead of a String. This vulnerability appears to have been fixed in v1.9.24 and later. IBM X-Force/OSV entries corroborate the issue and note the patch release. E...

7.8CVSS7.6AI score0.01351EPSS
SaveExploits0References2Affected Software1
Positive Technologies
Positive Technologies
•added 2018/06/22 12:00 a.m.•5 views

PT-2018-9369

Name of the Vulnerable Software and Affected Versions ruby-ffi versions 1.9.23 and earlier Description The issue is related to a DLL loading problem that can be exploited on Windows OS. This occurs when a Symbol is used as a DLL name instead of a String. Recommendations For versions 1.9.23 and...

7.8CVSS0.01351EPSS
SaveExploits0References8
RubySec
RubySec
•added 2018/06/22 12:00 a.m.•36 views

ruby-ffi DDL loading issue on Windows OS

ruby-ffi version 1.9.23 and earlier has a DLL loading issue which can be hijacked on Windows OS, when a Symbol is used as DLL name instead of a String This vulnerability appears to have been fixed in v1.9.24 and later...

7.8CVSS4AI score0.01351EPSS
SaveExploits0References1Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/06/22 12:00 a.m.•10 views

CVE-2018-1000201: Untrusted Search Path

ruby-ffi version 1.9.23 and earlier has a DLL loading issue which can be hijacked on Windows OS, when a Symbol is used as DLL name instead of a String This vulnerability appears to have been fixed in v1.9.24 and later...

7.8CVSS7.3AI score0.01351EPSS
SaveExploits0References2
Rows per page
Query Builder