12513 matches found
CVE-2025-32463
Vulnerability Overview CVE-2025-32463 affects Sudo versions 1.9.14 through 1.9.16 fixed in 1.9.17p1. When Sudo is invoked with the --chroot option, it may load configuration from an attacker-controlled path, leading to arbitrary code execution and privilege escalation to root. Usage: python3...
9.3CVSS8.4AI score0.55498EPSS
SaveExploits73
20