Lucene search
+L

5 matches found

CVE
CVE
•added 2025/12/15 7:43 p.m.•47 views

CVE-2025-14148

CVE-2025-14148 affects IBM UCD - IBM DevOps Deploy versions 8.1 through 8.1.2.3. An authenticated user with LLM integration configuration privileges can recover a previously saved LLM API Token, exposing credentials. Root cause identified as insufficiently protected credentials (CWE-522). CVSSv3....

6.5CVSS5.8AI score0.00301EPSS
SaveExploits0References1Affected Software1
Vulnrichment
Vulnrichment
•added 2025/12/15 7:43 p.m.•15 views

CVE-2025-14148 IBM DevOps Deploy is susceptible to a Insufficiently Protected Credentials vulnerability

IBM UCD - IBM DevOps Deploy 8.1 through 8.1.2.3 could allow an authenticated user with LLM integration configuration privileges to recover a previously saved LLM API Token...

6.5CVSS5.8AI score0.00301EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/12/15 12:00 a.m.•11 views

CVE-2025-14148: Insufficiently Protected Credentials

IBM UCD - IBM DevOps Deploy 8.1 through 8.1.2.3 could allow an authenticated user with LLM integration configuration privileges to recover a previously saved LLM API Token...

6.5CVSS5.8AI score0.00301EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2025/12/15 12:00 a.m.•29 views

PT-2025-51280

Name of the Vulnerable Software and Affected Versions IBM DevOps Deploy versions 8.1 through 8.1.2.3 Description An authenticated user with LLM integration configuration privileges may be able to recover a previously saved LLM API Token. Recommendations Update to a version later than 8.1.2.3...

6.5CVSS5.7AI score0.00301EPSS
SaveExploits0References3
IBM Security Bulletins
IBM Security Bulletins
•added 2025/12/12 8:42 p.m.•20 views

Security Bulletin: IBM DevOps Deploy is susceptible to a Insufficiently Protected Credentials vulnerability (CVE-2025-14148)

Summary IBM DevOps Deploy could allow an authenticated user with LLM integration configuration privileges to recover a previously saved LLM API Token. CVE-2025-14148 Vulnerability Details CVEID:CVE-2025-14148 DESCRIPTION: IBM DevOps Deploy could allow an authenticated user with LLM integration...

6.5CVSS5.8AI score0.00301EPSS
SaveExploits0Affected Software1
Rows per page
Query Builder