23 matches found
ROS-20260407-73-0007
A vulnerability in the sizelimitmb function of the Linux kernel is related to buffer copying without input validation. Exploitation of the vulnerability could allow an attacker to cause a denial of service...
EUVD-2017-0265
Malware in sbrugna...
EUVD-2019-0732
Malware in sbrugna...
Linux size_limit_mb Heap Buffer Overflow DoS
The vulnerability of the sizelimitmb function in Linux operating systems is related to the copying of buffers without checking the input data. Exploiting this vulnerability can allow an attacker to cause a service failure...
Sql Injection
laravel/framework is vulnerable to Sql Injection. The vulnerability is due to user input passed directly to the limit and offset functions in SQL Server, resulting is SQL injection...
SQL Injection
illuminate/database is vulnerable to sql injection. The vulnerability exists through the lack of sanitization and direct use of user-provided query via the limit and offset functions...
SQL Injection in usmanhalalit/pixie
Pixie versions 1.0.x before 1.0.3, and 2.0.x before 2.0.2 allow SQL Injection in the limit function due to improper sanitization...
GHSA-68WG-QV6R-J4VP SQL Injection in usmanhalalit/pixie
Pixie versions 1.0.x before 1.0.3, and 2.0.x before 2.0.2 allow SQL Injection in the limit function due to improper sanitization...
SQL Injection
Pixie is vulnerable to SQL injection. The attack is possible because it does not sanitize the parameter to thelimit function, allowing an attacker to inject and execute malicious SQL script through it...
Pixie SQL Injection Vulnerability
Pixie is a PHP-oriented database query generator . A SQL injection vulnerability exists in the limit function in Pixie, which can be exploited by attackers to conduct SQL injection attacks...
CVE-2019-10766
Pixie versions 1.0.x before 1.0.3, and 2.0.x before 2.0.2 allow SQL Injection in the limit function due to improper sanitization...
CVE-2019-10766
Summary (CVE-2019-10766) : Pixie, a PHP-oriented database query generator, has a vulnerability in the limit() function due to improper sanitization . Versions affected are Pixie 1.0.x before 1.0.3 and Pixie 2.0.x before 2.0.2 . The provided documents describe this as a SQL injection risk but do n...
CVE-2019-10766
Pixie versions 1.0.x before 1.0.3, and 2.0.x before 2.0.2 allow SQL Injection in the limit function due to improper sanitization...
PT-2019-12038
Name of the Vulnerable Software and Affected Versions Pixie versions 1.0.x before 1.0.3 Pixie versions 2.0.x before 2.0.2 Description The issue allows SQL Injection in the limit function due to improper sanitization. Recommendations For Pixie versions 1.0.x before 1.0.3, update to version 1.0.3 o...
CVE-2019-10766: Improper Neutralization of Special Elements used in an SQL Command
Pixie versions 1.0.x before 1.0.3, and 2.0.x before 2.0.2 allow SQL Injection in the limit function due to improper sanitization...
GHSA-JMM9-2P29-VH2W activerecord vulnerable to SQL Injection
Ruby on Rails 3.0.x before 3.0.4 does not ensure that arguments to the limit function specify integer values, which makes it easier for remote attackers to conduct SQL injection attacks via a non-numeric argument...
vBulletin vBSSO Single Sign-On 1.4.14 - SQL Injection
vBulletin vBSSO Single Sign-On 1.4.14 - SQL Injection Exploit Title: vBulletin vBSSO Single Sign-On – = 1.4.15 This plugin is vulnerable to SQL injection at the /vbsso/avatar.php file in the fetchUserinfo function. It requires a big UNION ALL SELECT query and commenting out the LIMIT function of...
CVE-2011-0448
Ruby on Rails 3.0.x before 3.0.4 does not ensure that arguments to the limit function specify integer values, which makes it easier for remote attackers to conduct SQL injection attacks via a non-numeric argument...
CVE-2011-0448
Ruby on Rails 3.0.x before 3.0.4 does not ensure that arguments to the limit function specify integer values, which makes it easier for remote attackers to conduct SQL injection attacks via a non-numeric argument...
CVE-2011-0448: Improper Neutralization of Special Elements used in an SQL Command
Ruby on Rails 3.0.x before 3.0.4 does not ensure that arguments to the limit function specify integer values, which makes it easier for remote attackers to conduct SQL injection attacks via a non-numeric argument...