Lucene search
+L

23 matches found

Redos
Redos
•added 2026/04/07 12:00 a.m.•27 views

ROS-20260407-73-0007

A vulnerability in the sizelimitmb function of the Linux kernel is related to buffer copying without input validation. Exploitation of the vulnerability could allow an attacker to cause a denial of service...

7.8CVSS6.8AI score0.0025EPSS
SaveExploits0
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•25 views

EUVD-2017-0265

Malware in sbrugna...

7.5CVSS5.8AI score0.02173EPSS
SaveExploits1References12
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•26 views

EUVD-2019-0732

Malware in sbrugna...

9.8CVSS8.6AI score0.01499EPSS
SaveExploits1References4
BDU FSTEC
BDU FSTEC
•added 2025/09/01 12:00 a.m.•16 views

Linux size_limit_mb Heap Buffer Overflow DoS

The vulnerability of the sizelimitmb function in Linux operating systems is related to the copying of buffers without checking the input data. Exploiting this vulnerability can allow an attacker to cause a service failure...

7.8CVSS7AI score0.0025EPSS
SaveExploits0References18Affected Software9
Veracode
Veracode
•added 2024/05/16 1:05 p.m.•24 views

Sql Injection

laravel/framework is vulnerable to Sql Injection. The vulnerability is due to user input passed directly to the limit and offset functions in SQL Server, resulting is SQL injection...

7.7AI score
SaveExploits0
Veracode
Veracode
•added 2021/04/30 4:06 a.m.•22 views

SQL Injection

illuminate/database is vulnerable to sql injection. The vulnerability exists through the lack of sanitization and direct use of user-provided query via the limit and offset functions...

3.5AI score
SaveExploits0
Github Security Blog
Github Security Blog
•added 2019/11/20 5:44 p.m.•71 views

SQL Injection in usmanhalalit/pixie

Pixie versions 1.0.x before 1.0.3, and 2.0.x before 2.0.2 allow SQL Injection in the limit function due to improper sanitization...

9.8CVSS4.6AI score0.01499EPSS
SaveExploits1References4Affected Software1
osv_ghsa
osv_ghsa
•added 2019/11/20 5:44 p.m.•100 views

GHSA-68WG-QV6R-J4VP SQL Injection in usmanhalalit/pixie

Pixie versions 1.0.x before 1.0.3, and 2.0.x before 2.0.2 allow SQL Injection in the limit function due to improper sanitization...

9.8CVSS9.9AI score0.01499EPSS
SaveExploits1References3
Veracode
Veracode
•added 2019/11/20 1:28 a.m.•27 views

SQL Injection

Pixie is vulnerable to SQL injection. The attack is possible because it does not sanitize the parameter to thelimit function, allowing an attacker to inject and execute malicious SQL script through it...

9.8CVSS3.8AI score0.01499EPSS
SaveExploits1References1Affected Software1
CNVD
CNVD
•added 2019/11/20 12:00 a.m.•60 views

Pixie SQL Injection Vulnerability

Pixie is a PHP-oriented database query generator . A SQL injection vulnerability exists in the limit function in Pixie, which can be exploited by attackers to conduct SQL injection attacks...

9.8CVSS8AI score0.01499EPSS
SaveExploits1References1
osv_cve
osv_cve
•added 2019/11/19 8:15 p.m.•34 views

CVE-2019-10766

Pixie versions 1.0.x before 1.0.3, and 2.0.x before 2.0.2 allow SQL Injection in the limit function due to improper sanitization...

9.8CVSS9.9AI score0.01499EPSS
SaveExploits1References1
CVE
CVE
•added 2019/11/19 7:17 p.m.•102 views

CVE-2019-10766

Summary (CVE-2019-10766) : Pixie, a PHP-oriented database query generator, has a vulnerability in the limit() function due to improper sanitization . Versions affected are Pixie 1.0.x before 1.0.3 and Pixie 2.0.x before 2.0.2 . The provided documents describe this as a SQL injection risk but do n...

9.8CVSS9.8AI score0.01499EPSS
SaveExploits1References1Affected Software1
Mend
Mend
•added 2019/11/19 7:17 p.m.•7 views

CVE-2019-10766

Pixie versions 1.0.x before 1.0.3, and 2.0.x before 2.0.2 allow SQL Injection in the limit function due to improper sanitization...

9.8CVSS0.01499EPSS
SaveExploits1References2
Positive Technologies
Positive Technologies
•added 2019/11/19 12:00 a.m.•6 views

PT-2019-12038

Name of the Vulnerable Software and Affected Versions Pixie versions 1.0.x before 1.0.3 Pixie versions 2.0.x before 2.0.2 Description The issue allows SQL Injection in the limit function due to improper sanitization. Recommendations For Pixie versions 1.0.x before 1.0.3, update to version 1.0.3 o...

9.8CVSS0.01499EPSS
SaveExploits1References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/11/19 12:00 a.m.•11 views

CVE-2019-10766: Improper Neutralization of Special Elements used in an SQL Command

Pixie versions 1.0.x before 1.0.3, and 2.0.x before 2.0.2 allow SQL Injection in the limit function due to improper sanitization...

9.8CVSS8.2AI score0.01499EPSS
SaveExploits1References2
osv_ghsa
osv_ghsa
•added 2017/10/24 6:33 p.m.•48 views

GHSA-JMM9-2P29-VH2W activerecord vulnerable to SQL Injection

Ruby on Rails 3.0.x before 3.0.4 does not ensure that arguments to the limit function specify integer values, which makes it easier for remote attackers to conduct SQL injection attacks via a non-numeric argument...

7.5CVSS7.1AI score0.02173EPSS
SaveExploits1References8
exploitpack
exploitpack
•added 2015/01/20 12:00 a.m.•31 views

vBulletin vBSSO Single Sign-On 1.4.14 - SQL Injection

vBulletin vBSSO Single Sign-On 1.4.14 - SQL Injection Exploit Title: vBulletin vBSSO Single Sign-On – = 1.4.15 This plugin is vulnerable to SQL injection at the /vbsso/avatar.php file in the fetchUserinfo function. It requires a big UNION ALL SELECT query and commenting out the LIMIT function of...

0.2AI score
SaveExploits0
UbuntuCve
UbuntuCve
•added 2011/02/21 6:00 p.m.•46 views

CVE-2011-0448

Ruby on Rails 3.0.x before 3.0.4 does not ensure that arguments to the limit function specify integer values, which makes it easier for remote attackers to conduct SQL injection attacks via a non-numeric argument...

7.5CVSS6AI score0.02173EPSS
SaveExploits1References1
Mend
Mend
•added 2011/02/21 12:00 a.m.•9 views

CVE-2011-0448

Ruby on Rails 3.0.x before 3.0.4 does not ensure that arguments to the limit function specify integer values, which makes it easier for remote attackers to conduct SQL injection attacks via a non-numeric argument...

7.5CVSS0.02173EPSS
SaveExploits1References11
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2011/02/21 12:00 a.m.•8 views

CVE-2011-0448: Improper Neutralization of Special Elements used in an SQL Command

Ruby on Rails 3.0.x before 3.0.4 does not ensure that arguments to the limit function specify integer values, which makes it easier for remote attackers to conduct SQL injection attacks via a non-numeric argument...

7.5CVSS5.9AI score0.02173EPSS
SaveExploits1References2
Rows per page
Query Builder