4505 matches found
Critical Photon OS Security Update - PHSA-2017-0005
Updates of 'linux-aws', 'linux-secure', 'rsync', 'linux-esx', 'openssh', 'libvirt', 'linux', 'procmail', 'python2' packages of Photon OS have been released...
Product update: Virtuozzo 7.0 Update 6 Hotfix 1 (7.0.6-678)
The Hotfix 1 for Virtuozzo 7.0 Update 6 provides stability and usability bug fixes. Vulnerability id: PSBM-72443 Migration of a VM with two HDDs from Virtuozzo 6 to 7 could fail due to a libvirt conversion failure. Vulnerability id: PSBM-77096 vstorage-mount could crash under certain conditions d...
UBUNTU-CVE-2017-15114
When libvirtd is configured by OSP director tripleo-heat-templates to use the TLS transport it defaults to the same certificate authority as all non-libvirtd services. As no additional authentication is configured this allows these services to connect to libvirtd which is equivalent to root acces...
CVE-2017-1000256
libvirt version 2.3.0 and later is vulnerable to a bad default configuration of "verify-peer=no" passed to QEMU by libvirt resulting in a failure to validate SSL/TLS certificates by default...
ALPINE-CVE-2017-1000256
libvirt version 2.3.0 and later is vulnerable to a bad default configuration of "verify-peer=no" passed to QEMU by libvirt resulting in a failure to validate SSL/TLS certificates by default...
Default configuration
libvirt version 2.3.0 and later is vulnerable to a bad default configuration of "verify-peer=no" passed to QEMU by libvirt resulting in a failure to validate SSL/TLS certificates by default...
DEBIAN-CVE-2017-1000256
libvirt version 2.3.0 and later is vulnerable to a bad default configuration of "verify-peer=no" passed to QEMU by libvirt resulting in a failure to validate SSL/TLS certificates by default...
CVE-2017-1000256
libvirt version 2.3.0 and later is vulnerable to a bad default configuration of "verify-peer=no" passed to QEMU by libvirt resulting in a failure to validate SSL/TLS certificates by default...
CVE-2017-1000256
libvirt version 2.3.0 and later is vulnerable to a bad default configuration of "verify-peer=no" passed to QEMU by libvirt resulting in a failure to validate SSL/TLS certificates by default...
CVE-2017-1000256
libvirt version 2.3.0 and later is vulnerable to a bad default configuration of "verify-peer=no" passed to QEMU by libvirt resulting in a failure to validate SSL/TLS certificates by default...
CVE-2017-1000256
CVE-2017-1000256 affects libvirt 2.3.0 and later. The issue arises from a default TLS configuration where verify-peer=no is passed to QEMU by libvirt, causing failure to validate SSL/TLS certificates by default. Several advisories indicate TLS client/server certificate verification could be disab...
CVE-2017-1000256
libvirt version 2.3.0 and later is vulnerable to a bad default configuration of "verify-peer=no" passed to QEMU by libvirt resulting in a failure to validate SSL/TLS certificates by default...
CVE-2017-1000256
libvirt version 2.3.0 and later is vulnerable to a bad default configuration of "verify-peer=no" passed to QEMU by libvirt resulting in a failure to validate SSL/TLS certificates by default...
CVE-2017-1000256
libvirt version 2.3.0 and later is vulnerable to a bad default configuration of "verify-peer=no" passed to QEMU by libvirt resulting in a failure to validate SSL/TLS certificates by default...
CVE-2017-1000256: Improper Certificate Validation
libvirt version 2.3.0 and later is vulnerable to a bad default configuration of "verify-peer=no" passed to QEMU by libvirt resulting in a failure to validate SSL/TLS certificates by default...
Security fix for the ALT Linux 8 package libvirt version 3.8.0-alt1
Oct. 30, 2017 Alexey Shabalin 3.8.0-alt1 - 3.8.0 - fixed CVE-2017-1000256...
openSUSE Security Update : libvirt (openSUSE-2017-1213)
This update for libvirt fixes the following issues : Security issue fixed : - CVE-2017-1000256: Ensure TLS clients always verify the server certificate in the serial/TLS support. bsc1062563 Non security issue fixed : - libvirt-daemon-qemu requires libvirt-daemon-driver-storage bsc1062620 This...
SUSE SLED12 / SLES12 Security Update : libvirt (SUSE-SU-2017:2850-1)
This update for libvirt fixes the following issues: Security issue fixed : - CVE-2017-1000256: Ensure TLS clients always verify the server certificate in the serial/TLS support. bsc1062563 Non security issue fixed : - libvirt-daemon-qemu requires libvirt-daemon-driver-storage bsc1062620 Note that...
SUSE-SU-2017:2850-1 Security update for libvirt
This update for libvirt fixes the following issues: Security issue fixed: - CVE-2017-1000256: Ensure TLS clients always verify the server certificate in the serial/TLS support. bsc1062563 Non security issue fixed: - libvirt-daemon-qemu requires libvirt-daemon-driver-storage bsc1062620...
libvirt TLS Certificate Validation Vulnerability
libvirt is a set of free , open source support for the mainstream virtualization tools under Linux C function library . A TLS certificate validation vulnerability exists in Libvirt 2.3.0 and later. The vulnerability is caused by an error in the default configuration "verify-peer=no" passed to QEM...