Lucene search
+L

7794 matches found

NVD
NVD
•added 2026/06/29 2:16 p.m.•21 views

CVE-2026-13165

SzafirHost verifies the downloaded native library archive with one JarFile parser reading the Central Directory but extracts native libraries with JarInputStream parser reading sequentially from local file headers. An attacker who controls the served archive can insert a malicious DLL/SO/DYLIB as...

8.6CVSS0.00709EPSS
SaveExploits0References2
AlmaLinux
AlmaLinux
•added 2026/06/29 12:00 a.m.•25 views

Important: perl-IO-Compress security update

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.5AI score0.00495EPSS
SaveExploits3References4
Oracle linux
Oracle linux
•added 2026/06/29 12:00 a.m.•24 views

python3.11 security update

3.11.13-10.0.1 - Remove upstream URL reference Orabug: 36073032 3.11.13-10 - Depend on sqlite-libs with deserialize API Resolves: RHEL-178519...

5.9CVSS6.6AI score0.00542EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/28 1:10 a.m.•20 views

[SECURITY] Fedora 43 Update: dotnet10.0-10.0.109-1.fc43

.NET is a fast, lightweight and modular platform for creating cross platform applications that work on Linux, macOS and Windows. It particularly focuses on creating console applications, web applications and micro-services. .NET contains a runtime conforming to .NET Standards a set of framework...

7.8CVSS6.7AI score0.02444EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/28 12:58 a.m.•19 views

[SECURITY] Fedora 44 Update: dotnet8.0-8.0.128-1.fc44

.NET is a fast, lightweight and modular platform for creating cross platform applications that work on Linux, macOS and Windows. It particularly focuses on creating console applications, web applications and micro-services. .NET contains a runtime conforming to .NET Standards a set of framework...

7.8CVSS6.7AI score0.02444EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/28 12:58 a.m.•16 views

[SECURITY] Fedora 44 Update: dotnet9.0-9.0.118-1.fc44

.NET is a fast, lightweight and modular platform for creating cross platform applications that work on Linux, macOS and Windows. It particularly focuses on creating console applications, web applications and micro-services. .NET contains a runtime conforming to .NET Standards a set of framework...

7.8CVSS6.7AI score0.02444EPSS
SaveExploits0
attackerkb
attackerkb
•added 2026/06/26 8:39 p.m.•18 views

CVE-2024-23581

The HCL Traveler for Microsoft Outlook libraries are being flagged as potentially malicious software or an unrecognized application...

6.7CVSS5.8AI score0.0009EPSS
SaveExploits0References2Affected Software1
EUVD
EUVD
•added 2026/06/26 8:39 p.m.•24 views

EUVD-2024-55645

The HCL Traveler for Microsoft Outlook libraries are being flagged as potentially malicious software or an unrecognized application...

6.7CVSS5.8AI score0.0009EPSS
SaveExploits0References1
CVE
CVE
•added 2026/06/26 8:39 p.m.•46 views

CVE-2024-23581

CVE-2024-23581 concerns the HCL Traveler for Microsoft Outlook libraries (HTMO). The vulnerability is described as an application modification issue that causes the HTMO libraries to be flagged as potentially malicious or unrecognized applications. Reports across multiple feeds (NVD, CVE records,...

7.8CVSS5.8AI score0.0009EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2026/06/26 3:39 p.m.•62 views

CVE-2025-11919 Unprotected temporary directories in Wolfram Cloud may result in privilege escalation

The default JVM can access files and directories under /tmp/ including the $TemporaryDirectory of other users on the same cloud instance /tmp/UserTemporaryFiles/. The -init file for the the JVM initialization exists in the vulnerable directory during the startup of the JVM. An attacker with acces...

0.00487EPSS
SaveExploits0References1
RedHat Linux
RedHat Linux
•added 2026/06/26 11:42 a.m.•17 views

Moderate: Red Hat Security Advisory: Red Hat Hardened Images RPMs Security Update

An update for Red Hat Hardened Images RPMs is now available. This update includes the following RPMs: bzip2: bzip2-1.0.8-23.2.hum1 aarch64, x8664 bzip2-devel-1.0.8-23.2.hum1 aarch64, x8664 bzip2-libs-1.0.8-23.2.hum1 aarch64, x8664 bzip2-static-1.0.8-23.2.hum1 aarch64, x8664...

4.8CVSS5.8AI score0.00182EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/06/26 12:00 a.m.•29 views

PT-2026-52967

Name of the Vulnerable Software and Affected Versions HCL Traveler for Microsoft Outlook affected versions not specified Description The HCL Traveler for Microsoft Outlook libraries are susceptible to an application modification issue, causing them to be flagged as unrecognized applications or...

7.8CVSS5.7AI score0.0009EPSS
SaveExploits0References8
RedhatCVE
RedhatCVE
•added 2026/06/25 8:16 a.m.•28 views

CVE-2026-12318

A flaw was found in Firefox and Thunderbird. The Mozilla Foundation's Security Advisory describes the following issue: Incorrect boundary conditions in the Libraries component in NSS...

7.3CVSS7.1AI score0.00263EPSS
SaveExploits0References5
GithubExploit
GithubExploit
•added 2026/06/25 8:07 a.m.•92 views

Log4Shell-Minecraft-Server

Java Unmarshaller Security - Turning your data into code execu...

10CVSS7.6AI score0.99999EPSS
SaveExploits379
OSV
OSV
•added 2026/06/25 4:43 a.m.•35 views

MAL-2026-6415 Malicious code in anthropic-claude-latest (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 39eab369e2498da827d3bbd331effdf24b99ab28961e62da7328e4476e328876 Package anthropic-claude-latest claims to be an 'Official Anthropic Claude SDK wrapper' but ships no Anthropic SDK code; the README is for an unrelat...

6.5AI score
SaveExploits0References4
Oracle linux
Oracle linux
•added 2026/06/25 12:00 a.m.•20 views

python3.14 security, bug fix, and enhancement update

3.14.5-1 - Update to 3.14.5 Resolves: RHEL-180642 3.14.5rc1-1 - Update to 3.14.5rc1 - Move back to the generational from the incremental garbage collector - Security fix for CVE-2026-6019 Resolves: RHEL-180642 3.14.4-3 - Depend on sqlite-libs with deserialize API Resolves: RHEL-180476...

7CVSS6.4AI score0.00584EPSS
SaveExploits1
AstraLinux
AstraLinux
•added 2026/06/24 3:11 p.m.•13 views

Astra Linux – Vulnerability in Firefox

DoS attack in the Libraries component in NSS. This vulnerability has been fixed in Firefox 149 and Thunderbird 149...

7.5CVSS6.9AI score0.00517EPSS
SaveExploits0References3
OSSF Malicious Packages
OSSF Malicious Packages
•added 2026/06/23 6:19 a.m.•22 views

Malicious code in node-core-libs (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector d33f74e3f73fd5580ecf994b7db0349ee540754d65d4467b8b04b8c79e3d257b scripts/postinstall.js runs automatically on npm install Windows only and behaves as a classic install-time dropper. It XOR-decodes key 0x5A a...

6.4AI score
SaveExploits0References3
OSV
OSV
•added 2026/06/23 6:19 a.m.•19 views

MAL-2026-6276 Malicious code in node-core-libs (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector d33f74e3f73fd5580ecf994b7db0349ee540754d65d4467b8b04b8c79e3d257b scripts/postinstall.js runs automatically on npm install Windows only and behaves as a classic install-time dropper. It XOR-decodes key 0x5A a...

6.4AI score
SaveExploits0References3
CVE
CVE
•added 2026/06/23 12:00 a.m.•41 views

CVE-2026-39253

Pivotal CRM version 6.6.04.08 is vulnerable to remote code execution (RCE) via the Pivotal.Core.Common.dll and Pivotal.Engine.Client.Services.Conversion.dll components. The issue is characterized as a deserialization of untrusted data (CWE-502). While one document indicates an incomplete fix led ...

8.1CVSS6.8AI score0.00721EPSS
SaveExploits0References2
Rows per page
Query Builder