10 matches found
EUVD-2014-1148
Malware in sbrugna...
CVE-2014-10377
The cforms2 plugin before 13.2 for WordPress has XSS in libajax.php...
Design/Logic Flaw
The cforms2 plugin before 13.2 for WordPress has XSS in libajax.php...
CVE-2014-10377
The cforms2 plugin before 13.2 for WordPress has XSS in libajax.php...
CVE-2014-10377
The cforms2 plugin before 13.2 for WordPress has XSS in libajax.php...
CVE-2014-10377
CVE-2014-10377 affects the WordPress plugin cforms2 (before 13.2). The vulnerability is an XSS in lib_ajax.php within the cforms2 component. The issue allows injection of crafted data leading to potential client-side code execution and partial integrity impact per CVSS 3.1 metrics, with network a...
CVE-2014-10377: Improper Neutralization of Input During Web Page Generation
The cforms2 plugin before 13.2 for WordPress has XSS in libajax.php...
CVE-2010-3977: Improper Neutralization of Input During Web Page Generation
Multiple cross-site scripting XSS vulnerabilities in wp-content/plugins/cforms/libajax.php in cforms WordPress plugin 11.5 allow remote attackers to inject arbitrary web script or HTML via the 1 rs and 2 rsargs parameters...
Cforms <= 13.1 - 'lib_ajax.php' Cross-Site Scripting (XSS)
The cforms plugin has a XSS vulnerability in file libajax.php with rs and rsargs parameters. It is fixed in version 13.2. The cforms2 fork was forked at 14.6, so it is not affected...
WordPress Plugin cformsII 11.513.1 - lib_ajax.php Multiple Cross-Site Scripting Vulnerabilities
WordPress Plugin cformsII 11.513.1 - libajax.php Multiple Cross-Site Scripting Vulnerabilities source: https://www.securityfocus.com/bid/44587/info The cformsII plugin for WordPress is prone to multiple cross-site scripting vulnerabilities because it fails to properly sanitize user-supplied input...