2 matches found
PT-2026-82631
Name of the Vulnerable Software and Affected Versions OpenEXR versions prior to 3.4.16 libIex versions prior to 3.4.14 Description Security issues were identified in the OpenEXR and libIex libraries. Recommendations Update OpenEXR to version 3.4.16 or later. Update libIex to version 3.4.14 or lat...
7.1CVSS5.7AI score0.00452EPSS
SaveExploits0References20
PT-2026-56851
Name of the Vulnerable Software and Affected Versions OpenEXR versions 3.4.0 through 3.4.12 Description A crafted HTJ2K-compressed EXR file can cause an unconditional process abort, leading to a denial of service in applications that call the exr start read function on untrusted input. The issue...
7.1CVSS5.8AI score0.00445EPSS
SaveExploits0References30
20