21 matches found
CLEANSTART-2026-IG79892 Buffer Overflow in Graphviz Graph Visualization Tools from commit ID f8b9e035 and earlier allows remote attackers to execute arbitrary code or cause a denial of service (application crash) by loadi...
Security vulnerability affects the graphviz package. Buffer Overflow in Graphviz Graph Visualization Tools from commit ID f8b9e035 and earlier allows remote attackers to execute arbitrary code or cause a denial of service application crash by loading a crafted file into the "lib/common/shapes...
Rocky Linux 8 [CIQ] Security Update: graphviz / graphviz-debuginfo / graphviz-debugsource / etc (crlsa-2021_4256)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20214256 advisory. graphviz: off-by-one in parsereclbl in lib/common/shapes.c CVE-2020-18032 Tenable has extracted the preceding description block directly from the CIQ security...
fl-manager-components-formatters-pillow (0.1.0), fl-manager-components-preprocessors-torchvision (0.1.0) +8 more potentially affected by CVE-2026-24178 via nvflare (>=2.2.0, <=2.7.1)
nvflare PYPI version =2.2.0, =0.1.0, =0.2.0, =3.1.27, =3.1.27, =3.1.31 Source cves: CVE-2026-24178 Source advisory: SNYK:PYTHON-NVFLARE-16318747...
CVE-2026-34607
Emlog is an open source website building system. In versions 2.6.2 and prior, a path traversal vulnerability exists in the emUnZip function include/lib/common.php:793. When extracting ZIP archives plugin/template uploads, backup imports, the function calls $zip-extractTo$path without sanitizing Z...
com.rooxteam.uidm.sdk:auth-lib-common (>=3.15.3-122, <=3.19.0-136), com.rooxteam.uidm.sdk:auth-lib-servletfilter (>=3.15.3-122, <=3.19.0-136) +3 more potentially affected by CVE-2025-53864 via com.nimbusds:nimbus-jose-jwt (4.0)
com.nimbusds:nimbus-jose-jwt MAVEN version 4.0 is affected by a known vulnerability. The following packages have a transitive dependency on com.nimbusds:nimbus-jose-jwt and may be impacted: - com.rooxteam.uidm.sdk:auth-lib-common =3.15.3-122, =3.15.3-122, =3.15.3-122, =1.8.0-rc1, =1.8.0-rc1, =1.8...
CVE-2024-34477
configureNFS in lib/common/functions.sh in FOG through 1.5.10 allows local users to gain privileges by mounting a crafted NFS share because of norootsquash and insecure. In order to exploit the vulnerability, someone needs to mount an NFS share in order to add an executable file as root. In...
com.rooxteam.uidm.sdk:auth-lib-common (>=3.15.3-122, <=3.19.0-136), com.rooxteam.uidm.sdk:auth-lib-servletfilter (>=3.15.3-122, <=3.19.0-136) +3 more potentially affected by CVE-2023-52428 via com.nimbusds:nimbus-jose-jwt (4.0)
com.nimbusds:nimbus-jose-jwt MAVEN version 4.0 is affected by a known vulnerability. The following packages have a transitive dependency on com.nimbusds:nimbus-jose-jwt and may be impacted: - com.rooxteam.uidm.sdk:auth-lib-common =3.15.3-122, =3.15.3-122, =3.15.3-122, =1.8.0-rc1, =1.8.0-rc1, =1.8...
CVE-2015-10005
A vulnerability was found in markdown-it up to 2.x. It has been classified as problematic. Affected is an unknown function of the file lib/common/htmlre.js. The manipulation leads to inefficient regular expression complexity. Upgrading to version 3.0.0 is able to address this issue. The name of t...
CVE-2015-10005
A vulnerability was found in markdown-it up to 2.x. It has been classified as problematic. Affected is an unknown function of the file lib/common/htmlre.js. The manipulation leads to inefficient regular expression complexity. Upgrading to version 3.0.0 is able to address this issue. The name of t...
CVE-2015-10005: Inefficient Regular Expression Complexity
A vulnerability was found in markdown-it up to 2.x. It has been classified as problematic. Affected is an unknown function of the file lib/common/htmlre.js. The manipulation leads to inefficient regular expression complexity. Upgrading to version 3.0.0 is able to address this issue. The name of t...
NewStart CGSL MAIN 6.02 : graphviz Vulnerability (NS-SA-2022-0094)
The remote NewStart CGSL host, running version MAIN 6.02, has graphviz packages installed that are affected by a vulnerability: - Buffer Overflow in Graphviz Graph Visualization Tools from commit ID f8b9e035 and earlier allows remote attackers to execute arbitrary code or cause a denial of servic...
graphviz security update
An update is available for graphviz. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list Graphviz is open-source graph-visualization software. Graph visualization is...
CVE-2020-18032
Buffer Overflow in Graphviz Graph Visualization Tools from commit ID f8b9e035 and earlier allows remote attackers to execute arbitrary code or cause a denial of service application crash by loading a crafted file into the "lib/common/shapes.c" component...
DEBIAN-CVE-2020-18032
Buffer Overflow in Graphviz Graph Visualization Tools from commit ID f8b9e035 and earlier allows remote attackers to execute arbitrary code or cause a denial of service application crash by loading a crafted file into the "lib/common/shapes.c" component...
Buffer overflow
Buffer Overflow in Graphviz Graph Visualization Tools from commit ID f8b9e035 and earlier allows remote attackers to execute arbitrary code or cause a denial of service application crash by loading a crafted file into the "lib/common/shapes.c" component...
CVE-2020-18032
Buffer Overflow in Graphviz Graph Visualization Tools from commit ID f8b9e035 and earlier allows remote attackers to execute arbitrary code or cause a denial of service application crash by loading a crafted file into the "lib/common/shapes.c" component...
CVE-2020-18032
Buffer Overflow in Graphviz Graph Visualization Tools from commit ID f8b9e035 and earlier allows remote attackers to execute arbitrary code or cause a denial of service application crash by loading a crafted file into the "lib/common/shapes.c" component...
CVE-2020-18032: Buffer Copy without Checking Size of Input
Buffer Overflow in Graphviz Graph Visualization Tools from commit ID f8b9e035 and earlier allows remote attackers to execute arbitrary code or cause a denial of service application crash by loading a crafted file into the "lib/common/shapes.c" component...