Lucene search
+L

12 matches found

Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/25 12:00 a.m.•7 views

CVE-2026-40079: Improper Neutralization of Special Elements used in an OS Command

Cacti is an open source performance and fault management framework. Versions 1.2.30 and prior are vulnerable to Command Injection due to lack of sanitization in the escapecommand function. The escapecommand function at lib/rrd.php is a no-op: it returns $command unchanged. The command line built ...

9.8CVSS5.8AI score0.0169EPSS
SaveExploits0References5
Mend
Mend
•added 2017/11/07 8:00 p.m.•5 views

CVE-2017-16641

lib/rrd.php in Cacti 1.1.27 allows remote authenticated administrators to execute arbitrary OS commands via the pathrrdtool parameter in an action=save request to settings.php...

9CVSS0.03223EPSS
SaveExploits1References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2017/11/07 12:00 a.m.•7 views

CVE-2017-16641: Improper Neutralization of Special Elements used in an OS Command

lib/rrd.php in Cacti 1.1.27 allows remote authenticated administrators to execute arbitrary OS commands via the pathrrdtool parameter in an action=save request to settings.php...

9CVSS7.7AI score0.03223EPSS
SaveExploits1References2
NVD
NVD
•added 2014/08/22 2:55 p.m.•26 views

CVE-2014-5261

The graph settings script graphsettings.php in Cacti 0.8.8b and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in a font size, related to the rrdtool commandline in lib/rrd.php...

7.5CVSS9AI score0.10773EPSS
SaveExploits1References8
Prion
Prion
•added 2014/08/22 2:55 p.m.•29 views

Code injection

The graph settings script graphsettings.php in Cacti 0.8.8b and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in a font size, related to the rrdtool commandline in lib/rrd.php...

7.5CVSS8AI score0.10773EPSS
SaveExploits1References8Affected Software1
Mend
Mend
•added 2014/08/22 2:00 p.m.•6 views

CVE-2014-5261

The graph settings script graphsettings.php in Cacti 0.8.8b and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in a font size, related to the rrdtool commandline in lib/rrd.php...

7.5CVSS0.10773EPSS
SaveExploits1References10
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2014/08/22 12:00 a.m.•5 views

CVE-2014-5261: Improper Control of Generation of Code

The graph settings script graphsettings.php in Cacti 0.8.8b and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in a font size, related to the rrdtool commandline in lib/rrd.php...

7.5CVSS8.2AI score0.10773EPSS
SaveExploits1References2
Positive Technologies
Positive Technologies
•added 2014/08/22 12:00 a.m.•5 views

PT-2014-6375

Name of the Vulnerable Software and Affected Versions Cacti versions 0.8.8b and earlier Description The issue allows remote attackers to execute arbitrary commands via shell metacharacters in a font size, related to the rrdtool commandline in lib/rrd.php. This is due to a problem in the graph...

7.5CVSS0.10773EPSS
SaveExploits4References65
Mend
Mend
•added 2014/04/23 2:00 p.m.•6 views

CVE-2014-2709

lib/rrd.php in Cacti 0.8.7g, 0.8.8b, and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in unspecified parameters...

7.5CVSS0.05052EPSS
SaveExploits0References11
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2014/04/23 12:00 a.m.•8 views

CVE-2014-2709: Undefined Security Weakness

lib/rrd.php in Cacti 0.8.7g, 0.8.8b, and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in unspecified parameters...

7.5CVSS8.3AI score0.05052EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2014/04/23 12:00 a.m.•5 views

PT-2014-4876

Name of the Vulnerable Software and Affected Versions Cacti versions 0.8.7g, 0.8.8b, and earlier Description The issue allows remote attackers to execute arbitrary commands via shell metacharacters in unspecified parameters in the lib/rrd.php file. Recommendations For Cacti versions 0.8.7g and...

8.8CVSS0.05052EPSS
SaveExploits7References89
CVE
CVE
•added 2010/08/23 8:00 p.m.•115 views

CVE-2010-2545

Cacti before 0.8.7g contains multiple XSS vulnerabilities (including CVE-2010-2545) in various templates and admin paths. The GLSA notes remote script injection and the need to upgrade to the 0.8.8+ series as remediation; affected vectors include template name and numerous PHP/graph-related compo...

4.3CVSS6AI score0.01801EPSS
SaveExploits1References14Affected Software1
Rows per page
Query Builder