148 matches found
CVE-2026-42717
Administrator SQL Injection in Leyka = 3.32.3 versions...
CVE-2026-42717 WordPress Leyka plugin <= 3.32.3 - SQL Injection vulnerability
Administrator SQL Injection in Leyka = 3.32.3 versions...
EUVD-2026-96449
Administrator SQL Injection in Leyka = 3.32.3 versions...
CVE-2026-42717
The WordPress Leyka plugin (versions
PT-2026-109780
Name of the Vulnerable Software and Affected Versions Leyka versions prior to 3.32.4 Description An SQL Injection issue exists in the administrator section, allowing an attacker to interfere with the queries that an application makes to its database. Recommendations Update to a version newer than...
CVE-2026-42717: Improper Neutralization of Special Elements used in an SQL Command
Administrator SQL Injection in Leyka = 3.32.3 versions...
WordPress Leyka plugin <= 3.32.3 - SQL Injection vulnerability
SQL Injection vulnerability discovered by Ananda Dhakal Patchstack in WordPress Plugin Leyka versions = 3.32.3...
CVE-2026-66677
Subscriber Broken Authentication in Leyka = 3.32.3 versions...
CVE-2026-66677 WordPress Leyka plugin <= 3.32.3 - Broken Authentication vulnerability
Subscriber Broken Authentication in Leyka = 3.32.3 versions...
EUVD-2026-63305
Subscriber Broken Authentication in Leyka = 3.32.3 versions...
CVE-2026-66677
CVE-2026-66677 is a Broken Authentication vulnerability in the WordPress plugin Leyka affecting versions
PT-2026-78978
Name of the Vulnerable Software and Affected Versions Leyka versions prior to 3.32.4 Description Broken authentication exists for subscribers, allowing potential unauthorized access to accounts. Recommendations Update to a version newer than 3.32.3...
CVE-2026-66677: Authentication Bypass Using an Alternate Path or Channel
Subscriber Broken Authentication in Leyka = 3.32.3 versions...
WordPress Leyka plugin <= 3.32.3 - Broken Authentication vulnerability
Broken Authentication vulnerability discovered by Jakub Herman in WordPress Plugin Leyka versions = 3.32.3...
CVE-2023-4917
The Leyka plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 3.30.7 via the 'leykaajaxgetenvandoptions' function. This can allow authenticated attackers with subscriber-level permissions or above to extract sensitive data including Sberbank API...
EUVD-2025-19998
Malicious code in bioql PyPI...
EUVD-2023-37488
Malicious code in bioql PyPI...
EUVD-2023-31226
Malicious code in bioql PyPI...